Agree. 

Thanks to Gregg, dsp/dsw/makefile mod_brotli is already there in branches 
2.4.x. 

Cmake only needed to build the brotli libs. 

> Op 28 apr. 2017 om 17:05 heeft Jan Ehrhardt <php...@ehrhardt.nl> het volgende 
> geschreven:
> 
> William A Rowe Jr in gmane.comp.apache.devel (Fri, 28 Apr 2017 09:57:53
> -0500):
>> Hmmm...
>> 
>> Building brotli libs requires CMake.
>> 
>> Perhaps only support building mod_brotli through the CMake build, and not
>> the legacy build?
> 
> That would be not very convenient if you want to build Apache with all
> modules in one go.
> -- 
> Jan
> 

Reply via email to