Gregg Smith in gmane.comp.apache.devel (Sun, 30 Apr 2017 08:54:34
-0700):
>On 4/30/2017 5:36 AM, Jan Ehrhardt wrote:
>
>> The problem with CMake is that it does not build all things, that AL and
>> AH put in their distributions. CMake will build Apr 1.6 and Apr-util
>> 1.6, including apr_crypto_openssl-1.dll (1.0.2 or 1.1.0) in one go.
>
>Yes Jan I realize this but "recommend" does not mean "you must."

No, but the point is that you cannot rely on CMake alone, if you want
iconv support. You must use the dsp's or the msvc makefiles.
-- 
Jan

Reply via email to