Hi Steve,

Can you provide more details about the new configuration? It sounds like D4W is seeing the frequency information so however you've got it hooked up at least it's able to read that.. Are you using the USB adapter for CI-V control? Assuming so since you said you turned translate (I think you meant transceive) off. Did you install the USB drivers before you connected? The documentation warns about doing that, but I don't know specifically what happens if you connect without the drivers being in place first.

I guess the other things to check would be to make sure that when you transferred over to the new computer that the setup in Preferences for the radio match what you've got configured, in particular the port and baud rate settings. (Although if you're getting frequency information, it would seem less likely that's an issue.)

73,

David, K2DBK


On 4/12/2017 8:29 PM, Steve Barber wrote:
I am not able to get the DX4WIN program to transfer the spot frequency to my 
Icom 7600.  I changed from a windows XP computer that was working fine but the 
frequency that is displayed on the Icom 7600 always shows up in the program's 
frequency window.  I turned the CIV Translate off to no avail.  Any suggestions 
are appreciated.  Thanks, Steve - WA4B
______________________________________________________________
DX4WIN mailing list
Home: http://mailman.qth.net/mailman/listinfo/dx4win
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:DX4WIN@mailman.qth.net

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html

--
73,
        David, K2DBK
        http://k2dbk.blogspot.com
        http://k2dbk.com
        twitter: @k2dbk

______________________________________________________________
DX4WIN mailing list
Home: http://mailman.qth.net/mailman/listinfo/dx4win
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:DX4WIN@mailman.qth.net

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html

Reply via email to