Hi All,
I'm having a hell of a time trying to clone my app from heroku.  I've
created (and re-created) my rsa file using 'ssh-keygen -t rsa' and
have uploaded it using 'heroku upload_authkey ~/.ssh/id_rsa.pub'.

The error I get is:
----------------
Initialized empty Git repository in /Users/michael/Documents/projects/
temp-for-deleting-later/.git/
Permission denied (publickey).
fatal: The remote end hung up unexpectedly
fetch-pack from '[EMAIL PROTECTED]:temp-for-deleting-later.git' failed.
----------------

I can happily list the heroku apps using 'heroku list'.  I've created
a new heroku app to see if my old app was behaving oddly in some way
but still get the error.  I've also tried deleting the ~/.heroku/
credentials file again to no avail.

Any ideas would be gratefully appreciated.

Cheers,
Michael
--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"Heroku" group.
To post to this group, send email to heroku@googlegroups.com
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at 
http://groups.google.com/group/heroku?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to