Tomasz Sterna <to...@xiaoka.com> writes:

> Next jabberd2 release is available.
>
> Get 2.4.0 release at GitHub:
> https://github.com/jabberd2/jabberd2/releases
>
> This is a bugfix release.

Does this imply that it should be safe, aside from cautions in NEWS, to
update a machine running 2.3.x to 2.4.0?   Often a minor version change
indicates something more dramatic than bugfixes, so I thought I would
ask.

In other words, why isn't this 2.3.N+1?

Attachment: signature.asc
Description: PGP signature

Reply via email to