Right. But what exactly do I update?

  Original Message  
From: Tomasz Sterna
Sent: Saturday, May 28, 2016 7:20 AM
To: jabberd2@lists.xiaoka.com
Reply To: jabberd2@lists.xiaoka.com
Subject: Re: jabberd-2.4.0 release

W dniu 27.05.2016, pią o godzinie 23∶57 -0700, użytkownik
li...@lazygranch.com napisał:
> I don't understand this:
> remember to update /etc/ld.so.conf too

Common issue is to build jabberd2 against libraries in non-standard
path and then jabberd2 fails to run, because dynamic linker cannot find
these libraries.
This is a reminder, to update dynamic linker configuration file.


-- 
smoku @ http://abadcafe.pl/ @ http://xiaoka.com/



Reply via email to