Op Sun, 30 Apr 2017 15:18:39 +0200 schreef Andrea Carpi <inkub...@tiscali.it>:

Il 30/04/2017 13.27, Bob Spelten ha scritto:

Op Sun, 30 Apr 2017 00:57:46 +0200 schreef Peter Graf [1]:

Hi,
was someone else able to boot GoldCard SMSQ/E 3.31 on a real QL
, not Qemulator?
Tried two machines in vain. GoldCard seems to work okay without
SMSQ/E.
SMSQ/E 3.31 (GoldCard.bin) starts successfully on my QL
(issue 6 +SGC).
The only anomaly so far is that, while the previous 3.13
BOOTs normally from my ROMdisq, this version forgets about the ROM1_
device it started from and thus fails to finish the rest of the BOOT
program.

Bob

I tried "aurora.bin" on a standard QL with Gold Card
and regularly boot from my romdisq

I think that "aurora.bin" is the
only binary working version on every QL hardware, whether with or
without Aurora.

The versions:
Goldcard.bin - doesn't boot from romdisq
or qubide or else Goldcard_256colours.bin - crash

 Aurora.bin works on both Aurora and QL mothboard.
 Also applies to previous versions.


Try like this
My configurations:
QL+GC+Romdisq+Hermes
Aurora+SGC+QUBIDE+SH

Andrea

I have done some further testing on older GoldCard.bin files.
After v3.13 something changed because with the v3.15 the ROMdisq is not initialised anew when the .bin is LRESPR'd. The same for any later version (3.19 to 3.31).
However as Andrea pointed out, it still works for the Aurora.bin.
With Aurora.bin v3.31 the QL+SGC+ROMdisq runs the full BOOT from ROM1_.

Bob

--
The BSJR QL software site at: "http://members.upc.nl/b.spelten/ql/";
_______________________________________________
QL-Users Mailing List

Reply via email to