Hi Francois,

There are no Python 3.6 packages of rdkit right now.

I guess we can ask Greg or Riccardo to build them with the next release of
RDKit.

----
Pozdrawiam,  |  Best regards,
Maciek Wójcikowski
mac...@wojcikowski.pl

2017-04-12 10:27 GMT+02:00 François-Régis Chalaoux <chalaou...@gmail.com>:

> Trying to install rdkit with anaconda on linux I got this error:
>
>
>
> UnsatisfiableError:
> The following specifications were found to be in conflict:
> - python 3.6*
> - rdkit -> boost ==1.56.0 -> python 2.7* -> openssl 1.0.1*
> Use "conda info " to see the dependencies for each package.
>
>
> What can I do ?
>
>
> FR.
>
>
> ------------------------------------------------------------
> ------------------
> Check out the vibrant tech community on one of the world's most
> engaging tech sites, Slashdot.org! http://sdm.link/slashdot
> _______________________________________________
> Rdkit-discuss mailing list
> Rdkit-discuss@lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/rdkit-discuss
>
>
------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Rdkit-discuss mailing list
Rdkit-discuss@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/rdkit-discuss

Reply via email to