Cool, thanks!

On Tue, Aug 8, 2017 at 1:25 PM Greg Landrum <greg.land...@gmail.com> wrote:

> Hi Sai,
>
> This recently came up somewhere else too. We may be able to change the
> requirements for the conda package so that it supports more recent versions
> of numpy too.
>
> I will take a look over the next day or so and reply again on this thread
> with an answer
>
> -greg
>
> _____________________________
> From: Sai Krishna Sirumalla <sirumall...@husky.neu.edu>
> Sent: Tuesday, August 8, 2017 6:59 PM
> Subject: [Rdkit-discuss] RD-Kit with numpy 1.13.1 on macOS(10.12.6) and
> Python 2.7
> To: <rdkit-discuss@lists.sourceforge.net>
>
>
>
> Hi,
> I’m trying to install PyTorch( a deep learning library) in the same conda
> environment as RD-Kit but PyTorch requires numpy 1.13.*. The numpy version
> is getting downgraded if the RD-Kit is in same environment as PyTorch and
> I’m unable to install the PyTorch. Is there any way I can compile or build
> RD-kit with newer versions of numpy without the downgrading the numpy to
> 1.11.*?
>
> Thanks
> Sai Krishna Sirumalla
> Graduate Student
> Northeastern University, Boston, MA.
>
> ------------------------------------------------------------------------------
> Check out the vibrant tech community on one of the world's most
> engaging tech sites, Slashdot.org! http://sdm.link/slashdot
> _______________________________________________
> Rdkit-discuss mailing list
> Rdkit-discuss@lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/rdkit-discuss
>
>
>
------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Rdkit-discuss mailing list
Rdkit-discuss@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/rdkit-discuss

Reply via email to