Re: [gentoo-user] dispatch-conf spells disaster

2006-10-18 Thread Justin Patrin
On 10/14/06, maxim wexler [EMAIL PROTECTED] wrote: Hello group, As I expected it would, dispatch-conf over-wrote/corrupted a lot of files without giving me a chance to stop it. It left no log(file was empty)in /var/log/dispatch-conf.log. or any record of its passing that I can find. Why did

Re: [gentoo-user] dispatch-conf spells disaster

2006-10-18 Thread Justin Patrin
On 10/18/06, Justin Patrin [EMAIL PROTECTED] wrote: On 10/14/06, maxim wexler [EMAIL PROTECTED] wrote: Hello group, As I expected it would, dispatch-conf over-wrote/corrupted a lot of files without giving me a chance to stop it. It left no log(file was empty)in /var/log/dispatch-conf.log

Re: [gentoo-user] etc-update vs dispatch-conf

2006-10-13 Thread maxim wexler
dispatch-conf is just a more robust and full-featured system for updating config files. I read the first page of that discussion and it seems most of those who use etc-update haven't tried dispatch-conf. The rest feel they don't need the added features. IMHO dispatch-conf should

[gentoo-user] dispatch-conf spells disaster

2006-10-14 Thread maxim wexler
Hello group, As I expected it would, dispatch-conf over-wrote/corrupted a lot of files without giving me a chance to stop it. It left no log(file was empty)in /var/log/dispatch-conf.log. or any record of its passing that I can find. Worst of all I can no longer dialout. /dev/ttyS0(external

Re: [gentoo-user] Re: etc-update vs dispatch-conf

2006-10-13 Thread Erik
I much prefer dispatch-conf. I just find it easier to use. I find etc-update a touch crude in the way it takes input. On 10/13/06, Remy Blank [EMAIL PROTECTED] wrote: maxim wexler wrote: What does the group think? I don't know about the group, but I use etc-update and keep all of /etc

Re: [gentoo-user] Re: etc-update vs dispatch-conf

2006-10-13 Thread Trenton Adams
any changes made on updates and emerges, reverting changes if anything breaks, and keeping track of the reasons for specific changes in commit log messages. I also use a tool to store file and directory ownership and ACLs in an SVN property. I believe dispatch-conf doesn't track ownership

Re: [gentoo-user] error building pdflib during gcc-3.4 upgrade

2005-12-05 Thread Bob Sanders
during the rebuild of pdflib. The following error messages occur in the log: emerge --resume --skipfirst etc-update/dispatch-conf reboot emerge pdflib Bob - -- gentoo-user@gentoo.org mailing list

Re: [gentoo-user] [SOLVED] straggling with paper size

2005-12-05 Thread Dale
Joseph wrote: [snip] Funny you mention that. I used dispatch-conf for a while. It never backed up anything for me. I made the directory and everything. Since I could not see it working right, I went back to etc-update. It's not that hard to type in the command anyway plus I have them

[gentoo-user] Re: etc-update vs dispatch-conf

2006-10-13 Thread Remy Blank
for specific changes in commit log messages. I also use a tool to store file and directory ownership and ACLs in an SVN property. I believe dispatch-conf doesn't track ownership and permissions. I even thought about using a distributed VCS like git to be able to push changes to a group of machines for e.g

Re: [gentoo-user] Re: etc-update vs dispatch-conf

2006-10-17 Thread David Grant
if anything breaks, and keeping track of the reasons for specific changes in commit log messages. I also use a tool to store file and directory ownership and ACLs in an SVN property. I believe dispatch-conf doesn't track ownership and permissions. I even thought about using a distributed VCS like git

Re: [gentoo-user] Portage weirdness...

2006-06-25 Thread Bo Ørsted Andresen
On Sunday 25 June 2006 22:22, Jürgen Pierau wrote: 1. unmask the packages you masked 2. emerge --unmerge pam-login 3. emerge --oneshot shadow 4. emerge --unmerge utempter 5. emerge -avDu world IMPORTANT: Do NOT log out before step 3. If you logout after unmerging pam-login you

Re: [gentoo-user] Help! with a pam upgrade, lockout, etc.

2008-07-25 Thread Florian Philipp
Jayson Smith schrieb: Hi, I'm running Gentoo. As part of an unrelated package upgrade, PAM got upgraded. Ever since, or sometime afterward, anything requiring a username and password fails. My POP3 server fails, I can't even log in as root! If I try to log in at the console, it takes

[gentoo-user] upgrade to expat 2 blows up system

2007-08-13 Thread Michael Higgins
libfontconfig.so 444 revdep-rebuild -p fontconfig 446 locate libexpat.so 448 eix expat 449 emerge -av expat 450 equery d expat 452 emerge -aDv dbus 453 dispatch-conf 456 revdep-rebuild -X 457 tac /var/log/portage/x11-libs:qt-3.3.8-r3:20070812-215617.log |less 458 eix

Re: [gentoo-user] PANIC !!!!

2005-10-21 Thread Roy Wright
Boot off of LiveCD, chroot, start repairing... When I've hosed my system, I go back to the Gentoo Handbook: http://www.gentoo.org/doc/en/handbook/handbook-x86.xml to get into the chroot. Then look in the logs (/var/log/*) for hints... Always a good idea to dispatch-conf, revdep-rebuild

Re: [gentoo-user] PANIC !!!!

2005-10-21 Thread Allan Spagnol Comar
in the logs (/var/log/*) for hints... Always a good idea to dispatch-conf, revdep-rebuild, revdep-rebuild. So far I haven't hosed it bad enough to need a reinstall... MySQL upgrade was painful, but the upgrade guide given in the einfo worked perfectly (THANK YOU Doc Team!). HTH, Roy

Re: [gentoo-user] PANIC !!!!

2005-10-21 Thread Allan Spagnol Comar
, I go back to the Gentoo Handbook: http://www.gentoo.org/doc/en/handbook/handbook-x86.xml to get into the chroot. Then look in the logs (/var/log/*) for hints... Always a good idea to dispatch-conf, revdep-rebuild, revdep-rebuild. So far I haven't hosed it bad enough to need

Re: [gentoo-user] Portage weirdness...

2006-06-25 Thread Yann Garnier
the packages you masked 2. emerge --unmerge pam-login 3. emerge --oneshot shadow 4. emerge --unmerge utempter 5. emerge -avDu world IMPORTANT: Do NOT log out before step 3. If you logout after unmerging pam-login you will NOT be able to login again until you emerge shadow. Of course he should make

Re: [gentoo-user] Portage weirdness...

2006-06-25 Thread Teresa and Dale
Pierau wrote: 1. unmask the packages you masked 2. emerge --unmerge pam-login 3. emerge --oneshot shadow 4. emerge --unmerge utempter 5. emerge -avDu world IMPORTANT: Do NOT log out before step 3. If you logout after unmerging pam-login you will NOT be able to login again until you emerge

Re: [gentoo-user] xserver does not work after upgrade

2011-05-27 Thread Mick
On Friday 27 May 2011 16:09:07 fajfu...@wp.pl wrote: Hi All I've upgraded my system and xserver does not work after upgrade. I've installed new baselayout according to the official gentoo's procedure and it seems ok. I've done dispatch-conf, etc-update, revdep-rebuild successfully. All

Re: [gentoo-user] Resurrecting a Gentoo install

2012-01-20 Thread EJ Vincent
for anything until I bring it up to speed and someone can physically log in and issue commands a couple times per week so an outage isn't the end of the world. Any advice? - Grant You will likely pull in the 'new' OpenRC ebuild during your update process (sys-apps/open-rc i believe). Watch out

Re: [gentoo-user] Re: pambase/shadow warning

2012-04-21 Thread Alex Schuster
changes to three files. [...] There is a bug filed https://bugs.gentoo.org/show_bug.cgi?id=412721 The comments there say that if you run etc-update right after the emerge all is well (but this isn't sufficient for people who use screen, detatch, and log out). Someone also mentioned

Re: [gentoo-user] Re: pambase/shadow warning

2012-04-22 Thread Neil Bothwick
On Sun, 22 Apr 2012 03:52:39 +0200, Alex Schuster wrote: The comments there say that if you run etc-update right after the emerge all is well (but this isn't sufficient for people who use screen, detatch, and log out). Someone also mentioned dispatch-conf working. No one mentioned

Re: [gentoo-user] Confusing boot up messages

2006-08-13 Thread gentuxx
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Nick Rout wrote: has baselayout recently been updated? If so etc-update (or one of its clones) should fix things. Yeah, baselayout was one of the packages updated. I prefer dispatch-conf, which I ran. I use a script that I wrote that runs emerge

Re: [gentoo-user] BIG-UPDATE! ;) If I survive, then gentoo rulezz... :)

2008-02-03 Thread Ricardo Saffi Marques
I here use dispatch-conf instead of etc-update. I just change /etc/dispatch- conf.conf to the following: use-rcs=yes and diff=colordiff -Nu %s %s | less --no-init --QUIT-AT-EOF which requires rcs and colordiff to be merged. It's fantastic for updating the conf files. Regards, Saffi On 2/2

Re: [gentoo-user] Failed to install x11-drivers/ati-drivers-8.552-r2

2009-04-19 Thread John P. Burkett
* * Package 'x11-drivers/ati-drivers-8.552-r2' NOT merged due to file * collisions. If necessary, refer to your elog messages for the whole * content of the above message. Failed to install x11-drivers/ati-drivers-8.552-r2, Log file: microway ~ # portageq owners / /usr/lib64/opengl/ati/extensions

Re: [gentoo-user] drift: cron, emerge and mail

2006-10-31 Thread Daniel Iliev
Neil Bothwick wrote: All logs go into $PORT_LOGDIR (usually /var/log/portage) if it is defined. These are the full output of each emerge command, plus another file containing the elog/ewarn/einfo/error output. The ELOG files contain only the e-messages you specify and go in $PORT_LOGDIR/elog

Re: [gentoo-user] Xwindows stopped working. No errors in Xorg log file.

2005-07-21 Thread Rumen Yotov
. The last ~x86 version of them really hosed up X good, so I decided on this box, to run the stable ones. Hi, Quite easy, just edit /etc/etc-update.conf before running etc-update. Change diff-command=diff -uN %file1 %file2 and using_editor=0. Later could run it in text-mode. Or use dispatch-conf

Re: [gentoo-user] Following a well overdue world -u I have no network

2005-08-30 Thread Nick Rout
you updated your config files with etc-update or dispatch-conf? hostname and domainname migrated from /etc to /etc/conf.d check /etc/conf.d/net for something like: iface_eth0=dhcp check dmesg check /var/log HTH, Roy -- gentoo-user@gentoo.org mailing list -- Nick Rout [EMAIL

Re: [gentoo-user] xserver does not work after upgrade

2011-05-27 Thread Alex Schuster
fajfu...@wp.pl writes: I've upgraded my system and xserver does not work after upgrade. I've installed new baselayout according to the official gentoo's procedure and it seems ok. I've done dispatch-conf, etc-update, revdep-rebuild successfully. All packages have been build successfully

Re: [gentoo-user] HEADS UP - postfix-2.9.0 is broken

2012-02-07 Thread Alan McKinnon
as you run etc-update/dispatch-conf/similar after the upgrade. Postfix daemons now live under /usr/libexec/postfix (not under /usr/lib{,64)/postfix). Adjust your main.cf accordingly. I'll add a warning to the ebuild. Ah, thanks for the explanation! I'll be certain to pay undivided

Re: [gentoo-user] Re: pambase/shadow warning

2012-04-21 Thread Allan Gottlieb
(but this isn't sufficient for people who use screen, detatch, and log out). Someone also mentioned dispatch-conf working. No one mentioned cfg-update, which I use (and I believe neil does as well). Could the problem be dependent on which configuration file updater one uses? I have not updated my

Re: [gentoo-user] Re: pambase/shadow warning

2012-04-22 Thread Allan Gottlieb
On Sun, Apr 22 2012, Neil Bothwick wrote: On Sun, 22 Apr 2012 03:52:39 +0200, Alex Schuster wrote: The comments there say that if you run etc-update right after the emerge all is well (but this isn't sufficient for people who use screen, detatch, and log out). Someone also mentioned

Re: [gentoo-user] Gentoo on Dell PowerEdge R715/R720

2014-01-25 Thread Kerin Millar
R720s and they expose no fewer than 151 distinct sensor readings through IPMI. Simply install freeipmi and run ipmi-sensors. Other useful tools are ipmi-oem, whose Dell-specific extensions can be used to configure DRAC cards, and ipmi-sel, which can be used to read the System Event Log. I use

Re: [gentoo-user] emerge stopped working

2011-05-02 Thread Kevin O'Gorman
? @helmut python just returns to the console, without error or effect of any sort, does it means python has get unmerged and that's why emerge doesn't work anymore? I have the same problem. I just did a --depclean, and find that 'vim' cannot run: treat log # vim vim: error while loading shared

Re: [gentoo-user] gnupg fails to decrypt on kmail

2010-02-21 Thread Willie Wong
at the elogs of whatever you re-emerged yesterday? Yes and I ran dispatch-conf for a couple of changes. However, nothing that I recall was related to encryption: Sat Feb 20 08:05:50 2010 media-libs/jpeg-8 Sat Feb 20 08:20:29 2010 media-sound/phonon-4.3.80-r1 Sat Feb 20 08:36:37

Re: [gentoo-user] HEADS UP - postfix-2.9.0 is broken

2012-02-07 Thread Pandu Poluan
on 2.8.7. Is it safe to upgrade to 2.9.0-r1 ? Yes, it should be OK as long as you run etc-update/dispatch-conf/similar after the upgrade. Postfix daemons now live under /usr/libexec/postfix (not under /usr/lib{,64)/postfix). Adjust your main.cf accordingly. I'll add a warning

[gentoo-user] Re: gnome intrusion?

2016-11-14 Thread Kai Krakow
be considered an error? I don't have upower > > installed. I don't want upower. > > > > I understand this is not the kind of stuff most users care about. > > Just wondering whether somebody else is somewhat bothered by this. > > > > Jorge Almeida > > I have the same probl

Re: [gentoo-user] gnupg fails to decrypt on kmail

2010-02-21 Thread Mick
to a new version and configuration files changed? Did you look at the elogs of whatever you re-emerged yesterday? Yes and I ran dispatch-conf for a couple of changes. However, nothing that I recall was related to encryption: Sat Feb 20 08:05:50 2010 media-libs/jpeg-8

Re: [gentoo-user] Re: pambase/shadow warning

2012-04-21 Thread Hinnerk van Bruinehsen
?id=412721 The comments there say that if you run etc-update right after the emerge all is well (but this isn't sufficient for people who use screen, detatch, and log out). Someone also mentioned dispatch-conf working. No one mentioned cfg-update, which I use (and I believe neil does

[gentoo-user] Re: Lots of big updates...

2014-08-11 Thread Tanstaafl
-1.8.5.5::gentoo, installed) dev-lang/perl:0/5.16=[-build(-)] required by (dev-perl/log-dispatch-2.410.0::gentoo, installed) dev-lang/perl:0/5.16=[-build(-)] required by (dev-perl/Try-Tiny-0.180.0::gentoo, installed) dev-lang/perl:0/5.16=[-build(-)] required by (dev-perl/Error

Re: [gentoo-user] gnupg fails to decrypt on kmail

2010-02-24 Thread Mick
fixes for it? Just a random guess: maybe revdep-rebuild updated to a new version and configuration files changed? Did you look at the elogs of whatever you re-emerged yesterday? Yes and I ran dispatch-conf for a couple of changes.  However, nothing that I recall was related

Re: [gentoo-user] Re: Lots of big updates...

2014-08-11 Thread Alan McKinnon
) dev-lang/perl:0/5.16=[-build(-)] required by (dev-vcs/git-1.8.5.5::gentoo, installed) dev-lang/perl:0/5.16=[-build(-)] required by (dev-perl/log-dispatch-2.410.0::gentoo, installed) dev-lang/perl:0/5.16=[-build(-)] required by (dev-perl/Try-Tiny-0.180.0::gentoo, installed) dev

Re: [gentoo-user] Re: Lots of big updates...

2014-08-11 Thread Bill Kenworthy
(-)] required by (dev-perl/Net-Daemon-0.480.0-r1::gentoo, installed) dev-lang/perl:0/5.16=[-build(-)] required by (dev-vcs/git-1.8.5.5::gentoo, installed) dev-lang/perl:0/5.16=[-build(-)] required by (dev-perl/log-dispatch-2.410.0::gentoo, installed) dev-lang/perl:0/5.16=[-build(-)] required

[gentoo-user] udev, cryptsetup, and ensuing problems

2009-06-23 Thread John P. Burkett
for 'sys-libs/db-4.6.21_p4', Log file: * '/var/tmp/portage/sys-libs/db-4.6.21_p4/temp/build.log' Failed to emerge sys-libs/db-4.6.21_p4, Log file: '/var/tmp/portage/sys-libs/db-4.6.21_p4/temp/build.log' * Messages for package sys-libs/db-4.6.21_p4: * Fetch failed for 'sys-libs/db-4.6.21_p4', Log

[gentoo-user] evolution segfault and other b0rkage

2010-01-11 Thread Iain Buchanan
Hi all, I've done some updates around Jan 4 - 8 which has borken evolution - it segfaults when retrieving imap mail. I had a look at the trace and started recompiling (note - same versions) some random libs (libbonobo, dbus-glib, gtkhtml, etc.) and then I couldn't log in or start firefox. hm

[gentoo-user] X crashes randomly

2006-11-06 Thread Erik
EndSection -- and, the tail end of /var/log/kdm.log: - X Window System Version 7.1.1 Release Date: 12 May 2006 X Protocol Version 11, Revision 0, Release 7.1.1 Build Operating System: Linux 2.6.17-gentoo-r8

[gentoo-user] startx fails launching KDE 4

2008-11-21 Thread Andrey Vul
config file, (==) default setting, (++) from command line, (!!) notice, (II) informational, (WW) warning, (EE) error, (NI) not implemented, (??) unknown. (==) Log file: /var/log/Xorg.0.log, Time: Fri Nov 21 02:28:57 2008 (==) Using config file: /etc/X11/xorg.conf xinit: Resource

Re: [gentoo-user] MacBook Pro oops with gentoo-sources-4.9.6-r1

2017-02-06 Thread Naveen Narayanan
47] systemd[1]: Set hostname to . > [4.364193] hid-generic 0003:05AC:820A.0003: input,hidraw2: USB HID v1.11 > Keyboard [HID 05ac:820a] on usb-0000:00:14.0-8.1/input0 > [4.384115] systemd[1]: Reached target Remote File Systems. > [4.390217] systemd[1]: Listening on /dev/ini

Re: [gentoo-user] MacBook Pro oops with gentoo-sources-4.9.6-r1

2017-02-06 Thread Mick
ion with the fans spinning like mad. The screen is black > > thereafter until I force it to shutdown. > > > > Previous kernel 4.4.9 had no such problems. > > > > I attach the log output. Please let me know if you want to see the kernel > > .config too. > &

Re: [gentoo-user] MacBook Pro oops with gentoo-sources-4.9.6-r1

2017-02-07 Thread Naveen Narayanan
ting down/rebooting is a hit and miss > > > operation. Invariably I have to hold the power button to force it to > > > shut down. Shutting the lid does not put it to sleep but goes into some > > > race condition with the fans spinning like mad. The screen is black >

[gentoo-user] MacBook Pro oops with gentoo-sources-4.9.6-r1

2017-02-06 Thread Mick
attach the log output. Please let me know if you want to see the kernel .config too. -- Regards, Mick[3.579560] microcode: sig=0x40661, pf=0x20, revision=0x16 [3.579592] microcode: Microcode Update Driver: v2.01 <tig...@aivazian.fsnet.co.uk>, Peter Oruba [3.579654] zswap: loaded usin

Re: [gentoo-user] moving over to nouveau drivers [solved]

2014-12-16 Thread Stefan G. Weichinger
the attached log of a failing attempt. This is an up2date gentoo ~amd64 box with the gnome-overlay attached (although to me it looks that the packages for Gnome 3.14 are moved into portage anyway in these days). While I am at it (doing the nouveau-move) I also wonder if my setup is correct