Re: [gentoo-user] portage bug?

2009-05-17 Thread Daniel Pielmeier
Daniel Iliev schrieb am 18.05.2009 00:16: Hi, Would anybody, please, confirm the following behavior before I file a report with B.G.O? % emerge -C dev-perl/yaml % emerge --depclean -p [-snip-] Calculating dependencies... done! * Dependencies could not be completely

[gentoo-user] portage bug?

2009-05-17 Thread Daniel Iliev
Hi, Would anybody, please, confirm the following behavior before I file a report with B.G.O? % emerge -C dev-perl/yaml % emerge --depclean -p [-snip-] Calculating dependencies... done! * Dependencies could not be completely resolved due to * the following required packages not being

Re: [gentoo-user] portage bug?

2009-05-17 Thread Jason Weisberger
with B What is the problem with this behavior. You unmerge yaml but it is needed by Module-Build. What do you expect --depclean to do? If you run emerge --update --newuse --deep world yaml would be pulled in again as it is needed by Module-Build. --depclean only removes packages that have now

[gentoo-user] Re: Oddity in eix database

2014-11-20 Thread Martin Vaeth
Peter Humphrey pe...@prh.myzen.co.uk wrote: The following installed packages are not in the database: virtual/-MERGING-perl-CPAN-Meta-YAML portage generates such a directory or file in /var/db/pkg when it is merging the package. When portage exits (even uncleanly), this entry should be removed

[gentoo-user] Oddity in eix database

2014-11-20 Thread Peter Humphrey
/portage/package.cflags. The following installed packages are not in the database: virtual/-MERGING-perl-CPAN-Meta-YAML -- [...] I have no YAML installed, virtual or otherwise. Running as root makes no difference. I run eix-update as part of my daily sync. It'd be good to remove the offending

Re: [gentoo-user] Re: Oddity in eix database

2014-11-20 Thread Peter Humphrey
On Thursday 20 November 2014 16:26:40 Martin Vaeth wrote: Peter Humphrey pe...@prh.myzen.co.uk wrote: The following installed packages are not in the database: virtual/-MERGING-perl-CPAN-Meta-YAML portage generates such a directory or file in /var/db/pkg when it is merging the package

Re: [gentoo-user] portage bug?

2009-05-17 Thread Peter Alfredsen
On Mon, 18 May 2009 01:16:24 +0300 Daniel Iliev daniel.il...@gmail.com wrote: Hi, Would anybody, please, confirm the following behavior before I file a report with B.G.O? % emerge -C dev-perl/yaml [...] % emerge --update --newuse --deep world Calculating dependencies... done

[gentoo-user] nodejs 6.2.1 fails to compile

2016-06-27 Thread covici
1/tools/eslint/node_modules/js-yaml' at Function.Module._resolveFilename (module.js:440:15) at Function.Module._load (module.js:388:25) at Module.require (module.js:468:17) at require (internal/module.js:20:19)

Re: [gentoo-user] portage bug?

2009-05-17 Thread Nick Fortino
Daniel Iliev wrote: Hi, Would anybody, please, confirm the following behavior before I file a report with B.G.O? % emerge -C dev-perl/yaml % emerge --depclean -p [-snip-] Calculating dependencies... done! * Dependencies could not be completely resolved due to * the following

Re: [gentoo-user] getting blocks for system and world update not resolved

2015-03-18 Thread Neil Bothwick
] perl-core/version-0.990.900 (perl-core/version-0.990.900 is blocking virtual/perl-version-0.990.900-r1) [blocks B ] perl-core/CPAN-Meta-YAML-0.12.0 (perl-core/CPAN-Meta-YAML-0.12.0 is blocking virtual/perl-CPAN-Meta-YAML-0.12.0) eselect news list Then read the item titled ffmpeg

[gentoo-user] getting blocks for system and world update not resolved

2015-03-17 Thread Tamer Higazi
-0.990.900 is blocking virtual/perl-version-0.990.900-r1) [blocks B ] perl-core/CPAN-Meta-YAML-0.12.0 (perl-core/CPAN-Meta-YAML-0.12.0 is blocking virtual/perl-CPAN-Meta-YAML-0.12.0)

Re: [gentoo-user] getting blocks for system and world update not resolved

2015-03-17 Thread Daniel Frey
) [blocks B ] perl-core/version-0.990.900 (perl-core/version-0.990.900 is blocking virtual/perl-version-0.990.900-r1) [blocks B ] perl-core/CPAN-Meta-YAML-0.12.0 (perl-core/CPAN-Meta-YAML-0.12.0 is blocking virtual/perl-CPAN-Meta-YAML-0.12.0) Do you have the perl-core packages

Re: [gentoo-user] getting blocks for system and world update not resolved

2015-03-17 Thread Fernando Rodriguez
-Manifest-1.630.0-r1) [blocks B ] perl-core/version-0.990.900 (perl-core/version-0.990.900 is blocking virtual/perl-version-0.990.900-r1) [blocks B ] perl-core/CPAN-Meta-YAML-0.12.0 (perl-core/CPAN-Meta-YAML-0.12.0 is blocking virtual/perl-CPAN-Meta-YAML-0.12.0) Try perl-cleaner --all

Re: [gentoo-user] [solved] portage bug?

2009-05-17 Thread Daniel Iliev
/yaml [...] % emerge --update --newuse --deep world Calculating dependencies... done! Auto-cleaning packages... No outdated packages were found on your system. Try to add --with-bdeps=y and I think you'll find the expected behavior. Yes, that's it. Strange, I was under

Re: [gentoo-user] [solved] portage bug?

2009-05-17 Thread Dale
? % emerge -C dev-perl/yaml [...] % emerge --update --newuse --deep world Calculating dependencies... done! Auto-cleaning packages... No outdated packages were found on your system. Try to add --with-bdeps=y and I think you'll find the expected

[gentoo-user] depclean wants to remove all perl?

2014-07-30 Thread Mick
perl-core/CPAN-Meta-YAML selected: 0.8.0-r1 protected: none omitted: none perl-core/Module-Metadata selected: 1.0.11-r1 protected: none omitted: none virtual/perl-ExtUtils-Manifest selected: 1.630.0-r1 protected: none omitted: none virtual/perl

Re: [gentoo-user] depclean wants to remove all perl?

2014-07-30 Thread Alan McKinnon
protected: none omitted: none virtual/perl-IPC-Cmd selected: 0.800.0-r1 protected: none omitted: none perl-core/CPAN-Meta-YAML selected: 0.8.0-r1 protected: none omitted: none perl-core/Module-Metadata selected: 1.0.11-r1

Re: [gentoo-user] depclean wants to remove all perl?

2014-07-30 Thread J. Roeleveld
selected: 0.800.0-r1 protected: none omitted: none perl-core/CPAN-Meta-YAML selected: 0.8.0-r1 protected: none omitted: none perl-core/Module-Metadata selected: 1.0.11-r1 protected: none omitted: none virtual/perl-ExtUtils-Manifest selected

[gentoo-user] Haskell stack

2015-09-06 Thread David Haller
age/package.mask:>=dev-haskell/text-1.0 /etc/portage/package.mask:>=dev-haskell/yaml-0.8.10.1 /etc/portage/package.mask:>=dev-haskell/blaze-builder-conduit-1.1.0 /etc/portage/package.mask:>=dev-haskell/tls-1.2 /etc/portage/package.mask:dev-haskell/text-stream-decode /etc/portage/package.mas

Re: [gentoo-user] Gitlab experiences

2016-07-13 Thread J.
ode[1](both gitlab and gitlab-ci). what you wrote make it seems like it is a java app. In the github mirror of gitlab(the main app), the file stats are: 2,253 Ruby  697 Haml 319 Markdown 158 CoffeeScript 99 SCSS 90 Cucumber 40 YAML 39 HTML+ERB 26 SVG 25 JavaScript I have tried it using docker, an

[gentoo-user] Difference between --update and --emptytree?

2013-03-30 Thread Walter Dnes
[ebuild U ] perl-core/Scalar-List-Utils-1.270.0 [1.230.0] 68 kB [ebuild U ] perl-core/CPAN-Meta-YAML-0.8.0 [0.4.0] 31 kB [ebuild U ] perl-core/ExtUtils-Manifest-1.610.0 [1.580.0] 29 kB [ebuild U ] perl-core/ExtUtils-Install-1.540.0 [1.54] 0 kB [ebuild U ] virtual/perl-version

[gentoo-user] Re: Gitlab experiences

2016-07-13 Thread James
lab-ci). what you wrote make it seems > like it is a java app. > In the github mirror of gitlab(the main app), the file stats are: > 2,253 Ruby  > 697 Haml > 319 Markdown > 158 CoffeeScript > 99 SCSS > 90 Cucumber > 40 YAML > 39 HTML+ERB > 26 SVG > 25 JavaScrip

Re: [gentoo-user] Re: Gitlab experiences

2016-07-13 Thread Alan McKinnon
it seems like it is a java app. In the github mirror of gitlab(the main app), the file stats are: 2,253 Ruby 697 Haml 319 Markdown 158 CoffeeScript 99 SCSS 90 Cucumber 40 YAML 39 HTML+ERB 26 SVG 25 JavaScript Huh. (Double huh...) As Alan is always quick to quip:: JavaScript ain't java, so that changes th

[gentoo-user] Slot Nightmare

2009-01-21 Thread Michael Sullivan
I've been fighting this for two days now: catherine ~ # emerge -uD world Calculating dependencies... done! [ebuild U ] app-arch/cpio-2.9-r2 [2.9-r1] [ebuild U ] net-misc/dhcpcd-4.0.7 [4.0.2] [ebuild U ] dev-libs/mpfr-2.3.2 [2.3.1_p1] [ebuild N] dev-perl/yaml-0.65 [ebuild NS

[gentoo-user] Re: Another reason to begin USE with -*

2006-03-13 Thread Harry Putnam
] dev-perl/extutils-depends-0.205 USE=-minimal 8 kB [ebuild N] dev-perl/extutils-pkgconfig-1.07 USE=-minimal 6 kB [ebuild N] dev-perl/glib-perl-1.105 USE=-minimal -xml 222 kB [ebuild N] dev-perl/gtk2-perl-1.104 USE=-minimal 592 kB [ebuild N] dev-perl/yaml-0.58 USE=-minimal

Re: [gentoo-user] emerge --update - why doesn't it update my kde packages

2010-05-04 Thread KH
dependencies... done! [ebuild U ] dev-perl/yaml-0.71 [0.68] 111 kB [ebuild U ] app-arch/cabextract-1.2-r1 [1.2] USE=-extra-tools% 190 kB [ebuild U ] dev-perl/Archive-Zip-1.30 [1.20] 193 kB [ebuild U ] perl-core/ExtUtils-ParseXS-2.22.03 [2.20.0401] 40 kB [ebuild U ] virtual/perl-ExtUtils

[gentoo-user] ~40 new perl-related ebuilds, why???

2010-09-30 Thread Jarry
[ebuild N] perl-core/MIME-Base64-3.08 [ebuild N] dev-perl/YAML-Tiny-1.41 [ebuild N] perl-core/Test-Harness-3.17 [ebuild N] perl-core/Package-Constants-0.02 [ebuild N] perl-core/Compress-Raw-Bzip2-2.024 [ebuild N] perl-core/Compress-Raw-Zlib-2.024 [ebuild N] perl-core

[gentoo-user] depclean asking to remove *many* perl

2012-05-11 Thread Allan Gottlieb
selected: 1.48.0-r2 protected: none omitted: 1.49.0-r1 dev-perl/PAR-Dist selected: 0.480.0 protected: none omitted: none dev-perl/File-Remove selected: 1.520.0 protected: none omitted: none dev-perl/YAML-Tiny selected: 1.510.0 protected: none

Re: [gentoo-user] 'emerge -e world' question

2009-01-13 Thread Paul Hartman
-String-1.08 [ebuild N] virtual/perl-IO-Zlib-1.09 [ebuild N]dev-perl/yaml-0.68 [nomerge ] virtual/perl-IO-Zlib-1.09 [ebuild N] perl-core/IO-Zlib-1.09 [nomerge ] perl-core/File-Spec-3.29 [3.2701] [ebuild N] virtual/perl-ExtUtils-CBuilder-0.24

Re: [gentoo-user] Re: evince - Error printing to PDF

2013-04-18 Thread Joseph
/Compress-Raw-Zlib-2.60.0 to / perl-core/CPAN-Meta-2.120.921 to / perl-core/CPAN-Meta-Requirements-2.122.0 to / perl-core/CPAN-Meta-YAML-0.8.0 to / perl-core/digest-base-1.170.0 to / perl-core/Digest-MD5-2.520.0 to / perl-core/Digest-SHA-5.820.0 to / perl-core/Encode-2.470.0 to / perl-core

[gentoo-user] Perl packages polluting root directory

2008-01-19 Thread Daniel D Jones
root root 4096 Jan 19 14:40 Shell drwxr-xr-x 2 root root 4096 Jan 19 14:38 Sys drwxr-xr-x 2 root root 4096 Jan 19 14:38 Term drwxr-xr-x 2 root root 4096 Jan 14 19:11 Test drwxr-xr-x 4 root root 4096 Jan 14 19:11 YAML -r--r--r-- 1 root root 23904 Jan 14 19:11 YAML.pm drwxr-xr-x 8 root root

Re: [gentoo-user] 'emerge -e world' question

2009-01-13 Thread Paul Hartman
-2.015 [ebuild N] dev-perl/Compress-Raw-Bzip2-2.015 USE=-test [ebuild N] perl-core/Package-Constants-0.02 [ebuild N] dev-perl/IO-String-1.08 [ebuild N] virtual/perl-IO-Zlib-1.09 [ebuild N]dev-perl/yaml-0.68 [nomerge ] virtual

Re: [gentoo-user] dev-lang/perl:0 - problem

2015-04-19 Thread Andreas K. Huettel
-Requirements-2.122.0-r2 =virtual/perl-CPAN-Meta-YAML-0.8.0-r2 =virtual/perl-CPAN-Meta-2.120.921-r2 =virtual/perl-CPAN-2.0.0-r1 =virtual/perl-Carp-1.290.0-r1 =virtual/perl-Compress-Raw-Bzip2-2.60.0-r2 =virtual/perl-Compress-Raw-Zlib-2.60.0-r2 =virtual/perl-DB_File-1.827.0-r2 =virtual/perl-Devel-PPPort

Re: [gentoo-user] GDTextUtil doesn't compile after Perl upgrade from 5.20.2 to 5.22.2

2016-10-02 Thread Matthias Hanft
s to: * Removing perl-core packages from world file *emerge --deselect perl-core/Encode perl-core/File-Temp >>> No matching atoms found in "world" favorites file... * Updating installed Perl virtuals *emerge -u1 virtual/perl-Archive-Tar virtual/perl-CPAN-Meta virt

Re: [gentoo-user] Weird portage behaviour

2014-04-13 Thread Tom Wijsman
-Meta-2.120.921 75 kB -[ebuild R] perl-core/CPAN-Meta-Requirements-2.122.0 21 kB -[ebuild R] perl-core/CPAN-Meta-YAML-0.8.0 31 kB -[ebuild R] perl-core/ExtUtils-CBuilder-0.280.205 34 kB -[ebuild R] perl-core/ExtUtils-Install-1.540.0 66 kB -[ebuild R] perl-core

Re: [gentoo-user] colord failed to upgrade

2014-07-31 Thread Gevisz
-CBuilder:0 * Adding to list: perl-core/Module-Load-Conditional:0 * virtual/perl-Module-Load-Conditional:0 * Adding to list: perl-core/CPAN-Meta-YAML:0 * virtual/perl-CPAN-Meta-YAML:0 * emerge -vD1 --backtrack=30 dev-perl/File-DesktopEntry:0 dev-perl/XML

Re: [gentoo-user] colord failed to upgrade

2014-07-31 Thread Alec Ten Harmsel
-ExtUtils-CBuilder:0 * Adding to list: perl-core/Module-Load-Conditional:0 * virtual/perl-Module-Load-Conditional:0 * Adding to list: perl-core/CPAN-Meta-YAML:0 * virtual/perl-CPAN-Meta-YAML:0 * emerge -vD1 --backtrack=30 dev-perl/File-DesktopEntry:0

Re: [gentoo-user] colord failed to upgrade

2014-07-31 Thread J. Roeleveld
/ExtUtils-CBuilder:0 * virtual/perl-ExtUtils-CBuilder:0 * Adding to list: perl-core/Module-Load-Conditional:0 * virtual/perl-Module-Load-Conditional:0 * Adding to list: perl-core/CPAN-Meta-YAML:0 * virtual/perl-CPAN-Meta-YAML:0 * emerge -vD1

Re: [gentoo-user] colord failed to upgrade

2014-07-31 Thread J. Roeleveld
-Module-Load-Conditional:0 * Adding to list: perl-core/CPAN-Meta-YAML:0 * virtual/perl-CPAN-Meta-YAML:0 * emerge -vD1 --backtrack=30 dev-perl/File-DesktopEntry:0 dev-perl/XML-NamespaceSupport:0 dev-perl/Authen-SASL:0 dev-perl/OLE-StorageLite:0 dev-perl/Digest-Perl-MD5

Re: [gentoo-user] colord failed to upgrade

2014-07-31 Thread Gevisz
/Module-Load-Conditional:0 * virtual/perl-Module-Load-Conditional:0 * Adding to list: perl-core/CPAN-Meta-YAML:0 * virtual/perl-CPAN-Meta-YAML:0 * emerge -vD1 --backtrack=30 dev-perl/File-DesktopEntry:0 dev-perl/XML-NamespaceSupport:0 dev-perl/Authen

Re: [gentoo-user] colord failed to upgrade

2014-07-31 Thread J. Roeleveld
* virtual/perl-ExtUtils-CBuilder:0 * Adding to list: perl-core/Module-Load-Conditional:0 * virtual/perl-Module-Load-Conditional:0 * Adding to list: perl-core/CPAN-Meta-YAML:0 * virtual/perl-CPAN-Meta-YAML:0 * emerge -vD1 --backtrack=30 dev-perl/File

Re: [gentoo-user] Re: VPS has issues emerging everything

2011-01-07 Thread Mark Knecht
] perl-core/Scalar-List-Utils-1.23 [ebuild R ] dev-perl/XML-Parser-2.36-r1 [ebuild R ] dev-perl/Locale-gettext-1.05-r1 [ebuild R ] dev-perl/YAML-Tiny-1.41 [ebuild R ] perl-core/ExtUtils-ParseXS-2.22.05 [ebuild R ] perl-core/ExtUtils-CBuilder-0.27.03 [ebuild R ] dev-perl/Digest

Re: [gentoo-user] Re: VPS has issues emerging everything

2011-01-07 Thread Simon
-perl/YAML-Tiny-1.41 [ebuild   R   ] perl-core/ExtUtils-ParseXS-2.22.05 [ebuild   R   ] perl-core/ExtUtils-CBuilder-0.27.03 [ebuild   R   ] dev-perl/Digest-HMAC-1.01-r1 [ebuild   R   ] dev-util/intltool-0.41.1 [ebuild   R   ] sys-apps/help2man-1.38.2 [ebuild   R   ] perl-core/Module-Build

Re: [gentoo-user] mysql is being pulled in again!

2010-03-04 Thread Mick
dev-db/mysql-init-scripts-1.2 Thu Mar 4 09:26:49 2010 net-dns/bind-tools-9.4.3_p5 Thu Mar 4 09:33:38 2010 dev-perl/Net-Daemon-0.43 Thu Mar 4 09:34:57 2010 perl-core/Storable-2.20 Thu Mar 4 09:35:22 2010 dev-perl/yaml-0.68 Thu Mar 4 09:35:56 2010 perl-core/Test

[gentoo-user] Problem with perl dependencies on emerge -uD world

2015-03-12 Thread Marko Weber | 8000
/perl-File-Spec-3.480.0 [3.400.0-r2] [ebuild U ] virtual/perl-MIME-Base64-3.140.0-r1 [3.130.0-r4] [ebuild U ] virtual/perl-CPAN-Meta-YAML-0.12.0 [0.8.0-r2] [ebuild U ] virtual/perl-IO-1.310.0 [1.280.0-r1] [ebuild U ] virtual/perl-Test-Simple-1.1.2 [0.980.0-r6] [ebuild U

[gentoo-user] Re: Machine completely broken; Ncursed!

2015-04-12 Thread »Q«
vaapi vamp vcd vcdx vdpau video virtuoso vlm vorbis wav weather-metar weather-xoap webdav webgl webkit wifi xcb xface xml xorg xosd xpm xscreensaver xv xvfb xvmc yaml zeroconf zlib -cacert -libav # The SYNC variable is deprecated (2014 Sept). See man 5 portage for info # about sync-type

Re: [gentoo-user] Is perl broken?

2015-04-05 Thread Mick
/Module-Build perl-core/libnet No matching atoms found in world favorites file... * Updating installed Perl virtuals *emerge -u1 virtual/perl-Archive-Tar virtual/perl-CPAN-Meta virtual/perl-CPAN-Meta-YAML virtual/perl-Compress-Raw-Bzip2 virtual/perl- Compress-Raw-Zlib virtual/perl-Data-Dumper

[gentoo-user] boost-1.62.0-r1 blocked by nothing ??

2017-02-01 Thread Jörg Schaible
6 (dev-libs/boost) app-text/libmspub-0.1.2 (dev-libs/boost) app-text/libmwaw-0.3.8 (dev-libs/boost) dev-cpp/libcmis-0.5.2_pre20160820 (dev-libs/boost) dev-cpp/yaml-cpp-0.5.3 (>=dev-libs/boost-1.49.0-r2) dev-db/mysql-connector-c++-1.1.6 (dev-libs/boost) dev-db/mysql-workbench-6.3.4-r1 (>=dev-li

Re: [gentoo-user] boost-1.62.0-r1 blocked by nothing ??

2017-02-02 Thread Dale
and powerful > > Found 2 matches > $ equery d boost > * These packages depend on boost: > app-office/calligra-2.9.11 (dev-libs/boost) > app-office/kmymoney-4.7.2 (dev-libs/boost) > app-office/libreoffice-5.2.3.3-r1 (>=dev-libs/boost-1.55) > app-text/libabw-0.1.1 (>=dev-li

[gentoo-user] stable/testing system requiring an *UNstable* dev-lang/perl

2014-07-08 Thread gottlieb
] virtual/perl-CPAN-Meta-2.132.510 [nomerge ] perl-core/CPAN-Meta-2.132.510 [nomerge ]virtual/perl-Test-Simple-0.980.0-r2 [ebuild N ] perl-core/Test-Simple-0.980.0 105 kB [ebuild U ]virtual/perl-CPAN-Meta-YAML-0.8.0-r1 [0.8.0] 0 kB [ebuild rR] perl

[gentoo-user] mplayer troubles since update world

2009-09-18 Thread Harry Putnam
perl-core/Compress-Raw-Bzip2-2.021 Sun Sep 13 06:09:11 2009 perl-core/Storable-2.21 Sun Sep 13 06:09:27 2009 perl-core/Compress-Raw-Zlib-2.021 Sun Sep 13 06:09:40 2009 dev-perl/yaml-0.70 Sun Sep 13 06:09:54 2009 dev-util/intltool-0.40.6-r1 Sun Sep 13 06:10:10 2009 dev-perl/HTML-Parser-3.62 Sun

Re: [gentoo-user] mplayer troubles since update world

2009-09-18 Thread Kelly Hirai
Sep 13 06:09:11 2009 perl-core/Storable-2.21 Sun Sep 13 06:09:27 2009 perl-core/Compress-Raw-Zlib-2.021 Sun Sep 13 06:09:40 2009 dev-perl/yaml-0.70 Sun Sep 13 06:09:54 2009 dev-util/intltool-0.40.6-r1 Sun Sep 13 06:10:10 2009 dev-perl/HTML-Parser-3.62 Sun Sep 13 06:10:18 2009 virtual/perl

[gentoo-user] Why am I seeing only black screen in mplayer

2009-09-20 Thread Harry Putnam
2009 sys-apps/debianutils-3.2.1-r1 Sun Sep 13 06:08:54 2009 perl-core/Compress-Raw-Bzip2-2.021 Sun Sep 13 06:09:11 2009 perl-core/Storable-2.21 Sun Sep 13 06:09:27 2009 perl-core/Compress-Raw-Zlib-2.021 Sun Sep 13 06:09:40 2009 dev-perl/yaml-0.70 Sun Sep 13 06:09:54 2009 dev-util/intltool

Re: [gentoo-user] OT: but cool - NASDAQ is gentoo powered

2011-08-18 Thread Norman Rieß
-2.68 [ebuild R] dev-perl/HTML-Tagset-3.20 [ebuild R] dev-perl/Locale-gettext-1.05-r1 [ebuild R] dev-perl/DateManip-5.56 [ebuild R] dev-perl/URI-1.55 [ebuild R] dev-perl/YAML-Tiny-1.41 [ebuild R] perl-core/ExtUtils-ParseXS-2.22.05 [ebuild R] perl-core/ExtUtils

[gentoo-user] More troubles with major update

2010-11-01 Thread Harry Putnam
dev-perl/YAML-Tiny-1.44 Tue Oct 26 22:37:48 2010 perl-core/Test-Harness-3.22 Tue Oct 26 22:38:13 2010 dev-perl/yaml-0.72 Tue Oct 26 22:38:43 2010 dev-perl/HTML-Parser-3.67 Tue Oct 26 22:38:58 2010 virtual/perl-File-Spec-3.33 Tue Oct 26 22:39:25 2010 dev-perl/Digest-SHA1-2.13 Tue Oct 26 22:39

[gentoo-user] So emerge spoke ...

2015-02-10 Thread Meino . Cramer
[1.280.0-r1] 0 KiB [nomerge ] perl-core/IO-Compress-2.60.0 [ebuild U ] virtual/perl-Compress-Raw-Zlib-2.65.0 [2.60.0-r2] 0 KiB [nomerge ] perl-core/Module-Build-0.420.500 USE={-test} [ebuild N ] virtual/perl-CPAN-Meta-YAML-0.12.0 0 KiB [nomerge ] media-tv/xmltv

[gentoo-user] Building mongodb-3.4.2 scons error

2017-03-12 Thread Dick Middleton
' '--use-system-snappy' '--use-system-stemmer' '--use-system-yaml' '--use-system-zlib' '--ssl' 'core' 'tools' * environment, line 1602: Called die * The specific snippet of code: * die "escons failed." The line in the environment is in a function called escons and it

[gentoo-user] The Great Macbook Update 3: Qt-4.5.1 to Qt-4.5.3 blocks hell

2009-12-26 Thread bn
-Scalar-List-Utils-1.21 [1.19] 0 kB [ebuild N]virtual/perl-Package-Constants-0.02 0 kB [ebuild N] dev-perl/yaml-0.68 91 kB [ebuild N] virtual/perl-Test-Harness-3.17 0 kB [nomerge ] dev-perl/DBI-1.609 [ebuild N] dev-perl/PlRPC-0.2020-r1 18 kB

[gentoo-user] newish vbox gentoo guest crashes from startx

2016-12-07 Thread Harry Putnam
ibudev-232 Wed Nov 16 20:26:29 2016 >>> app-eselect/eselect-mesa-0.0.10 Wed Nov 16 20:28:24 2016 >>> app-text/docbook-xsl-stylesheets-1.79.1-r1 Wed Nov 16 20:28:41 2016 >>> app-text/build-docbook-catalog-1.21 Wed Nov 16 20:28:57 2016 >>> app-text/docbook-xml-

Re: [gentoo-user] newish vbox gentoo guest crashes from startx

2016-12-07 Thread Alan McKinnon
omp-2.3.1 > Wed Nov 16 19:44:57 2016 >>> app-shells/quoter-2.0_p2 > Wed Nov 16 19:45:12 2016 >>> app-shells/push-1.11 > Wed Nov 16 19:46:20 2016 >>> dev-util/re2c-0.16 > Wed Nov 16 19:46:37 2016 >>> sys-apps/install-xattr-0.5-r1 > Wed Nov 16 19:46:5