Re: [gentoo-user] How to dump kde gracefully in favor of lxde

2017-02-19 Thread Neil Bothwick
105-r1 > > gnome-extra/yelp-xsl-3.20.1 > > x11-libs/gnome-pty-helper-0.40.2 > > x11-themes/gnome-themes-standard-3.22.2 > > > > I have no GNOME programs installed, although I do have some GTK > > apps. > > Yes, NetworkManager no doubt ... plus whatev

Re: [gentoo-user] [~amd64] Some possibly (?) helpful hints re the big gnome-3.8 update

2013-07-29 Thread gottlieb
=gnome-extra/gnome-color-manager-3.8 =x11-wm/mutter-3.8 =gnome-base/libgnome-keyring-3.8 =net-libs/webkit-gtk-2.0.4:3/25 =gnome-extra/zenity-3.8 =gnome-base/gnome-session-3.8 =x11-libs/gtksourceview-3.8 =media-libs/clutter-gtk-1.4.4:1.0 =x11-themes/gnome-themes-standard-3.8 =media-video/cheese-3.8

Re: [gentoo-user] How to dump kde gracefully in favor of lxde

2017-02-19 Thread Mick
0.3 >; >; > gnome-base/libglade-2.6.4-r2 > > > gnome-base/librsvg-2.40.16 > > >; gnome-extra/polkit-gnome-0.105-r1 > > > gnome-extra/yelp-xsl-3.20.1 > > > x11-libs/gnome-pty-helper-0.40.2 > > > x11-themes/gnome-themes-standard-3.22.2 >

Re: [gentoo-user] How to dump kde gracefully in favor of lxde

2017-02-19 Thread Mick
.4-r2 > gnome-base/librsvg-2.40.16 > gnome-extra/polkit-gnome-0.105-r1 > gnome-extra/yelp-xsl-3.20.1 > x11-libs/gnome-pty-helper-0.40.2 > x11-themes/gnome-themes-standard-3.22.2 > > I have no GNOME programs installed, although I do have some GTK apps. Yes, NetworkManag

Re: [gentoo-user] Gnome 3.2.2 Block

2011-12-02 Thread Jason Weisberger
-standard:0 (x11-themes/gnome-themes-standard-3.2.1::gentoo, ebuild scheduled for merge) pulled in by =x11-themes/gnome-themes-standard-3.2.1 required by (gnome-base/gnome-core-apps-3.2.1::gentoo, ebuild scheduled for merge) (x11-themes/gnome-themes-standard-3.0.2::gentoo, installed

Re: [gentoo-user] Gnome 3.2.2 Block

2011-12-02 Thread Jason Weisberger
with the same problem) (gnome-extra/evolution-data-server-2.32.3-r1::gentoo, installed) pulled in by (no parents that aren't satisfied by other packages in this slot) x11-themes/gnome-themes-standard:0 (x11-themes/gnome-themes-standard-3.2.1::gentoo, ebuild scheduled for merge) pulled

[gentoo-user] Re: My X11 mouse icons have acquired unwanted borders. Help!

2011-10-17 Thread walt
On 10/16/2011 03:11 PM, Jesús J. Guerrero Botella wrote: I have no idea if the default X pointer theme has changed lately. Yes, gnome-themes-standard just updated to gnome3, which I don't much like. The gnome control center doesn't have any way to set a mouse pointer theme AFAICT

Re: [gentoo-user] How to dump kde gracefully in favor of lxde

2017-02-19 Thread Neil Bothwick
glade-2.6.4-r2 gnome-base/librsvg-2.40.16 gnome-extra/polkit-gnome-0.105-r1 gnome-extra/yelp-xsl-3.20.1 x11-libs/gnome-pty-helper-0.40.2 x11-themes/gnome-themes-standard-3.22.2 I have no GNOME programs installed, although I do have some GTK apps. -- Neil Bothwick MACINTOSH: Most Applications Crash; If Not, The Operating System Hangs pgpabESmEBDnf.pgp Description: OpenPGP digital signature

Re: [gentoo-user] emerge confused about gnome-icon-theme version?

2006-12-31 Thread Kent Fredric
: 1 ] * x11-themes/gnome-icon-theme Latest version available: 2.16.1 Latest version installed: 2.16.1 ... [EMAIL PROTECTED]:/ # emerge gnome-applets Emerging (1 of 1) gnome-base/gnome-applets-2.16.2 to ... checking for GIT... configure: error: Package requirements

Re: [gentoo-user] Random crash

2005-06-05 Thread Holly Bostick
GNOME (it won't pick up desktop colors, for example), and if Gaim is GTK 1, well... GTK-QT in my experience works much better with GTK 2 applications rather than GTK 1. First of all, have you set GTK applications to use the KDE color scheme in the KDE Configuration Center (Appearance and Themes

Re: [gentoo-user] Re: banshee installation without systemd

2014-02-24 Thread William Kenworthy
-debug 1,019 kB [ebuild N ] x11-themes/gnome-themes-standard-3.8.4 USE=gtk 3,765 kB [ebuild N ] sys-apps/systemd-208-r2:0/1 USE=filecaps firmware-loader gcrypt kmod lzma pam policykit python tcpd xattr -acl -audit -cryptsetup -doc -gudev -http -introspection -qrcode (-selinux) {-test

Re: [gentoo-user] Slightly OT: favorite window manager/desktop environ?

2005-09-07 Thread Holly Bostick
(there are not many, but there are a couple), namely QTCurve. Set all three toolsets to use it (KDE in Kcontrol, GTK2 in either Kcontrol, Gnome Control Center/Themes, gtk-chtheme, or gtk-theme-switch (version 2, called with 'switch2'), and GTK1 in gtk-theme-switch (version 1, also installed, called

[gentoo-user] (Solved) please explain this contradictory(?) emerge dependency

2011-12-19 Thread Allan Gottlieb
: Re: [Bug 395173] gnome-light-2.32 shouldn't depend on =x11-themes/gnome-themes-standard-3.0.2 To: Alexandre Rostovtsev tetrom...@gentoo.org Date: Mon, 19 Dec 2011 14:47:08 -0500 On Mon, Dec 19 2011, Alexandre Rostovtsev wrote: On Mon, 2011-12-19 at 10:59 -0500, Allan Gottlieb

Re: [gentoo-user] (Solved) please explain this contradictory(?) emerge dependency

2011-12-19 Thread Pandu Poluan
for today but everything should be fine tomorrow due to ... From: Allan Gottlieb gottl...@nyu.edu Subject: Re: [Bug 395173] gnome-light-2.32 shouldn't depend on =x11-themes/gnome-themes-standard-3.0.2 To: Alexandre Rostovtsev tetrom...@gentoo.org Date: Mon, 19 Dec 2011 14:47:08 -0500

[gentoo-user] midori-9999: tricky conflicts

2013-10-06 Thread Grant
-libs/gtk+-3.4.4::gentoo, installed) pulled in by x11-libs/gtk+-3.5:3 required by (x11-themes/gnome-themes-standard-3.4.2::gentoo, installed) dev-libs/glib:2 (dev-libs/glib-2.32.4-r1::gentoo, installed) pulled in by dev-libs/glib-2.33:2 required by (dev-libs/gobject-introspection-1.32.1

[gentoo-user] Re: midori-9999: tricky conflicts

2013-10-06 Thread Grant
) pulled in by x11-libs/gtk+-3.5:3 required by (x11-themes/gnome-themes-standard-3.4.2::gentoo, installed) dev-libs/glib:2 (dev-libs/glib-2.32.4-r1::gentoo, installed) pulled in by dev-libs/glib-2.33:2 required by (dev-libs/gobject-introspection-1.32.1::gentoo, installed) (dev

Re: [gentoo-user] Font sizes very small in KDE

2005-09-23 Thread Stewart Taylor
Holly Bostick wrote: Phew! what a long post. Sorry it's taken so long to come back on this. I tried the emerge x11-themes/gtk-engines-qt. Then made the changes in KDE Control center. No effect at all. I didn't have Gnome installed, so to see if the basic setting and hardware are ok I

Re: [gentoo-user] Random crash

2005-06-05 Thread Ian K
of the gtk-engine packages will install if you have GNOME 2.x installed, but then if you try to upgrade GNOME (from 2.8.x to 2.10, for example), the gnome-themes(-extras) package will be blocked by them. However, the gnome-themes packages don't seem to actually include many of the GTK engines, though

Re: [gentoo-user] Font sizes very small in KDE

2005-09-19 Thread Holly Bostick
. emerge =x11-themes/gtk-theme-switch-1.0.1-r2 (specifically the 1.0 version which controls GTK1 themes, rather than the 2.0 version, which controls GTK2 themes, which you don't need, as you're already doing this with Kcontrol). If you use any GTK1 apps (sylpheed, gnotepad +, multi-gnome-terminal, etc

[gentoo-user] Re: banshee installation without systemd

2014-02-24 Thread eroen
=introspection -debug 1,019 kB [ebuild N ] x11-themes/gnome-themes-standard-3.8.4 USE=gtk 3,765 kB [ebuild N ] sys-apps/systemd-208-r2:0/1 USE=filecaps firmware-loader gcrypt kmod lzma pam policykit python tcpd xattr -acl -audit -cryptsetup -doc -gudev -http -introspection -qrcode (-selinux

Re: [gentoo-user] Strange outbound requests

2012-01-20 Thread Hinnerk van Bruinehsen
/share/irssi/help/watch) sys-process/procps-3.2.8_p11 (/usr/bin/watch) x11-themes/gnome-themes-standard-3.3.4 (/usr/share/cursors/xorg-x11/Adwaita/cursors/watch) First and third can be ruled out, I think. So one candidate remains: sys-process/procps Available versions: 3.2.8 (~)3.2.8-r1 3.2.8

Re: [gentoo-user] problems energing dev-libs/gobject-interospection-1.32.1

2012-10-15 Thread Alan McKinnon
-networking-2.34* =x11-libs/gtk+-3.6*:3 =x11-themes/gnome-themes-standard-3.6* As for the build error, that is something you should log at bugs.gentoo.org On Sun, 14 Oct 2012 05:18:47 -0400 cov...@ccs.covici.com wrote: Hi. In today's world update I am having strange problems with gobject-introspection

Re: [gentoo-user] problems energing dev-libs/gobject-interospection-1.32.1

2012-10-15 Thread covici
-base/dconf-0.14* =gnome-base/gvfs-1.14* =net-libs/glib-networking-2.34* =x11-libs/gtk+-3.6*:3 =x11-themes/gnome-themes-standard-3.6* As for the build error, that is something you should log at bugs.gentoo.org On Sun, 14 Oct 2012 05:18:47 -0400 cov...@ccs.covici.com wrote: Hi

Re: [gentoo-user] Alternative Window Managers

2005-12-30 Thread Bill Roberts
available. Over the past 3 years, I have been on a quest for a minimalist and functional window/desktop manager. It seems like I've tried everything. I started off with kde, hated the kitchensink approach they take, so I moved to gnome, which was, indeed, more subdued, some say boring. The standard

Re: [gentoo-user] Alternative Window Managers

2005-12-30 Thread Jeff
for a minimalist and functional window/desktop manager. It seems like I've tried everything. I started off with kde, hated the kitchensink approach they take, so I moved to gnome, which was, indeed, more subdued, some say boring. The standard package fit me okay, but it was so heavyweight, I used

[gentoo-user] Gnome 3.2.2 Block

2011-12-01 Thread Jason Weisberger
=-doc -examples -test 8,579 kB [ebuild N~] dev-python/pyatspi-2.2.1 USE=-test 260 kB [ebuild U ~] x11-themes/gnome-themes-standard-3.2.1 [3.0.2] 1,029 kB [ebuild U ~] gnome-extra/gnome-screensaver-3.2.0 [2.30.2-r1] USE=pam -debug -doc (-branding%*) (-libnotify%*) (-opengl%*) 553 kB

Re: [gentoo-user] How do I eject an audio CD inside Gnome?

2011-06-01 Thread Alan McKinnon
this: edje does themes, one of it's tricks is to have standard theme-able elements. Title bars look like this, menu text looks like that, and so on The advanced config lets you change these settings to be different to what is coded into the theme in use. Which is all very fine and dandy - the same

Re: [gentoo-user] Font sizes very small in KDE

2005-09-23 Thread Tim Beck
: Holly Bostick wrote:Phew! what a long post. Sorry it's takenso long to come back on this. I triedthe emerge x11-themes/gtk-engines-qt.Then made the changes in KDE Controlcenter. No effect at all. I didn't have Gnome installed, so to see if the basicsetting and hardware are ok I installedit

[gentoo-user] ffmpeg and libav: a slot conflict

2017-02-18 Thread gevisz
me-base/libgtop-2.34.2 [2.34.1] [ebuild N ] x11-themes/gnome-themes-standard-3.20.2-r1 [ebuild U ] media-libs/libmediaart-1.9.0-r1 [1.9.0] [ebuild U ] app-text/rarian-0.8.1-r3 [0.8.1-r2] [ebuild U ] app-arch/libarchive-3.2.2-r1 [3.2.2] [ebuild U ] app-doc/gnucash-docs-2.6.15

Re: [gentoo-user] ffmpeg and libav: a slot conflict

2017-02-18 Thread Johannes Rosenberger
build U ] media-libs/gstreamer-1.10.3 [1.8.3] USE="(-unwind)" > [ebuild U ] dev-libs/libgee-0.18.1 [0.18.0] >; [ebuild U ] gnome-base/libgtop-2.34.2 [2.34.1] > [ebuild N ] x11-themes/gnome-themes-standard-3.20.2-r1 > [ebuild U ] media-libs/libmediaart-1.9.0

Re: [gentoo-user] ffmpeg and libav: a slot conflict

2017-02-18 Thread Gevisz
ons-0.23.0 [0.22.0] > > [ebuild U ] net-dns/bind-tools-9.11.0_p3 [9.11.0_p2] > > [ebuild U ] app-portage/eix-0.32.4 [0.31.7-r1] > > [ebuild U ] gnome-base/gnome-common-3.18.0-r1 [3.18.0] > > [ebuild U ] media-libs/gstreamer-1.10.3 [1.8.3] USE="(-unwind)&q

[gentoo-user] Re: Is there any way out of this...?

2013-12-06 Thread Jonathan Callen
] x11-misc/colord-1.0.3:0/1 USE=gusb introspection udev -examples -extra-print-profiles -scanner -systemd -vala 1,058 kB [ebuild N ] dev-libs/libgusb-0.1.6 USE=introspection -static-libs -vala 257 kB [ebuild N ] x11-themes/gnome-themes-standard-3.8.4 USE=gtk 3,765 kB [ebuild

[gentoo-user] Is there any way out of this...?

2013-12-06 Thread meino . cramer
] x11-misc/colord-1.0.3:0/1 USE=gusb introspection udev -examples -extra-print-profiles -scanner -systemd -vala 1,058 kB [ebuild N ] dev-libs/libgusb-0.1.6 USE=introspection -static-libs -vala 257 kB [ebuild N ] x11-themes/gnome-themes-standard-3.8.4 USE=gtk 3,765 kB [ebuild N

Re: [gentoo-user] How do I eject an audio CD inside Gnome?

2011-06-01 Thread Mick
sense how that GUI is meant to work. It sort of works something like this: edje does themes, one of it's tricks is to have standard theme-able elements. Title bars look like this, menu text looks like that, and so on The advanced config lets you change these settings to be different to what

[gentoo-user] Why does Java-Runtime want to print and X and all that?

2017-07-17 Thread Matthias Hanft
="(64) -32 (-x32)" 5046 KiB [ebuild N ] dev-libs/atk-2.22.0::gentoo USE="introspection nls {-test}" ABI_X86="(64) -32 (-x32)" 729 KiB [ebuild N ] x11-libs/libxcb-1.12-r2:0/1.12::gentoo USE="-doc (-selinux) -static-libs {-test} -xkb" ABI_X86=&q

[gentoo-user] go to a no-x console from failed X + lxde install

2016-12-09 Thread Harry Putnam
there) --- --- ---=--- --- --- 1481323166: === Unmerging... (x11-themes/adwaita-icon-theme-3.22.0) 1481323199: === Unmerging... (x11-themes/gnome-themes-standard-3.22.2) 1481323231: === Unmerging... (x11-themes/gtk-engines-adwaita-3.20.2) 1481323250: === U

Re: [gentoo-user] ffmpeg and libav: a slot conflict

2017-02-18 Thread Gevisz
gt; [ebuild U ~] app-shells/zsh-completions-0.23.0 [0.22.0] > >>> [ebuild U ] net-dns/bind-tools-9.11.0_p3 [9.11.0_p2] > >>> [ebuild U ] app-portage/eix-0.32.4 [0.31.7-r1] > >>> [ebuild U ] gnome-base/gnome-common-3.18.0-r1 [3.18.0] > >>&

Re: [gentoo-user] ffmpeg and libav: a slot conflict

2017-02-18 Thread Alan McKinnon
gnome-base/gnome-common-3.18.0-r1 [3.18.0] >>> [ebuild U ] media-libs/gstreamer-1.10.3 [1.8.3] USE="(-unwind)" >>> [ebuild U ] dev-libs/libgee-0.18.1 [0.18.0] >>> [ebuild U ] gnome-base/libgtop-2.34.2 [2.34.1] >>> [ebuild N ] x11

[gentoo-user] newish vbox gentoo guest crashes from startx

2016-12-07 Thread Harry Putnam
gt; sys-devel/autoconf-archive-2016.09.16 Thu Nov 17 20:07:54 2016 >>> sys-apps/tcp-wrappers-7.6.22-r1 Thu Nov 17 20:08:08 2016 >>> sys-process/cronbase-0.3.7-r6 Thu Nov 17 20:14:55 2016 >;>> dev-libs/libunistring-0.9.6 Thu Nov 17 20:15:11 2016 >>> net-mail/mailb

Re: [gentoo-user] newish vbox gentoo guest crashes from startx

2016-12-07 Thread Alan McKinnon
>> app-portage/eix-0.31.7-r1 > Wed Nov 16 18:53:22 2016 >>> sys-kernel/linux-headers-4.8 > Wed Nov 16 19:29:02 2016 >>> sys-libs/glibc-2.23-r3 > Wed Nov 16 19:31:13 2016 >>> dev-libs/expat-2.2.0-r1 > Wed Nov 16 19:31:32 2016 >>> sys-devel/gnu