Re: [gentoo-user] GTK+ circular dependency

2016-10-14 Thread Stroller
yes. I took your advice just now and it's still > complaining about circular dependencies. Maybe I'm missing something, > but how can gtk+ *depend* on gtk-engines-adwaita? If you look in the ebuilds: • gtk+-2.24.31-r1 depends upon x11-themes/gtk-engines-adwaita, [1] and • gtk-engines-ad

Re: [gentoo-user] GTK+ circular dependency

2016-10-13 Thread Daniel Quinn
ing something, but how can gtk+ *depend* on gtk-engines-adwaita?

[gentoo-user] Re: GTK+ circular dependency

2016-10-16 Thread Jonathan Callen
On 10/12/2016 05:50 PM, Daniel Quinn wrote: > Have any of you seen this before? This is on a fresh install. I can't > get anything GNOME-based to install as it looks like gnome-keyring is > bringing in an older version of gtk+ which somehow depends on > gtk-engines-adwaita which in

Re: [gentoo-user] GTK+ circular dependency

2016-10-13 Thread Neil Bothwick
On Thu, 13 Oct 2016 18:01:53 +0100, Daniel Quinn wrote: > Unfortunately yes. I took your advice just now and it's still > complaining about circular dependencies. Maybe I'm missing something, > but how can gtk+ *depend* on gtk-engines-adwaita? Because the ebuild says so. The que

Re: [gentoo-user] GTK+ circular dependency

2016-10-12 Thread wabe
Daniel Quinn <gen...@danielquinn.org> wrote: > Have any of you seen this before? This is on a fresh install. I > can't get anything GNOME-based to install as it looks like > gnome-keyring is bringing in an older version of gtk+ which somehow &gt; depends on gtk-engines-adw

Re: [gentoo-user] How do I select a GTK 3 theme?

2011-07-31 Thread Stroller
On 31 July 2011, at 00:56, Sebastian Pipping wrote: ... I got x11-themes/gtk-engines:3 from the gnome overlay installed so GTK 3 engines are there. My problem is I don't know how to set a global theme for GTK 3 (and the default is dead ugly). If it is file ~/.config/gtk-3.0/settings.ini

[gentoo-user] GTK+ circular dependency

2016-10-12 Thread Daniel Quinn
Have any of you seen this before? This is on a fresh install. I can't get anything GNOME-based to install as it looks like gnome-keyring is bringing in an older version of gtk+ which somehow depends on gtk-engines-adwaita which in turn depends on gtk+. Details: * ACCEPT_KEYWORDS="~

Re: [gentoo-user] How do I select a GTK 3 theme?

2011-07-31 Thread David Abbott
On Sun, Jul 31, 2011 at 8:48 AM, Stroller strol...@stellar.eclipse.co.uk wrote: On 31 July 2011, at 00:56, Sebastian Pipping wrote: ... I got x11-themes/gtk-engines:3 from the gnome overlay installed so GTK 3 engines are there.  My problem is I don't know how to set a global theme for GTK 3

Re: [gentoo-user] Re: go to a no-x console from failed X + lxde install

2016-12-09 Thread Dale
--- --- > emerge -vuNDp &gt; > These are the packages that would be merged, in order: > &gt; Calculating dependencies... done! > > The following USE changes are necessary to proceed: > (see "package.use&quot; in the portage(5) man page for more details) > #

[gentoo-user] Re: go to a no-x console from failed X + lxde install

2016-12-09 Thread Harry Putnam
following USE changes are necessary to proceed: (see "package.use&quot; in the portage(5) man page for more details) # required by x11-libs/gtk+-2.24.31-r1::gentoo # required by x11-themes/gtk-engines-adwaita-3.20.2::gentoo >=x11-libs/cairo-1.14.6 X # required by x11-libs/gtk+-2.24.31-r1::gentoo #

[gentoo-user] go to a no-x console from failed X + lxde install

2016-12-09 Thread Harry Putnam
there) --- --- ---=--- --- --- 1481323166: === Unmerging... (x11-themes/adwaita-icon-theme-3.22.0) 1481323199: === Unmerging... (x11-themes/gnome-themes-standard-3.22.2) 1481323231: === Unmerging... (x11-themes/gtk-engines-adwaita-3.20.2) 1481323250: === U

[gentoo-user] ffmpeg and libav: a slot conflict

2017-02-18 Thread gevisz
U ] gnome-extra/libgsf-1.14.41-r1 [1.14.41] [ebuild U ] x11-libs/gtk+-2.24.31-r1 [2.24.31] [ebuild N ] x11-themes/gtk-engines-adwaita-3.20.2 ABI_X86="32 (64) (-x32)" [ebuild U ] x11-libs/vte-0.28.2-r208 [0.28.2-r207] [ebuild U ] dev-util/gtk-builder-convert-2.24.31-r

Re: [gentoo-user] ffmpeg and libav: a slot conflict

2017-02-18 Thread Johannes Rosenberger
ns/gst-plugins-flac-1.10.3 [1.8.3] > [ebuild U ] media-plugins/gst-plugins-dvdread-1.10.3 [1.8.3] > [ebuild U ] media-plugins/gst-plugins-x264-1.10.3 [1.8.3] > [ebuild U ] media-plugins/gst-plugins-a52dec-1.10.3 [1.8.3] > [ebuild U ] gnome-extra/libgsf-1.14.41-r1 [1.14.

Re: [gentoo-user] ffmpeg and libav: a slot conflict

2017-02-18 Thread Gevisz
ebuild U ] media-plugins/gst-plugins-flac-1.10.3 [1.8.3] > > [ebuild U ] media-plugins/gst-plugins-dvdread-1.10.3 [1.8.3] > > [ebuild U ] media-plugins/gst-plugins-x264-1.10.3 [1.8.3] > > [ebuild U ] media-plugins/gst-plugins-a52dec-1.10.3 [1.8.3] > > [ebuild

Re: [gentoo-user] ffmpeg and libav: a slot conflict

2017-02-18 Thread Alan McKinnon
ebuild U ] media-plugins/gst-plugins-mad-1.10.3 [1.8.3] >>;> [ebuild N ] virtual/imagemagick-tools-0 USE=&quot;jpeg png svg tiff -perl" >>> [ebuild U ] media-plugins/gst-plugins-flac-1.10.3 [1.8.3] >>> [ebuild U ] media-plugins/gst-plugins-dvdrea

Re: [gentoo-user] ffmpeg and libav: a slot conflict

2017-02-18 Thread Gevisz
1.10.3 [1.8.3] > >>> [ebuild U ] media-plugins/gst-plugins-mad-1.10.3 [1.8.3] > >>> [ebuild N ] virtual/imagemagick-tools-0 USE="jpeg png svg tiff &gt; >>> -perl" > >>> [ebuild U ] media-plugins/gst-plugins-flac-1.10.3 [1.8.3] > >&g

[gentoo-user] newish vbox gentoo guest crashes from startx

2016-12-07 Thread Harry Putnam
app-editors/vim-8.0.0005 Thu Nov 17 17:15:38 2016 >>> x11-apps/xhost-1.0.7 Thu Nov 17 17:16:23 2016 >>> x11-apps/xauth-1.0.9-r2 Thu Nov 17 17:16:39 2016 >>> x11-misc/sux-1.0-r4 Thu Nov 17 17:16:56 2016 &gt;>> app-portage/cfg-update-1.8.9 Thu Nov 17 20:07:13 2016 >>&

Re: [gentoo-user] newish vbox gentoo guest crashes from startx

2016-12-07 Thread Alan McKinnon
On 07/12/2016 17:34, Harry Putnam wrote: > Setup: > >gentoo 32bit vbox guest on win 10 64bit host >Installed xorg-server, lxde Meta pkgs and deps >(along with many other pkgs ... to many to list >here but included at the end) > > uname -a: > Linux g0 4.8.8-gentoo #2 Fri Nov 18