Re: [gentoo-user] Reinstall Gentoo? [Was: Building pygtk-2.22.0-r1 fails. Help, please!]

2011-04-24 Thread Mick
On Sunday 24 April 2011 21:30:33 Neil Bothwick wrote: On Sun, 24 Apr 2011 21:17:23 +0100, David W Noon wrote: Doing this today I've had a couple of packages that needed to be emerged with USE=-doc when they failed. Those would be jinja and sphinx. They are notorious for their circular

Re: [gentoo-user] Reinstall Gentoo? [Was: Building pygtk-2.22.0-r1 fails. Help, please!]

2011-04-24 Thread Neil Bothwick
On Sun, 24 Apr 2011 21:17:23 +0100, David W Noon wrote: Doing this today I've had a couple of packages that needed to be emerged with USE=-doc when they failed. Those would be jinja and sphinx. They are notorious for their circular dependency, which requires USE='-doc' to bypass. It's

Re: [gentoo-user] Reinstall Gentoo? [Was: Building pygtk-2.22.0-r1 fails. Help, please!]

2011-04-24 Thread David W Noon
a couple of packages that needed to be emerged with USE=-doc when they failed. Those would be jinja and sphinx. They are notorious for their circular dependency, which requires USE='-doc' to bypass. -- Regards, Dave [RLU #314465

Re: [gentoo-user] how do I resolve udev145 masked issue?

2009-08-02 Thread Neil Bothwick
') (buildtime) * Note that circular dependencies can often be avoided by temporarily * disabling USE flags that trigger optional dependencies. The doc USE flag is causing that. Sphinx is used to build python docs, it needs jinja but that needs sphinx because you have set its doc flag. Emerge jinja

Re: [gentoo-user] how do I resolve udev145 masked issue?

2009-08-02 Thread John covici
that. Sphinx is used to build python docs, it needs jinja but that needs sphinx because you have set its doc flag. Emerge jinja without the doc flag. Incidentally, unless you are a developer, you don't normally need the doc use flag. OK, thanks for the advise -- I wish there were a devel-doc

Re: [gentoo-user] Calibre break after Update

2013-02-19 Thread Michael Mol
-misc/dropbox-1.2.48-r1 Emerging (9 of 12) dev-python/sphinx-1.1.3-r6 Installing (9 of 12) dev-python/sphinx-1.1.3-r6 Emerging (10 of 12) dev-python/beautifulsoup-4.1.3-r1 Installing (10 of 12) dev-python/beautifulsoup-4.1.3-r1 Emerging (11 of 12) dev-python/jinja-2.6-r1 Installing (11 of 12

[gentoo-user] Updating pretty old system - portage fail, stage3 gcc also broken...

2016-05-24 Thread Marcin Cieslak
3_4(-)?,-python_single_target_pypy(-),-python_single_target_pypy3(-),-python_single_target_python2_7(-),-python_single_target_python3_

Re: [gentoo-user] a few blockers I can't figure out

2015-08-31 Thread covici
mouse evdev" KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" LIBREOFFICE_EXTENSIONS="presenter-console presenter-minimizer" OFFICE_IMPLEMENTATION="libreoffice" PHP_TARGETS="php5-4 php5-5 php5-6&quo

Re: [gentoo-user] Re: Well, I went about updating my system again. (day 6)

2016-12-07 Thread Alan Grimes
onic_l859 -pccam300 -pccam600 -pentax -polaroid_pdc320 -polaroid_pdc640 -polaroid_pdc700 -ricoh -ricoh_g3 -samsung -sierra -sipix_blink2 -sipix_web2 -smal -sonix -sony_dscf1 -sony_dscf55 -soundvision -spca50x -sq905 -st2205 -stv0674 -stv0680 -sx330z -topfield -toshiba_pdrm11 -tp6801" 6,823 KiB [