Re: [gentoo-user] Re: Update blocked by kdebase-startkde:4

2016-07-09 Thread Daniel Frey
in order to make portage happy about conflicts: [/etc/portage/package.use] kde-base/kdebase-startkde -wallpapers kde-apps/kdebase-meta -wallpapers (Yes, it took forever to do that manually.) I suspect it will probably not work now but it'll be a starting point if you want to try this method. May

Re: [gentoo-user] Problems with Xinerama after upgrade to Plasma (KDE5)

2016-09-16 Thread J. Roeleveld
red by kde-plasma/plasma-desktop-5.7.4::kde # required by kde-plasma/plasma-meta-5.7.4::kde # required by @selected # required by @world (argument) =kde-plasma/oxygen-5.7.4 ~amd64 # required by kde-plasma/plasma-meta-5.7.4::kde # required by @selected # required by @world (argument) =kde-plasma

Re: [gentoo-user] kde-base/baloo is blocking an upgrade

2016-05-28 Thread Mick
4.14.3-r1:4/4.14::gentoo USE="alsa > >>> handbook (- aqua) -canberra -debug -pulseaudio" > >>> [blocks b ] kde-apps/kmix:4 ("kde-apps/kmix:4" is blocking kde- > >>> apps/kmix-15.12.3) > >>> [ebuild NS] kde-apps/kdemultime

Re: [gentoo-user] kde-base/baloo is blocking an upgrade

2016-05-28 Thread Dale
gt;> [uninstall ] kde-apps/kmix-4.14.3-r1:4/4.14::gentoo USE="alsa >>>>> handbook (- aqua) -canberra -debug -pulseaudio" >>>>> [blocks b ] kde-apps/kmix:4 ("kde-apps/kmix:4" is blocking kde- >>>>> apps/kmix-15.12.3) >>&g

[gentoo-user] emerge --rebuild-if-new-rev always triggers rebuild

2016-04-29 Thread Michael Mol
~] kde-plasma/user-manager-5.6.3 [nomerge ] kde-apps/kde-apps-meta-15.12.3-r3 [nomerge ] kde-apps/kdegames-meta-15.12.3 [ebuild rR ~] kde-apps/ksquares-15.12.3 [ebuild rR ~]kde-apps/libkdegames-15.12.3 [ebuild rR ~] kde-apps/granatier-15.12.3 [ebuild rR ~]

Re: [gentoo-user] kde-base/baloo is blocking an upgrade

2016-05-28 Thread Alan McKinnon
audio" >>> [blocks b ] kde-apps/kmix:4 ("kde-apps/kmix:4" is blocking kde- >>> apps/kmix-15.12.3) >>> [ebuild NS ] kde-apps/kdemultimedia-meta-15.12.3:5::gentoo >>> [4.14.3:4::gentoo] USE="ffmpeg" 0 KiB >>> [uninstall

Re: [gentoo-user] kde-base/baloo is blocking an upgrade

2016-05-28 Thread Mick
e-apps/kmix:4" is blocking kde- > > apps/kmix-15.12.3) > > [ebuild NS] kde-apps/kdemultimedia-meta-15.12.3:5::gentoo > > [4.14.3:4::gentoo] USE="ffmpeg" 0 KiB > > [uninstall ] kde-apps/kdemultimedia-meta-4.14.3:4::gentoo > > USE="ffmpeg (-

Re: [gentoo-user] kde-apps/kde-l10n-16.04.3:5/5::gentoo conflicting with kde-apps/kdepim-l10n-15.12.3:5/5::gentoo

2016-08-08 Thread Michael Mol
/kde-l10n-16.04.3 required by (kde-apps/kde4- > > > > l10n-16.04.3:4/4::gentoo, installed) > > > > >=kde-apps/kde-l10n-16.04.3 required by (kde-apps/kde-apps- > > > > meta-16.04.3:5/5::gentoo, installed) > > > > (kde-apps/kdepim-l10n-15.

Re: [gentoo-user] KDE (mono to meta) migration

2006-06-22 Thread Neil Bothwick
On Thu, 22 Jun 2006 16:28:42 + (UTC), James wrote: Is there an easy way to remove all of the kde packages before migration to kde-meta? See the thread form a couple of hours ago, but one easy way is emerge -Ca $(ls /var/db/pkg/kde-base) I like having as many kde apps installed

Re: [gentoo-user] Unmasking KDE-3.5

2005-12-07 Thread Dale
/udev-071 ~x86 =sys-fs/udev-072 ~x86 =sys-fs/udev-073 ~x86 =sys-apps/hal-0.5.4 ~x86 =sys-apps/hal-0.5.5.1 ~x86 sys-apps/pmount ~x86 sys-apps/dbus ~x86 kde-base/akode ~x86 kde-base/akregator ~x86 kde-base/amor ~x86 kde-base/ark ~x86 kde-base/arts ~x86 kde-base/artsplugin-akode ~x86 kde-base

Re: [gentoo-user] Syntax for masking kde:4?

2009-10-14 Thread daid kahl
/kdepim-meta:4.1 # KDE deps =kde-base/qimageblitz-0.0* # KDE base libs kde-base/kdelibs:4.1 kde-base/kdepimlibs:4.1 kde-base/libkcddb:4.1 kde-base/libkcompactdisc:4.1 kde-base/libkdcraw:4.1 kde-base/libkdeedu:4.1 kde-base/libkdepim:4.1 kde-base/libkexiv2:4.1 kde-base/libkholidays:4.1 kde-base

Re: [gentoo-user] Re: Update blocked by kdebase-startkde:4

2016-07-09 Thread Peter Humphrey
> > > These are the packages that would be merged, in order: > > > > > > > > Calculating dependencies... done! > > > > > > > > !!! All ebuilds that could satisfy "kde-apps/kdebase-runtime-meta:5" > > have been masked. > > > > !!

[gentoo-user] KDEPIM-4.4.2015.06 blockages

2016-01-01 Thread Mick
led) pulled in by >=kde-apps/libkleo-4.4.2015.06:4[aqua=] (>=kde- apps/libkleo-4.4.2015.06:4[-aqua]) required by (kde-apps/kdepim- meta-4.4.2015.06:4/4::gentoo, installed) >=kde-apps/libkleo-4.4.2015:4[aqua=] (>=kde-apps/libkleo-4.4.2015:4[- aqua]) required by (kde-apps/kleopatra-

Re: [gentoo-user] update to portage 2.2

2009-02-26 Thread Alan McKinnon
kde-base/libtaskmanager:4.2 kde-base/lilo-config:4.2 kde-base/lokalize:4.2 kde-base/lskat:4.2 kde-base/marble:4.2 kde-base/mimelib:4.2 kde-base/nepomuk:4.2 kde-base/nsplugins:4.2 kde-base/okteta:4.2 kde-base/okular:4.2 kde-base/parley:4.2 kde-base/phonon-kde:4.2 kde-base/plasma-apps:4.2 kde-base

Re: [gentoo-user] kde-base/baloo is blocking an upgrade

2016-05-28 Thread Neil Bothwick
lseaudio" 381 KiB > [uninstall ] kde-apps/kmix-4.14.3-r1:4/4.14::gentoo USE="alsa > handbook (- aqua) -canberra -debug -pulseaudio" > [blocks b ] kde-apps/kmix:4 ("kde-apps/kmix:4" is blocking kde- > apps/kmix-15.12.3) > [ebuild NS] kde-apps/

Re: [gentoo-user] FIXED: Re: KDE3 removal

2009-11-26 Thread Alan McKinnon
On Thursday 26 November 2009 22:59:24 Mick wrote: On Thursday 26 November 2009 19:20:26 Alan McKinnon wrote: On Thursday 26 November 2009 19:34:34 James wrote: kde-4.3.1 went smooth, except for I have to manually removed all the kde-3.5 packages. It had kde-meta-3.5.10. Is there some

Re: [gentoo-user] Issue 3 - CD Playing

2011-10-19 Thread Andrey Moshbear
On Wed, Oct 19, 2011 at 03:51, Mick michaelkintz...@gmail.com wrote: To listen to audio CDs you should *not* mount the CD.  Therefore the above entry is not required. Since you are trying to use KDE apps to play CDs you ought to check that you have installed:  kde-base/kdemultimedia-meta

[gentoo-user] Re: [SOLVED] Borked network connections on KDE apps (ftp, fish)

2017-03-17 Thread Mick
>>> unmerge success: virtual/krb5-0-r1 > > > 1489518294: === Unmerging... (net-libs/webkit-gtk-2.4.11-r200) > > > 1489518301: >>> unmerge success: net-libs/webkit-gtk-2.4.11-r200 > > > 1489518301: === Unmerging... (kde-apps/kdebase-runtime-meta-16.04.3) >

[gentoo-user] Re: KDE (mono to meta) migration

2006-06-22 Thread James
in kde-base. It's equivalent to Neils suggestion. # cd /var/db/pkg emerge -Cva kde-base/* I then removed the monolithci packages by hand that are blocking This is the command I used to see what is(was) blocking kde-meta: emerge -uavDN kde-meta Also after removing old slots there may still

Re: [gentoo-user] kde-apps/kde-l10n-16.04.3:5/5::gentoo conflicting with kde-apps/kdepim-l10n-15.12.3:5/5::gentoo

2016-08-08 Thread Alan McKinnon
me on the same system. > >> > > >> > (kde-apps/kde-l10n-16.04.3:5/5::gentoo, installed) pulled in by > >> > > >> > >=kde-apps/kde-l10n-16.04.3 required by (kde-apps/kde4- > >> > > >> > l10n-16.04.3:4/4::gentoo, installed) >

Re: [gentoo-user] Issue 3 - CD Playing

2011-10-19 Thread Dale
Colleen Beamer wrote: On 10/19/11 04:41, Andrey Moshbear wrote: On Wed, Oct 19, 2011 at 03:51, Mickmichaelkintz...@gmail.com wrote: To listen to audio CDs you should *not* mount the CD. Therefore the above entry is not required. Since you are trying to use KDE apps to play CDs you ought

[gentoo-user] kde-apps/kde-l10n-16.04.3:5/5::gentoo conflicting with kde-apps/kdepim-l10n-15.12.3:5/5::gentoo

2016-08-08 Thread Michael Mol
on the same system. (kde-apps/kde-l10n-16.04.3:5/5::gentoo, installed) pulled in by >=kde-apps/kde-l10n-16.04.3 required by (kde-apps/kde4- l10n-16.04.3:4/4::gentoo, installed) >=kde-apps/kde-l10n-16.04.3 required by (kde-apps/kde-apps- meta-16.04.3:5/5::gentoo, installed) (kde-apps/

Re: [gentoo-user] kde-apps/kde-l10n-16.04.3:5/5::gentoo conflicting with kde-apps/kdepim-l10n-15.12.3:5/5::gentoo

2016-08-08 Thread Alan McKinnon
kde-l10n-16.04.3 required by (kde-apps/kde-apps- > meta-16.04.3:5/5::gentoo, installed) > > (kde-apps/kdepim-l10n-15.12.3:5/5::gentoo, ebuild scheduled for merge) > pulled in by > >=kde-apps/kdepim-l10n-4.14.3 required by (kde-apps/kdepim- > meta-4.14.11_pre20160211:4

Re: [gentoo-user] kde-base/baloo is blocking an upgrade

2016-05-28 Thread Dale
12.3:5::gentoo >>>>>>> [4.14.3-r1:4/4.14::gentoo] USE="alsa -debug -pulseaudio" 381 KiB >>>>>>> [uninstall ] kde-apps/kmix-4.14.3-r1:4/4.14::gentoo USE="alsa >>>>>>> handbook (- aqua) -canberra -debug -pulseaudio&qu

Re: [gentoo-user] kde-base/baloo is blocking an upgrade

2016-05-28 Thread Mick
; [4.14.3-r1:4/4.14::gentoo] USE="alsa -debug -pulseaudio" 381 KiB > >>>>> [uninstall ] kde-apps/kmix-4.14.3-r1:4/4.14::gentoo USE="alsa > >>>>> handbook (- aqua) -canberra -debug -pulseaudio" > >>>>> [blocks b ] kde-

[gentoo-user] KDE (mono to meta) migration

2006-06-22 Thread James
to remove all of the kde packages before migration to kde-meta? I like having as many kde apps installed as possible. For me, it makes it easier to find cool (kde) softaware. But if meta is going away, like the monolithic kde packaging (eventually) I'd rather go straight to the split kde package system

Re: [gentoo-user] Best route forward?

2008-01-02 Thread Hemmann, Volker Armin
stick with my current build of kde? Or is there an easy way to remove all the blocks and then push in kde-meta? Is it worth it? TIA, Ben kde and kde-meta install the same apps. One is in monolith packages, the other one uses the split ebuilds. If you install everything, monolith is a lot

Re: [gentoo-user] package.keywords/kde

2005-12-11 Thread Ernie Schroder
: Bump On Tuesday 06 December 2005 21:33, a tiny voice compelled Ernie Schroder to write: After updating to kde-3.5.0, an emerge -up world, as expected wants to downgrade a whole lot of apps. So, I decided it was time to get /etc/portage/package.keywords up to date. I did (in my

Re: [gentoo-user] KDE (mono to meta) migration

2006-06-22 Thread Bo Ørsted Andresen
kde-meta packages and the rest of the kde(split) apps individually installed. Do what I said above or just remove the few packages manually when they block something. There really aren't that many. emerging any split package will work just as well as the meta packages. You should only use

[gentoo-user] Re: KDE's confusing versions

2016-03-08 Thread Michael Palimaka
) requirements? You've always been able to pick and choose individual KDE applications without installing all of KDE, although in KDE 4 we did recommend also installing one of the smaller meta packages (eg. kde-apps/kdebase-runtime-meta) to ensure everything worked correctly. You can identify K

[gentoo-user] kde-apps/libksane blocker

2016-05-29 Thread Dale
scheduled for merge) >=kde-apps/libksane-16.04.1 required by (kde-apps/kdegraphics-meta-16.04.1:5/5::gentoo, ebuild scheduled for merge) I'm not so worried about the procps thing right now, although it keeps popping up. The libksane one has me puzzled. Here is some info on the packages t

[gentoo-user] Update blocked by kdebase-startkde:4

2016-07-09 Thread Robin Atwood
Attempting to update/world this weekend I get: # emerge -uDv @world These are the packages that would be merged, in order: Calculating dependencies... done! !!! All ebuilds that could satisfy "kde-apps/kdebase-runtime-meta:5" have been masked. !!! One of the following maske

Re: [gentoo-user] kde-meta minus toys, games, etc

2006-06-03 Thread Neil Bothwick
On Fri, 2 Jun 2006 21:11:52 +, Mick wrote: Is emerging kdebase-meta meant to pull in 45 packages, or are there any old kde apps in my system pulling them in as I am trying to emerge my new split KDE? Something like that number. From the log: === 1149285323

Re: [gentoo-user] Re: Konsole

2016-07-11 Thread konsolebox
on't see any kde4 packages. Maybe they're still moving them >> over? >> >> Dan >> >> >> > > I really shouldn't try troubleshooting when tired... > > I had to explictly do: > > emerge -pv =kde-apps/kde-meta-4.14.3-r1 The file is in there: # ls /v

[gentoo-user] kde-base/baloo is blocking an upgrade

2016-05-28 Thread Mick
14::gentoo USE="alsa handbook (- aqua) -canberra -debug -pulseaudio" [blocks b ] kde-apps/kmix:4 ("kde-apps/kmix:4" is blocking kde- apps/kmix-15.12.3) [ebuild NS ] kde-apps/kdemultimedia-meta-15.12.3:5::gentoo [4.14.3:4::gentoo] USE="ffmpeg" 0 KiB [uninstall

[gentoo-user] kde-frameworks 5

2015-08-23 Thread Alan McKinnon
[ebuild]) (dependency required by kde-apps/kdemultimedia-meta-15.08.0::gentoo [ebuild]) And that led into a long change of adding USE=qt5 to several packages, followed by portage's decision to upgrade to KDE 5, which I've decided to postpone for a bit. Most KDE5 packages are in a new category

Re: [gentoo-user] Re: FIXED: Re: KDE3 removal

2009-11-28 Thread Alan McKinnon
you are running KDE4 from KDE-testing overlay, while I am running stable portage? No, the contents of the -meta packages are pretty much the same between the overlay and the official tree (apart from new apps added in the latest KDE snapshots, and other minor things that get dropped

Re: [gentoo-user] Re: FIXED: Re: KDE3 removal

2009-11-28 Thread Mick
when you run 'equery depends -a kate' are different to mine because you are running KDE4 from KDE-testing overlay, while I am running stable portage? No, the contents of the -meta packages are pretty much the same between the overlay and the official tree (apart from new apps added

Re: [gentoo-user] Re: Borked network connections on KDE apps (ftp, fish)

2017-03-17 Thread Mick
>>> unmerge success: media-fonts/font-cursor-misc-1.0.3 > > 1489518290: === Unmerging... (virtual/krb5-0-r1) > > 1489518294: >>> unmerge success: virtual/krb5-0-r1 > > 1489518294: === Unmerging... (net-libs/webkit-gtk-2.4.11-r200) > > 1489518301:

[gentoo-user] Re: Borked network connections on KDE apps (ftp, fish)

2017-03-16 Thread Jonathan Callen
1) > 1489518294: >>> unmerge success: virtual/krb5-0-r1 > 1489518294: === Unmerging... (net-libs/webkit-gtk-2.4.11-r200) > 1489518301: >>> unmerge success: net-libs/webkit-gtk-2.4.11-r200 > 1489518301: === Unmerging... (kde-apps/kdebase-runtime-meta-16.04.3) > 1489518306:

Re: [gentoo-user] Borked network connections on KDE apps (ftp, fish)

2017-03-16 Thread Alan McKinnon
1) > 1489518294: >>> unmerge success: virtual/krb5-0-r1 > 1489518294: === Unmerging... (net-libs/webkit-gtk-2.4.11-r200) > 1489518301: >>> unmerge success: net-libs/webkit-gtk-2.4.11-r200 > 1489518301: === Unmerging... (kde-apps/kdebase-runtime-meta-16.04.3) > 1489518306: >&

[gentoo-user] Borked network connections on KDE apps (ftp, fish)

2017-03-16 Thread Mick
.4.11-r200) 1489518301: >>> unmerge success: net-libs/webkit-gtk-2.4.11-r200 1489518301: === Unmerging... (kde-apps/kdebase-runtime-meta-16.04.3) 1489518306: >>> unmerge success: kde-apps/kdebase-runtime-meta-16.04.3 1489518306: === Unmerging... (media-fonts/font-xfree86-type1-1.0

Re: [gentoo-user] Borked network connections on KDE apps (ftp, fish)

2017-03-16 Thread Mick
gt;> unmerge success: media-fonts/font-cursor-misc-1.0.3 > > 1489518290: === Unmerging... (virtual/krb5-0-r1) > > 1489518294: >>> unmerge success: virtual/krb5-0-r1 > > 1489518294: === Unmerging... (net-libs/webkit-gtk-2.4.11-r200) > > 1489518301: >>>

Re: [gentoo-user] kde-meta minus toys, games, etc

2006-06-03 Thread Raymond Lewis Rebbeck
/kde-base/ | grep meta Thanks. Last question: Is emerging kdebase-meta meant to pull in 45 packages, or are there any old kde apps in my system pulling them in as I am trying to emerge my new split KDE? From the log: === 1149285323: *** emerge --update --deep

[gentoo-user] Compiling kde-meta for 3.5

2005-12-06 Thread Gerhard Hoogterp
As I try to emerge kde-meta I run into the following error: /usr/kde/3.5/bin/meinproc --check --cache index.cache.bz2 ./index.docbook XPath error : Undefined variable compilation error: file /usr/kde/3.5/share/apps/ksgmltools2/docbook/xsl/html/autotoc.xsl line 544 element

Re: [gentoo-user] Update blocked by kdebase-startkde:4

2016-07-09 Thread Peter Humphrey
On Saturday 09 Jul 2016 20:52:46 Robin Atwood wrote: > Attempting to update/world this weekend I get: > > # emerge -uDv @world > > These are the packages that would be merged, in order: > > Calculating dependencies... done! > > !!! All ebuilds that could satisfy &qu

Re: [gentoo-user] Re: FIXED: Re: KDE3 removal

2009-11-27 Thread Mick
the monolithic tarballs up into whatever apps the KDE devs say is inside it To find out what is in a -meta package: cat $PORTDIR/kde-base/*-meta/*ebuild There isn't a special tool to do this, much as there isn't a tool to tell you what stuff DEPENDs on say apache. There is a general tool

Re: [gentoo-user] seg fault emerging abiword

2007-05-30 Thread Mat Harris
On Wednesday 30 May 2007 18:01, Bo Ørsted Andresen wrote: On Wednesday 30 May 2007 19:34:49 Mat Harris wrote: It appears I may have more of a problem than I thought. By the way I installed kdebase-meta I believe (as the kde howto suggested) but now when trying to install most kde apps I

Re: [gentoo-user] kde-meta minus toys, games, etc

2006-06-02 Thread Mick
On 02/06/06, Raymond Lewis Rebbeck [EMAIL PROTECTED] wrote: $ ls /usr/portage/kde-base/ | grep meta Thanks. Last question: Is emerging kdebase-meta meant to pull in 45 packages, or are there any old kde apps in my system pulling them in as I am trying to emerge my new split KDE? From

Re: [gentoo-user] Finer grained kde*-meta packages

2007-06-18 Thread Boyd Stephen Smith Jr.
though, like kmplayer, kaffeine, ktorrent, etc. You could reduce that sill further by using more than the two meta packages I currently have. Again, since I prefer to just install the apps I want, I only pulled in 1 meta package. $ grep ^kde /var/db/pkg/world | grep -e '-meta$' kde-base

Re: [gentoo-user] KDE 4 Blocked packages

2008-01-22 Thread Kenneth Prugh
[ebuild N] app-accessibility/flite-1.2-r1 USE=-static [ebuild N] x11-apps/xgamma-1.0.2 [ebuild N] media-libs/libgphoto2-2.2.1-r1 [ebuild N] kde-base/kdepimlibs-4.0.0 [ebuild N] kde-base/phonon-4.0.0 [ebuild N] kde-base/kdeartwork-iconthemes-4.0.0 [ebuild N] kde

[gentoo-user] help

2005-10-05 Thread Wes Gray
My 3-year old gentoo system has decided to be a big headache. My troubles started when I upgraded to kde 3.4. The kde taskbar apps wouldn't start. I tried unmerging kde-base and emerging kdebase-meta to see if it was related to the kde split, but that didn't help. I got the idea

[gentoo-user] KDE Plasma 5 moved to stable

2016-04-09 Thread Mick
I noticed to day that Plasma 5 is now stable, which means I will soon have to deal with it. I run a number of boxen with Gentoo on them. Some of them do not run a full KDE desktop, only selected KDE apps, some KDE meta packages including kdepim-meta. For these boxen I have set: [3

[gentoo-user] Re: KDE's confusing versions

2016-03-08 Thread James
hough in KDE 4 we did recommend also > installing one of the smaller meta packages (eg. > kde-apps/kdebase-runtime-meta) to ensure everything worked correctly. It's been a few years for me on KDE, so this is good news to know. The simplicity of lxde has been very nice and the resource demand is

Re: [gentoo-user] kde-base/baloo is blocking an upgrade

2016-05-29 Thread Alan McKinnon
; 381 KiB > [uninstall ] kde-apps/kmix-4.14.3-r1:4/4.14::gentoo USE="alsa handbook (- > aqua) -canberra -debug -pulseaudio" > [blocks b ] kde-apps/kmix:4 ("kde-apps/kmix:4" is blocking kde- > apps/kmix-15.12.3) > [ebuild NS] kde-apps/kdemultimedia-me

[gentoo-user] Re: post handbook install guide?

2007-07-26 Thread James
-base/libgnomeui-2.16.1', 'merge') (hard) ('ebuild', '/', 'sys-apps/dbus-1.0.2-r2', 'merge') depends on ('ebuild', '/', 'app-doc/doxygen-1.5.2', 'merge') (hard) ... snip But 'emerge -vN xorg-server' is working. After that I see if kde-meta will work. thanks for the help, James -- [EMAIL

[gentoo-user] Re: Update blocked by kdebase-startkde:4

2016-07-09 Thread Michael Palimaka
> > !!! All ebuilds that could satisfy "kde-apps/kdebase-runtime-meta:5" > have been masked. > > !!! One of the following masked packages is required to complete your > request: > > - kde-apps/kdebase-runtime-meta-16.04.2::gentoo (masked by: > pa

Re: [gentoo-user] Re: Syntax for masking kde:4?

2009-10-11 Thread Chris Reffett
:4.3 kde-base/kdeartwork-desktopthemes:4.3 kde-base/kdeartwork-emoticons:4.3 kde-base/kdeartwork-iconthemes:4.3 kde-base/kdeartwork-kscreensaver:4.3 kde-base/kdeartwork-meta:4.3 kde-base/kdeartwork-sounds:4.3 kde-base/kdeartwork-styles:4.3 kde-base/kdeartwork-wallpapers:4.3 kde-base/kdeartwork

Re: [gentoo-user] Re: Konsole

2016-07-11 Thread konsolebox
On Tue, Jul 12, 2016 at 11:47 AM, konsolebox <konsole...@gmail.com> wrote: >> However, if I try to update @world, it still wants to drag in a bunch of >> kde5 crap. > > You have to mask packages. > > `USE='-wayland' emerge -pvet kde-apps/kde-meta` shows this mask work

Re: [gentoo-user] Using KDE apps in a non KDE environment

2015-10-02 Thread Rich Freeman
u want, they have > deps on the libs they need. Whatever they pull in is required. It is easier than that. Edit your /var/lib/portage/world Remove anything kde-related you're not explicitly interested in, such as kde-meta Add anything you are explicitly interested in, such as kwooty or kwrite Add kde

Re: [gentoo-user] Re: Syntax for masking kde:4?

2009-10-11 Thread Chris Reffett
-base/kcontrol:4.3 kde-base/kde-env:4.3 kde-base/kdeartwork-colorschemes:4.3 kde-base/kdeartwork-desktopthemes:4.3 kde-base/kdeartwork-emoticons:4.3 kde-base/kdeartwork-iconthemes:4.3 kde-base/kdeartwork-kscreensaver:4.3 kde-base/kdeartwork-meta:4.3 kde-base/kdeartwork-sounds:4.3 kde-base/kdeartwork

[gentoo-user] Re: Syntax for masking kde:4?

2009-10-11 Thread Nikos Chantziaras
/kcmshell:4.3 kde-base/kcolorchooser:4.3 kde-base/kcontrol:4.3 kde-base/kde-env:4.3 kde-base/kdeartwork-colorschemes:4.3 kde-base/kdeartwork-desktopthemes:4.3 kde-base/kdeartwork-emoticons:4.3 kde-base/kdeartwork-iconthemes:4.3 kde-base/kdeartwork-kscreensaver:4.3 kde-base/kdeartwork-meta:4.3 kde-base

Re: [gentoo-user] Re: Update blocked by kdebase-startkde:4

2016-07-09 Thread Peter Humphrey
On Saturday 09 Jul 2016 23:22:49 I wrote: > On Sunday 10 Jul 2016 04:08:36 Michael Palimaka wrote: --->8 > > This change is correct - we're in the process of cleaning up some old > > ebuilds at the moment. > > > > In this case kde-apps/kdebase-runtime-meta:5 doesn'

Re: [gentoo-user] Re: Update blocked by kdebase-startkde:4

2016-07-10 Thread Robin Atwood
oment. > > > > > > In this case kde-apps/kdebase-runtime-meta:5 doesn't imply anything > > > KF5-based - it has just been ported to use a newer eclass. It still > > > just pulls in the old KDE4-based kde-runtime packages. > > I don't think that's entirely

[gentoo-user] Re: Syntax for masking kde:4?

2009-10-11 Thread Nikos Chantziaras
/kdeartwork-iconthemes:4.3 kde-base/kdeartwork-kscreensaver:4.3 kde-base/kdeartwork-meta:4.3 kde-base/kdeartwork-sounds:4.3 kde-base/kdeartwork-styles:4.3 kde-base/kdeartwork-wallpapers:4.3 kde-base/kdeartwork-weatherwallpapers:4.3 kde-base/kdebase-cursors:4.3 kde-base/kdebase-data:4.3 kde-base/kdebase

Re: [gentoo-user] Update blocked by kdebase-startkde:4

2016-07-15 Thread Robin Atwood
> > > > These are the packages that would be merged, in order: > > > > > > > > Calculating dependencies... done! > > > > > > > > !!! All ebuilds that could satisfy "kde-apps/kdebase-runtime-meta:5" have > > been masked. &

Re: [gentoo-user] Update blocked by kdebase-startkde:4

2016-07-11 Thread Andrés Becerra Sandoval
gt; > > > !!! All ebuilds that could satisfy "kde-apps/kdebase-runtime-meta:5" have > been masked. > > !!! One of the following masked packages is required to complete your > request: > > - kde-apps/kdebase-runtime-meta-16.04.2::gentoo (masked by:

Re: [gentoo-user] Confessional: how I generally use emerge.

2016-03-19 Thread Neil Bothwick
> > [ebuild N ] kde-plasma/plasma-meta-5.5.5:5::gentoo > USE="display-manager gtk pam pulseaudio sddm sdk wallpapers -bluetooth > -mediacenter -networkmanager" 0 KiB > [ebuild NS] kde-apps/kde-meta-15.08.3:5::gentoo > [4.14.3-r1:4::gentoo] 0 KiB > [uninst

Re: [gentoo-user] kde-apps/libksane blocker

2016-05-30 Thread Alan McKinnon
r merge) >=kde-apps/libksane-16.04.1 required by (kde-apps/kdegraphics-meta-16.04.1:5/5::gentoo, ebuild scheduled for merge) So this is really a clash between KDE4 stuff and KDE5 stuff, and nothing is demanding a certain maximum version, so upgrades should in theory be clean. I'm not at a

Re: [gentoo-user] Issue 3 - CD Playing

2011-10-19 Thread Colleen Beamer
On 10/19/11 04:41, Andrey Moshbear wrote: On Wed, Oct 19, 2011 at 03:51, Mick michaelkintz...@gmail.com wrote: To listen to audio CDs you should *not* mount the CD. Therefore the above entry is not required. Since you are trying to use KDE apps to play CDs you ought to check that you have

Re: [gentoo-user] kde-apps/libksane blocker

2016-05-30 Thread Neil Bothwick
Add the -t option. It didn't help much but at least I finally > thought of it. lol Here is the current upset pixels with the -t added > in. > > > [nomerge ] kde-apps/kdenetwork-meta-16.04.1:5::gentoo > [15.12.3-r1:5::gentoo] USE="ppp telepathy%*" > [ebu

Re: [gentoo-user] kde-apps/libksane blocker

2016-05-30 Thread Dale
heduled for >> merge) >> >>(kde-apps/libksane-16.04.1:5/5::gentoo, ebuild scheduled for merge) >> pulled in by >> >=kde-apps/libksane-14.12.0:5 required by >> (kde-misc/skanlite-2.0:5/5::gentoo, ebuild scheduled for merge) >> >=kde-apps/

Re: [gentoo-user] kde-base/baloo is blocking an upgrade

2016-05-28 Thread Alan McKinnon
; 381 KiB > [uninstall ] kde-apps/kmix-4.14.3-r1:4/4.14::gentoo USE="alsa handbook (- > aqua) -canberra -debug -pulseaudio" > [blocks b ] kde-apps/kmix:4 ("kde-apps/kmix:4" is blocking kde- > apps/kmix-15.12.3) > [ebuild NS] kde-apps/kdemultimedia-me

Re: [gentoo-user] KDE Plasma 5 moved to stable

2016-04-09 Thread Mick
un a full KDE desktop, only selected KDE apps, > > some KDE meta packages including kdepim-meta. > > > > For these boxen I have set: > > > > [3] default/linux/amd64/13.0/desktop * > > > > and USE=kde, -gnome in make.conf. What would you recommend I do if

Re: [gentoo-user] kde-apps/libksane blocker

2016-05-30 Thread Alan McKinnon
ld scheduled for merge) pulled in by >=kde-apps/libksane-14.12.0:5 required by (kde-misc/skanlite-2.0:5/5::gentoo, ebuild scheduled for merge) >=kde-apps/libksane-16.04.1 required by (kde-apps/kdegraphics-meta-16.04.1:5/5::gentoo, ebuild scheduled for merge) So this is really a clash

Re: [gentoo-user] Re: FIXED: Re: KDE3 removal

2009-11-27 Thread Alan McKinnon
sound like mechanics that don't know how spanners work. The contents of packages is determined by upstream (KDE), not by the gentoo devs. Gentoo devs merely split the monolithic tarballs up into whatever apps the KDE devs say is inside it To find out what is in a -meta package: cat $PORTDIR/kde

[gentoo-user] Re: KDE? Get me out of here!

2010-02-24 Thread Nikos Chantziaras
make.conf. emerge -auDN world. emerge -a --depclean. That should do it. Is that even possible? Won't a number of KDE apps demand the semantic-desktop use flag set? Don't know, never happened here. Just tried it, and the following apps are being recompiled right now: [ebuild R ] kde-base/pykde4

Re: [gentoo-user] seg fault emerging abiword

2007-05-30 Thread Mat Harris
/tmp/portage/kde-base/kdepim-3.5.5-r4/work/kdepim-3.5.5' make: *** [all] Error 2 It appears I may have more of a problem than I thought. By the way I installed kdebase-meta I believe (as the kde howto suggested) but now when trying to install most kde apps I have to do --nodeps otherwise i get

[gentoo-user] how to start KDE

2016-09-20 Thread Philip Webb
I've got Gwenview to behave by installing Plasma-meta : Systemsettings shows up with adequate options & single-click is back, as are the previews of pix on the folder icons. I've been a happy user of Fluxbox for many years, but am willing to see how well KDE 5 works in 2016 . >From a raw

Re: [gentoo-user] SOLVED: Compiling kde-meta for 3.5

2005-12-09 Thread Gerhard Hoogterp
On Tuesday 06 December 2005 22:45, Gerhard Hoogterp wrote: As it seems xmlto needs the latest libxlst 1.1.15 and DOESN'T have a dependency for it. As I try to emerge kde-meta I run into the following error: /usr/kde/3.5/bin/meinproc --check --cache index.cache.bz2 ./index.docbook

Re: [gentoo-user] KDE5 stuff and media-libs/mlt conflict

2016-01-05 Thread Alan McKinnon
ng else remains KDE4 # grep -r kde /etc/portage/ /etc/portage/make.conf: kde /etc/portage/package.use/package.use:kde-plasma/kde-gtk-config gtk3 /etc/portage/package.use/package.use:kde-plasma/plasma-desktop touchpad /etc/portage/package.use/package.use:kde-plasma/plasma-meta mediacenter /etc/portag

Re: [gentoo-user] Re: Konsole

2016-07-11 Thread Daniel Frey
1 07:45 kde-meta-3.5.10.ebuild -rw-r--r-- 1 root root 166 Jul 11 07:45 metadata.xml Even if I try to list it: # eshowkw kde-meta Keywords for kde-apps/kde-meta: | | u | | a a a n p r s | n | | l m r h i m m i p i s

Re: [gentoo-user] help

2005-10-06 Thread Roger Miliker
On Thursday 06 October 2005 04:46, Wes Gray wrote: My 3-year old gentoo system has decided to be a big headache. My troubles started when I upgraded to kde 3.4. The kde taskbar apps wouldn't start. I tried unmerging kde-base and emerging kdebase-meta to see if it was related to the kde

Re: [gentoo-user] seg fault emerging abiword

2007-05-30 Thread Mat Harris
on google didn't mention anything about using meta packages for the apps once i had the base installed. This could explain why I have spent the last week compiling stuff for kde ;) Well, you only need meta packages if you want to install everything that ships together upstream. You could just

Re: [gentoo-user] kde-apps/kde-l10n-16.04.3:5/5::gentoo conflicting with kde-apps/kdepim-l10n-15.12.3:5/5::gentoo

2016-08-09 Thread Michael Mol
On Monday, August 08, 2016 10:45:09 PM Alan McKinnon wrote: > On 08/08/2016 19:20, Michael Mol wrote: > > On Monday, August 08, 2016 06:52:15 PM Alan McKinnon wrote: > >> On 08/08/2016 17:02, Michael Mol wrote: [snip] > > > > [nomerge ] kde-apps/kde-apps-

[gentoo-user] Re: Re: FIXED: Re: KDE3 removal

2009-11-28 Thread Jörg Schaible
packages. a) I've never used the meta packages, but selected my KDE apps on purpose b) it's a lot easier this way to get rid of the KDE 3 stuff, however you should get drop of the slot again after depclean has been finished If that's how you want to admin your box, I am using long enough Gentoo

Re: [gentoo-user] now in blocked packages hell. =\

2016-03-06 Thread Alan McKinnon
apps with USE="-minimal" block the upgrade to their kde-frameworks equivalent /etc/portage/package.use/package.use:kde-apps/kde-wallpapers minimal /etc/portage/package.use/package.use:kde-apps/kde4-l10n minimal /etc/portage/package.use/package.use:kde-apps/kdeartwork-meta minimal /etc/port

Re: [gentoo-user] KDE Plasma 5 moved to stable

2016-04-09 Thread Neil Bothwick
On Sat, 09 Apr 2016 11:12:51 +0100, Mick wrote: > I noticed to day that Plasma 5 is now stable, which means I will soon > have to deal with it. I run a number of boxen with Gentoo on them. > Some of them do not run a full KDE desktop, only selected KDE apps, > some KDE meta packag

[gentoo-user] Re: Finer grained kde*-meta packages

2007-06-15 Thread Alexander Skwar
Alan McKinnon [EMAIL PROTECTED] wrote: On Friday 15 June 2007, Alexander Skwar wrote: Sorry for not being clearer. I meant USE flags in the -meta ebuilds, to disable undesired apps like kppp. Sort of like: DEPEND= kde-base/this-app !nokppp? ( kde-base/kppp ) kde-base/that-app

Re: [gentoo-user] Using KDE apps in a non KDE environment

2015-10-10 Thread Andrew Lowe
e whole desktop environment? >> >> Yes. Remove all of KDE then emerge back in the apps you want, they have >> deps on the libs they need. Whatever they pull in is required. > > It is easier than that. > > Edit your /var/lib/portage/world > Remove anything kde-relat

[gentoo-user] Re: KDE (mono to meta) migration

2006-06-22 Thread James
. [SNIP] From mono to split? Some gentoo/kde systems I manage will want to go to the split system or a few kde-meta packages and the rest of the kde(split) apps individually installed. Do what I said above or just remove the few packages manually when they block something. There really

Re: [gentoo-user] update xorg kde-meta

2006-08-14 Thread Bo Ørsted Andresen
-base/kde-meta) or only selected apps or something in the middle. Also if these computers aren't too different (i.e. the CFLAGS are alike - same arch) from each other it might be worth the effort to make use flags the same and create a binhost. That way after compiling it on one computer

Re: [gentoo-user] is kde 3.5 stable enough?

2006-02-14 Thread Richard Fish
On 2/14/06, b.n. [EMAIL PROTECTED] wrote: 2)Does kde 3.5 pulls in a lot of ~x86 dependecies? You can determine this yourself: ACCEPT_KEYWORDS=~x86 emerge -pv kde-base/kdebase-meta 3)What are current known bugs/instabilities/issues/what of KDE 3.5 packages I should be aware of? I don't use

Re: [gentoo-user] KDE Plasma 5 moved to stable

2016-04-09 Thread Andrés Becerra Sandoval
2016-04-09 5:12 GMT-05:00 Mick <michaelkintz...@gmail.com>: > I noticed to day that Plasma 5 is now stable, which means I will soon have > to > deal with it. I run a number of boxen with Gentoo on them. Some of them > do > not run a full KDE desktop, only selected KD

Re: [gentoo-user] Question about eix-test-obsolete output

2008-04-13 Thread Daniel Pielmeier
Installed packages with a version not in the database (or masked): As it says this apps are either not in the database or masked. kde-base/kdeaddons-docs-konq-plugins-3.5.9 masked kde-base/kdeaddons-kfile-plugins-3.5.9 masked kde-base/kdeaddons-meta-3.5.9 masked sys-kernel/gentoo-sources

Re: [gentoo-user] Confessional: how I generally use emerge.

2016-03-18 Thread Alan Grimes
papers -bluetooth -mediacenter -networkmanager" 0 KiB [ebuild NS ] kde-apps/kde-meta-15.08.3:5::gentoo [4.14.3-r1:4::gentoo] 0 KiB [uninstall ] kde-apps/kde-meta-4.14.3-r1:4::gentoo USE="nls sdk -accessibility (-aqua) -kdepim -minimal" [blocks b ] kde-apps/kde-meta:4 ("

Fwd: [gentoo-user] Has MySQL become compulsory?

2009-10-26 Thread Mick
2009/10/25 Alan McKinnon alan.mckin...@gmail.com: On Sunday 25 October 2009 22:19:11 Mick wrote: # emerge -uatDv world These are the packages that would be merged, in reverse order: Calculating dependencies... done! [nomerge      ] kde-base/kdepim-meta-4.3.1  USE=(-kdeprefix) [ebuild  N

Re: [gentoo-user] KDE Control Centre - what package provides fonts module?

2009-08-09 Thread Stroller
etc [I] kde-base/libkdenetwork (3.5.10-r1(3.5)@09/08/09): library common to many KDE network apps [I] kde-base/libkdepim (3.5.10(3.5)@25/06/09): Common library for KDE PIM apps [I] kde-base/libkmime (3.5.10(3.5)@25/06/09): KDE kmime library for Message Handling [I] kde-base/libkonq (3.5.10

Re: [gentoo-user] KDE-4.4 strikes again

2010-02-10 Thread Helmut Jarausch
-2.2_rc62 is unable to cope with that. Remove ALL version-specific information for kde entries from world. There are no specific version of kde in world Don't mix and match -meta packages and sets. What do you mean by that? I don't think I have any kde-sets here # emerge --list-sets downgrade

[gentoo-user] doc USE flag causes circular dependencies error

2007-02-25 Thread Bob Young
/removing lines/individual USE flags I found that the doc flag was the source of the error: USE=kde X qt4 doc emerge -pv kde-meta These are the packages that would be merged, in order: Calculating dependencies . . .. done! !!! Error: circular dependencies: ('ebuild', '/', 'kde-base

  1   2   3   4   >