Re: [gentoo-user] kde-meta minus toys, games, etc

2006-06-02 Thread Raymond Lewis Rebbeck
$ ls /usr/portage/kde-base/ | grep meta kdeaccessibility-meta kdeaddons-meta kdeadmin-meta kdeartwork-meta kdebase-meta kdebindings-meta kdeedu-meta kdegames-meta kdegraphics-meta kde-meta kdemultimedia-meta kdenetwork-meta kdepim-meta kdesdk-meta kdetoys-meta kdeutils-meta kdewebdev-meta

Re: [gentoo-user] self-referential blocks...

2005-12-11 Thread Neil Bothwick
On Sun, 11 Dec 2005 12:12:51 -0500, Michael George wrote: emerge -tuvp world shows that kdegames is the culprit, but it is installed now and doesn't have kde-base. Should I remove kdegames and put in kdegames-meta instead? Yes. What is the difference between kde, kdebase, and kdebase

Re: [gentoo-user] self-referential blocks...

2005-12-11 Thread Michael George
On Sun, Dec 11, 2005 at 06:03:59PM +, Neil Bothwick wrote: On Sun, 11 Dec 2005 12:12:51 -0500, Michael George wrote: emerge -tuvp world shows that kdegames is the culprit, but it is installed now and doesn't have kde-base. Should I remove kdegames and put in kdegames-meta instead

Re: [gentoo-user] Re: emerge -DuvatN world doesn't show all upgradeable packages

2008-04-08 Thread Alan McKinnon
/portage/kde-base/kdeedu-meta /var/portage/kde-base/kdegames-meta /var/portage/kde-base/kdegraphics-meta /var/portage/kde-base/kde-meta /var/portage/kde-base/kdemultimedia-meta /var/portage/kde-base/kdenetwork-meta /var/portage/kde-base/kdepim-meta /var/portage/kde-base/kdesdk-meta /var/portage/kde

[gentoo-user] What's wrong with kde-meta dependencies?

2005-08-11 Thread Cadaver
I tried to update my gentoo instalation with 'emerge update world' ( i have kde-meta installed instead kde), but 'kolf' (probably it is some game from kdegames) failed to build. Then I remove kolf (I don't need it) and try 'emerge --pretend world', but 'kolf' and some other not installed

[gentoo-user] self-referential blocks...

2005-12-11 Thread Michael George
-base/kcheckpass-3.4.1 kde-base/kdebase-meta-3.4.1 but emerge -Duvp k3b kdm kcheckpass kdebase-meta doesn't show the blockage problem. emerge -tuvp world shows that kdegames is the culprit, but it is installed now and doesn't have kde-base. Should I remove kdegames and put in kdegames-meta instead

Re: [gentoo-user] kde update

2011-05-31 Thread Alan McKinnon
) $(add_kdebase_dep kdegames-meta) $(add_kdebase_dep kdegraphics-meta) $(add_kdebase_dep kdemultimedia-meta) $(add_kdebase_dep kdenetwork-meta) $(add_kdebase_dep kdeplasma-addons) $(add_kdebase_dep kdetoys-meta) $(add_kdebase_dep kdeutils-meta

Re: [gentoo-user] kde update

2011-05-31 Thread Dale
) $(add_kdebase_dep kdeedu-meta) $(add_kdebase_dep kdegames-meta) $(add_kdebase_dep kdegraphics-meta) $(add_kdebase_dep kdemultimedia-meta) $(add_kdebase_dep kdenetwork-meta) $(add_kdebase_dep kdeplasma-addons) $(add_kdebase_dep kdetoys-meta

Re: [gentoo-user] Re: Is there and Alternative to compiling kde?

2005-12-10 Thread Neil Bothwick
builds. If you are concerned about installation compile times, you should not be trying to build the whole of KDE. Do you really need all of kdegames, kdeedu and kdetoys to get your system running? Stick with kde-base/kdebase or kde-base/kdebase-meta, you can cancel your current emerge and merge one

Re: [gentoo-user] Re: Is there and Alternative to compiling kde?

2005-12-10 Thread Brett I. Holcomb
Bothwick [EMAIL PROTECTED] writes: kde-base/kde is a meta package, it pulls in all the monolithic KDE builds. If you are concerned about installation compile times, you should not be trying to build the whole of KDE. Do you really need all of kdegames, kdeedu and kdetoys to get your system

Re: [gentoo-user] What's wrong with kde-meta dependencies?

2005-08-11 Thread Neil Bothwick
On Thu, 11 Aug 2005 17:13:08 +0300, Cadaver wrote: I tried to update my gentoo instalation with 'emerge update world' ( i have kde-meta installed instead kde), but 'kolf' (probably it is some game from kdegames) failed to build. Then I remove kolf (I don't need it) and try 'emerge --pretend

[gentoo-user] Re: Is there and Alternative to compiling kde?

2005-12-10 Thread Harry Putnam
Neil Bothwick [EMAIL PROTECTED] writes: kde-base/kde is a meta package, it pulls in all the monolithic KDE builds. If you are concerned about installation compile times, you should not be trying to build the whole of KDE. Do you really need all of kdegames, kdeedu and kdetoys to get your

Re: [gentoo-user] How to update (only) all installed KDE packages

2010-03-03 Thread Volker Armin Hemmann
On Mittwoch 03 März 2010, Helmut Jarausch wrote: On 3 Mar, Volker Armin Hemmann wrote: On Mittwoch 03 März 2010, Helmut Jarausch wrote: Hi, I'd like to upgrade all my installed package from, say, kde-base/* . emerge -u kde-base/kde-meta doesn't work unfortunately

Re: [gentoo-user] Issues with Dependencies

2006-03-31 Thread Manuel McLure
merge, in order: Calculating dependencies ...done! [blocks B ] =kde-base/kbounce-3.4* (is blocking kde-base/kdegames-3.4.3) [blocks B ] =kde-base/libkdegames-3.4* (is blocking kde-base/kdegames-3.4.3) [blocks B ] =kde-base/kdemultimedia-kioslaves-3.4* (is blocking kde-base/kdemultimedia

Re: [gentoo-user] kde update

2011-05-31 Thread Alan McKinnon
kdeadmin-meta) $(add_kdebase_dep kdeartwork-meta) $(add_kdebase_dep kdebase-meta) $(add_kdebase_dep kdeedu-meta) $(add_kdebase_dep kdegames-meta) $(add_kdebase_dep kdegraphics-meta) $(add_kdebase_dep kdemultimedia-meta

Re: [gentoo-user] seg fault emerging abiword

2007-05-30 Thread Mat Harris
On Wednesday 30 May 2007 19:26, Bo Ørsted Andresen wrote: On Wednesday 30 May 2007 21:16:18 Mat Harris wrote: Don't use --nodeps. That would just make a mess out of [your] system. If you've installed split kde (kde-meta) then why are you trying to install monolithic kde packages? I.e

Re: [gentoo-user] kde-meta minus toys, games, etc

2006-06-02 Thread Peter Kelly
packages. Since the DO_NOT_COMPILE is not meant to be used anymore, how would you suggest I go about it? -- Regards, Mick Install kdebase-meta, kdeutils-meta, kdeadmin-meta, etc. Forgive my own ignorance, but what is the advantage to doing this over kdebase, kdeutils, kdeadmin, etc? I've

Re: [gentoo-user] kde-meta minus toys, games, etc

2006-06-02 Thread Mick
On 02/06/06, Peter Kelly [EMAIL PROTECTED] wrote: Install kdebase-meta, kdeutils-meta, kdeadmin-meta, etc. Forgive my own ignorance, but what is the advantage to doing this over kdebase, kdeutils, kdeadmin, etc? I've got plenty of disk space, so I never bothered moving away from

Re: [gentoo-user] KDE4.0?

2008-01-24 Thread maxim wexler
kdegames kmag ksystraycmd dcopckdegames-meta kmahjongg ksysv dcopjava kdegraphics kmail ktalkd dcopperl kdegraphics-kfile-plugins

Re: [gentoo-user] How to update after emerging KDE-3.4.0 using ~x86

2005-04-12 Thread Richard Fish
Jamie Dobbs wrote: The unfortunate thing about that it it doesn't appear to accept the 'meta-package' to cover everything and I'm still trying to work out all the packages that need to be added. Ugh... # grep --no-filename deprange /usr/portage/kde-base/*-meta/*-meta-3.4.0.ebuild | sort

[gentoo-user] Re: KDE (mono to meta) migration

2006-06-24 Thread James
to make lines shorter and other response formating issues. I have gotten ride of all of the blocking, by unmerging everthing kde I could find: 525 emerge --unmerge kde-base/kdegraphics 526 emerge --unmerge kde-base/kdemultimedia snip Before or after the emerge -uavDN kde-meta? If you

Re: [gentoo-user] Is there and Alternative to compiling kde?

2005-12-10 Thread Holly Bostick
like IceWM first (you should have a fallback WM anyway, in case KDE breaks), and then logging into /that/ and emerging kde-meta, if you must have every single part of KDE right now, up to and including every pointless part that you are not going to use until next month, if ever? Both kdegames-meta

Re: [gentoo-user] A gentoo kind of dependency heck

2006-06-11 Thread Richard Fish
On 6/11/06, Kevin O'Gorman [EMAIL PROTECTED] wrote: I first guess is to unmerge everything KDE, but even then, I'm not quite sure what I should emerge in its place. kde-meta? Would some kind soul who understands such stuff spell out the steps to get to a useable and maintainable system. I

Re: [gentoo-user] Issues with Dependencies

2006-03-31 Thread Bo Andresen
These are the packages that I would merge, in order: Calculating dependencies ...done! [blocks B ] =kde-base/kbounce-3.4* (is blocking kde-base/kdegames-3.4.3) [blocks B ] =kde-base/libkdegames-3.4* (is [SNIP] I don't know what to do. I don't want to loose Quanta+ or KLaptopDaemon

Re: [gentoo-user] KDE 4 Blocked packages

2008-01-22 Thread Kenneth Prugh
-base/kdegraphics-4.0.0 [ebuild N] kde-base/kdenetwork-4.0.0 [ebuild N] kde-base/kdegames-4.0.0 [ebuild N] kde-base/kdebase-4.0.0 [ebuild N] kde-base/knotify-4.0.0 [ebuild N] kde-base/kdeadmin-4.0.0 [ebuild N] kde-base/kdemultimedia-4.0.0 [ebuild N] kde-base

Re: [gentoo-user] A gentoo kind of dependency heck

2006-06-11 Thread Kevin O'Gorman
is blocking kdepim, both being of the 3.5 flavor. Can anyone tell me where to turn?You can't mix and match monolithic and split ebuilds. kdepim-meta is the oneyou're after.That sounds interesting, but I have no idea what to do about it. I think once upon a time, when I was first installing gentoo

Re: [gentoo-user] Problem with emerge --update

2009-07-01 Thread Alan McKinnon
and monolithic can interoperate as long as you keep them cleanly separated. Take an example - kdepim and kdegames. Both have full monolithic and split ebuilds. You might decide you do indeed want all of kdepim [1] but not all the games. So you could emerge kdepim and selectively pick the few split-ebuild

Re: [gentoo-user] Syntax for masking kde:4?

2009-10-14 Thread daid kahl
kde-base/kdeedu-meta:4.1 kde-base/kdegames-meta:4.1 kde-base/kdegames-optional:4.1 kde-base/kdegraphics-meta:4.1 kde-base/kdegraphics-strigi-analyzer:4.1 kde-base/kde-menu:4.1 kde-base/kde-menu-icons:4.1 kde-base/kdemaildir:4.1 kde-base/kdemultimedia-kioslaves:4.1 kde-base/kdemultimedia-meta:4.1 kde

Re: [gentoo-user] Portage and sets

2009-02-23 Thread Dale
:4.2 @kdeaccessibility-4.2 @kdeadmin-4.2 @kdeartwork-4.2 @kdebase-4.2 @kdeedu-4.2 @kdegames-4.2 @kdegraphics-4.2 @kdemultimedia-4.2 @kdenetwork-4.2 @kdepim-4.2 @kdetoys-4.2 @kdeutils-4.2 #for developers #...@kdebindings-4.2 #...@kdesdk-4.2 #...@kdewebdev-4.2 so as you can see

Re: [gentoo-user] Still kde problems with monolithic-split

2008-10-04 Thread Alan McKinnon
/kdeaddons-${PV} ~kde-base/kdeadmin-${PV} ~kde-base/kdeartwork-${PV} ~kde-base/kdeedu-${PV} ~kde-base/kdegames-${PV} ~kde-base/kdegraphics-${PV} ~kde-base/kdemultimedia-${PV} ~kde-base/kdenetwork-${PV} ~kde-base/kdepim-${PV} ~kde

Re: [gentoo-user] Unmasking KDE-3.5

2005-12-07 Thread Dale
-data ~x86 kde-base/kdebase-kioslaves ~x86 kde-base/kdebase-meta ~x86 kde-base/kdebase-pam ~x86 kde-base/kdebase-startkde ~x86 kde-base/kdebindings-meta ~x86 kde-base/kdebugdialog ~x86 kde-base/kdeedu ~x86 kde-base/kdeedu-applnk ~x86 kde-base/kdeedu-meta ~x86 kde-base/kdegames ~x86 kde-base/kdegames

Re: [gentoo-user] Still kde problems with monolithic-split

2008-10-05 Thread meino . cramer
solfire:/rootemerge kde-meta Calculating dependencies -!!! Digest verification failed: !!! /usr/portage/kde-base/kdebase-startkde/kdebase-startkde-4.1.2-r1.ebuild !!! Reason: Filesize does not match recorded size !!! Got: 4061 !!! Expected: 4064 ... done! Verifying ebuild Manifests... !!! Digest

Re: [gentoo-user] equery not working

2005-10-04 Thread Wes Gray
2 root root 912 Sep 25 23:20 /var/db/pkg/kde-base/kdeedu-meta-3.4.1 drwxr-xr-x 2 root root 920 Sep 26 10:13 /var/db/pkg/kde-base/kdegames-meta-3.4. 1 drwxr-xr-x 2 root root 928 Sep 26 19:12 /var/db/pkg/kde-base/kdegraphics-kfile- plugins-3.4.1 drwxr-xr-x 2 root root 920 Sep 26 20:25 /var/db/pkg

Re: [gentoo-user] Re: Update blocked by kdebase-startkde:4

2016-07-09 Thread Daniel Frey
oldrunner-4.15 >kde-apps/killbots-4.15 >kde-apps/kjumpingcube-4.15 >kde-apps/picmi-4.15 >kde-apps/kmahjongg-4.15 >kde-apps/kshisen-4.15 >kde-apps/ktuberling-4.15 >kde-apps/kspaceduel-4.15 >kde-apps/bomber-4.15 >kde-apps/ksnakeduel-4.15 >kde-apps/kapman-4.15 >kde-apps/

Re: [gentoo-user] Still kde problems with monolithic-split

2008-10-05 Thread Dirk Heinrichs
Am Sonntag, 5. Oktober 2008 07:19:37 schrieb [EMAIL PROTECTED]: It getting more confused: This morning I did a [...] emerge -pv kde Now I am confused. Thought you wanted to install kde-meta??? still reports: Calculating dependencies... done! [ebuild N] kde-base/kdebase-3.5.9-r3

[gentoo-user] emerge --rebuild-if-new-rev always triggers rebuild

2016-04-29 Thread Michael Mol
~] kde-plasma/user-manager-5.6.3 [nomerge ] kde-apps/kde-apps-meta-15.12.3-r3 [nomerge ] kde-apps/kdegames-meta-15.12.3 [ebuild rR ~] kde-apps/ksquares-15.12.3 [ebuild rR ~]kde-apps/libkdegames-15.12.3 [ebuild rR ~] kde-apps/granatier-15.12.3 [ebuild rR ~]

Re: [gentoo-user] Still kde problems with monolithic-split

2008-10-04 Thread meino . cramer
out from the kde ebuild) RDEPEND=~kde-base/kdelibs-${PV} ~kde-base/kdebase-${PV} ~kde-base/kdeaddons-${PV} ~kde-base/kdeadmin-${PV} ~kde-base/kdeartwork-${PV} ~kde-base/kdeedu-${PV} ~kde-base/kdegames-${PV} ~kde-base/kdegraphics-${PV

Re: [gentoo-user] update to portage 2.2

2009-02-26 Thread Alan McKinnon
~kde-base/kdebugdialog-4.2.0 ~kde-base/kdedglobalaccel-4.2.0 ~kde-base/kdeedu-meta-4.2.0 ~kde-base/kdegames-meta-4.2.0 ~kde-base/kdegraphics-meta-4.2.0 ~kde-base/kdegraphics-strigi-analyzer-4.2.0 ~kde-base/kde-l10n-4.2.0 ~kde-base/kde-meta-4.2.0 ~kde-base/kdelibs-4.2.0 ~kde-base/kdemaildir-4.2.0 ~kde

[gentoo-user] USB devices and CDs don't get mounted automatically anymore

2007-08-02 Thread Alexander Skwar
to / 1186043103: emerge (22 of 66) kde-base/kdeartwork-meta-3.5.7 to / 1186043110: emerge (23 of 66) kde-base/kdegames-meta-3.5.7 to / 1186043117: emerge (24 of 66) kde-base/kdemultimedia-meta-3.5.7 to / 1186043123: emerge (25 of 66) app-office/kword-1.6.3-r1 to / 1186043942: emerge (26

Re: [gentoo-user] Still kde problems with monolithic-split

2008-10-05 Thread meino . cramer
ok, now it works...dont know what caused the last hickup... mcc [EMAIL PROTECTED] [EMAIL PROTECTED] [08-10-05 10:12]: solfire:/rootemerge kde-meta Calculating dependencies -!!! Digest verification failed: !!! /usr/portage/kde-base/kdebase-startkde/kdebase-startkde-4.1.2-r1.ebuild !!! Reason

Re: [gentoo-user] Issues with Dependencies

2006-03-31 Thread Lord Sauron
localhost ~ # emerge --pretend kde-meta These are the packages that I would merge, in order: Calculating dependencies ...done! [blocks B ] =kde-base/kdebase-3.4* (is blocking kde-base/kdialog-3.4.1) [blocks B ] =kde-base/kdebase-3.4* (is blocking kde-base/kdebase-kioslaves-3.4.3) [blocks

Re: [gentoo-user] audacity-2.0.5 failed to compile

2015-09-03 Thread Alan McKinnon
e-meta:4 #kde-base/kdeaccessibility-meta:4 #kde-base/kdebindings-meta:4 #kde-base/kdeedu-meta:4 #kde-base/kdegames-meta:4 #kde-base/kdepim-meta:4 #kde-base/kdesdk-meta:4 #kde-base/kdetoys-meta:4 #kde-base/kdewebdev-meta:4 and install using emerge -av@alan-kde portage expands the name to the co

Re: [gentoo-user] KDE4.0?

2008-01-24 Thread maxim wexler
-base/kde-meta-4.0.0 which completed w/o error. $eix kde picks up the new version: ... * kde-base/kde Available versions: 3.5.5:3.5 3.5.6:3.5 3.5.7:3.5 3.5.8:3.5 [M]4.0.0:kde-4 Installed: 3.5.2 Homepage:http://www.kde.org/ Description: KDE - merge

[gentoo-user] Linux becomes expensive ;)

2007-06-02 Thread Florian Philipp
-base/kwalletmanager app-text/pinfo kde-base/kdegames-meta media-sound/amarok x11-base/xorg-x11 kde-base/kdebase-startkde media-video/kplayer dev-util/ccache kde-base/konsole app-admin/logrotate sci-astronomy/celestia kde-base/kget kde-base/konqueror app-portage/genlop kde-base/kmail sys-apps

Re: [gentoo-user] Re: How to easily find out what USE flags are redundant in make.conf and package.use?

2011-10-02 Thread Dale
-mpi -python* -static-libs -test -tools 0 kB [ebuild R ~] kde-base/kdegames-meta-4.7.1 USE=opengl (-aqua) -python* 0 kB [ebuild R] dev-libs/libxslt-1.1.26-r1 USE=-crypt -debug -python* 3,322 kB [ebuild R] net-libs/libproxy-0.4.6-r3 USE=kde -gnome -mono -networkmanager -perl

Re: [gentoo-user] Re: How install KDE4 without without layman overlays ?

2009-07-22 Thread Vagner Rodrigues
[ebuild N] kde-base/akonadi-4.2.4 USE=semantic-desktop -debug (-kdeprefix) 0 kB [ebuild N] kde-base/kdeartwork-meta-4.2.4 USE=(-kdeprefix) 0 kB [ebuild N] kde-base/kdegames-meta-4.2.4 USE=opengl (-kdeprefix) 0 kB [ebuild N] kde-base/kdetoys-meta-4.2.4 USE=(-kdeprefix) 0 kB

Re: [gentoo-user] Re: [OT] Dual-Opteron

2006-01-03 Thread Dale
] kde-base/ktuberling-3.5.0 [ebuild N] kde-base/kdegames-meta-3.5.0 [ebuild N] kde-base/kdeartwork-kscreensaver-3.5.0 [ebuild N] kde-base/kworldwatch-3.5.0 [ebuild N] kde-base/kdeartwork-kworldclock-3.5.0 [ebuild N] kde-base/kdeartwork-kwin-styles-3.5.0 [ebuild N] kde-base

Re: [gentoo-user] Re: [OT] Dual-Opteron

2006-01-04 Thread Boyd Stephen Smith Jr.
-base/kolf-3.5.0 [ebuild N] kde-base/katomic-3.5.0 [ebuild N] kde-base/ktuberling-3.5.0 [ebuild N] kde-base/kdegames-meta-3.5.0 [ebuild N] kde-base/kdeartwork-kscreensaver-3.5.0 [ebuild N] kde-base/kworldwatch-3.5.0 [ebuild N] kde-base/kdeartwork-kworldclock

Re: [gentoo-user] Did an emerge world, now display customisations all gone

2013-03-19 Thread Andrew Lowe
2013 kde-base/kdegames-meta-4.10.1 Tue Mar 19 09:41:54 2013 kde-base/kdebase-runtime-meta-4.10.1 Tue Mar 19 09:44:37 2013 kde-base/kdepim-common-libs-4.10.1 Tue Mar 19 09:45:08 2013 kde-base/krunner-4.10.1 Tue Mar 19 09:46:14 2013 kde-base/konq-plugins-4.10.1 Tue Mar 19 09

Re: [gentoo-user] Re: Well, I went about updating my system again. (day 6)

2016-12-07 Thread Alan Grimes
;alsa network qt4 qt5 -debug" 0 KiB [ebuild N ] kde-apps/blinken-16.08.3:5::gentoo USE="handbook -debug" 550 KiB [ebuild U ] kde-frameworks/frameworkintegration-5.28.0:5/5.28::gentoo [5.26.0:5/5.26::gentoo] USE="X -debug {-test}" 1,709 KiB [ebuild U ] kde-