Re: [gentoo-user] kde-meta minus toys, games, etc

2006-06-02 Thread Raymond Lewis Rebbeck
$ ls /usr/portage/kde-base/ | grep meta kdeaccessibility-meta kdeaddons-meta kdeadmin-meta kdeartwork-meta kdebase-meta kdebindings-meta kdeedu-meta kdegames-meta kdegraphics-meta kde-meta kdemultimedia-meta kdenetwork-meta kdepim-meta kdesdk-meta kdetoys-meta kdeutils-meta kdewebdev-meta

Re: [gentoo-user] cups printing error

2005-11-07 Thread brullo nulla
kdepim-meta, and anyways be sure of having a kde relying on split packages (that's the way to go in the future) http://forums.gentoo.org/viewtopic-t-355389.html m. -- gentoo-user@gentoo.org mailing list

Re: [gentoo-user] cups printing error

2005-11-08 Thread Qv6
On Monday 07 November 2005 05:49 am, brullo nulla wrote: Well, by looking on the forums it seems you have a mixed system. kdepim is a monolithic package. kdepim-kioslaves is a package of the kde split packages. Try unmerging kdepim and emerging kdepim-meta, and anyways be sure of having

Re: [gentoo-user] A gentoo kind of dependency heck

2006-06-11 Thread Raymond Lewis Rebbeck
that libkdepim is blocking kdepim, both being of the 3.5 flavor. Can anyone tell me where to turn? You can't mix and match monolithic and split ebuilds. kdepim-meta is the one you're after. -- Raymond Lewis Rebbeck -- gentoo-user@gentoo.org mailing list

Re: [gentoo-user] A gentoo kind of dependency heck

2006-06-11 Thread Kevin O'Gorman
anyone tell me where to turn?You can't mix and match monolithic and split ebuilds. kdepim-meta is the oneyou're after.That sounds interesting, but I have no idea what to do about it. I think once upon a time, when I was first installing gentoo, I opted for KDE. I haven't donea thing about it since

Re: [gentoo-user] A gentoo kind of dependency heck

2006-06-11 Thread Raymond Lewis Rebbeck
and match monolithic and split ebuilds. kdepim-meta is the one you're after. That sounds interesting, but I have no idea what to do about it. I think once upon a time, when I was first installing gentoo, I opted for KDE. I haven't done a thing about it since KDE 3.2. Now all

Re: [gentoo-user] kde-apps/kde-l10n-16.04.3:5/5::gentoo conflicting with kde-apps/kdepim-l10n-15.12.3:5/5::gentoo

2016-08-08 Thread Michael Mol
/kde-l10n-16.04.3 required by (kde-apps/kde4- > > > > l10n-16.04.3:4/4::gentoo, installed) > > > > >=kde-apps/kde-l10n-16.04.3 required by (kde-apps/kde-apps- > > > > meta-16.04.3:5/5::gentoo, installed) > > > > (kde-apps/kdepim-l10n-15.

Re: [gentoo-user] kde-base/baloo is blocking an upgrade

2016-05-28 Thread Mick
ge the KDE4 version with USE="minimal". > > > > Thank you Alan and Neil for your replies. I have tried: > > > > 1. --backrack 90 > > 2. Adding USE="minimal" to kde-base/baloo > > 3. Unmerging kde-base/baloo and running emerge -uaDv

Re: [gentoo-user] kde-base/baloo is blocking an upgrade

2016-05-28 Thread Dale
kage as dependencies and the >>>> solution is usually to emerge the KDE4 version with USE="minimal". >>> Thank you Alan and Neil for your replies. I have tried: >>> >>> 1. --backrack 90 >>> 2. Adding USE="minimal" to kde-

Re: [gentoo-user] kde update

2011-05-31 Thread Alan McKinnon
? ( || ( ( $(add_kdebase_dep kdepim-meta '' 4.5.93) ) ( $(add_kdebase_dep kdepim-meta '' 4.4.9) ) ) ) A few extra packages and a lot of other meta packages. emerge -Cp will remove only that one package, it won;t even remove the deps. -- alan dot mckinnon

Re: [gentoo-user] kde-base/baloo is blocking an upgrade

2016-05-28 Thread Alan McKinnon
l" to kde-base/baloo > 3. Unmerging kde-base/baloo and running emerge -uaDv world. > > but the clash remains. On this box the user uses kmail, knotes, korganiser. > I don't mind upgrading to the latest kde-frameworks equivalent, but I'd > rather > I stayed with stable packa

Re: [gentoo-user] A gentoo kind of dependency heck

2006-06-11 Thread Kevin O'Gorman
is blocking kdepim, both being of the 3.5 flavor. Can anyone tell me where to turn?You can't mix and match monolithic and split ebuilds. kdepim-meta is the oneyou're after.That sounds interesting, but I have no idea what to do about it. I think once upon a time, when I was first installing gentoo

Re: [gentoo-user] kde-base/baloo is blocking an upgrade

2016-05-28 Thread Mick
ally to emerge the KDE4 version with USE="minimal". Thank you Alan and Neil for your replies. I have tried: 1. --backrack 90 2. Adding USE="minimal" to kde-base/baloo 3. Unmerging kde-base/baloo and running emerge -uaDv world. but the clash remains. On this box the user uses kma

Re: [gentoo-user] Re: emerge -DuvatN world doesn't show all upgradeable packages

2008-04-08 Thread Alan McKinnon
/portage/kde-base/kdeedu-meta /var/portage/kde-base/kdegames-meta /var/portage/kde-base/kdegraphics-meta /var/portage/kde-base/kde-meta /var/portage/kde-base/kdemultimedia-meta /var/portage/kde-base/kdenetwork-meta /var/portage/kde-base/kdepim-meta /var/portage/kde-base/kdesdk-meta /var/portage/kde

Re: [gentoo-user] Re: Do we have to build gcc with fortran now?

2011-06-23 Thread Alan McKinnon
/kdebase-runtime-meta kde-base/kdegraphics-meta kde-base/kdemultimedia-meta kde-base/kdenetwork-meta kde-base/kdepim-meta kde-base/kdeutils-meta -- alan dot mckinnon at gmail dot com

Re: [gentoo-user] Portage issue

2008-02-04 Thread Alan McKinnon
one cup of coffee later: [EMAIL PROTECTED] ~ $ equery depends -a ksync [ Searching for packages depending on ksync... ] app-pda/syncekonnector-0.3_pre20060117 (=kde-base/ksync-3.5*) app-pda/syncekonnector-0.3.2 (=kde-base/ksync-3.5*) kde-base/kdepim-meta-3.5.5 (~kde-base/ksync-3.5.5) kde-base/kdepim

Re: [gentoo-user] kde-apps/kde-l10n-16.04.3:5/5::gentoo conflicting with kde-apps/kdepim-l10n-15.12.3:5/5::gentoo

2016-08-08 Thread Alan McKinnon
me on the same system. > >> > > >> > (kde-apps/kde-l10n-16.04.3:5/5::gentoo, installed) pulled in by > >> > > >> > >=kde-apps/kde-l10n-16.04.3 required by (kde-apps/kde4- > >> > > >> > l10n-16.04.3:4/4::gentoo, installed) >

Re: [gentoo-user] kde 3.5 packages blocking each other

2009-06-12 Thread Dirk Heinrichs
into their individual applications, so you have ebuilds for konqueror (which is also part of kdenetwork) or kmail (kdepim). In addition, there are the -meta ebuilds, which have the same name as the monolitic ones, but with -meta appended (kdepim-meta). Those usually install the same applications

Re: [gentoo-user] kde-meta minus toys, games, etc

2006-06-02 Thread Mick
packages. Install kdebase-meta, kdenetwork-meta, kdepim-meta etc. kde-meta is for those that want to install everything. Thanks for all the replies. What's the best way to find out what -meta packages exist and what they contain? -- Regards, Mick -- gentoo-user@gentoo.org mailing list

Re: [gentoo-user] General weirdness - a tale of woe.

2015-05-30 Thread Mick
On Saturday 30 May 2015 00:20:51 Peter Humphrey wrote: Other than the odd bug here and there I was perfectly happy with KDE3 and Kmail1 (still using with kde-base/kdepim-meta-4.4.11.1-r1). I wonder if there's a way to go back to KMail-1 and import all my e-mails from KMail-2 archive files

Re: [gentoo-user] kde update

2011-05-31 Thread Dale
) $(add_kdebase_dep kdewebdev-meta) ) semantic-desktop? ( || ( ( $(add_kdebase_dep kdepim-meta '' 4.5.93) ) ( $(add_kdebase_dep kdepim-meta '' 4.4.9) ) ) ) A few extra packages and a lot of other meta packages. emerge -Cp will remove only that one

[gentoo-user] KDEPIM-4.4.2015.06 blockages

2016-01-01 Thread Mick
led) pulled in by >=kde-apps/libkleo-4.4.2015.06:4[aqua=] (>=kde- apps/libkleo-4.4.2015.06:4[-aqua]) required by (kde-apps/kdepim- meta-4.4.2015.06:4/4::gentoo, installed) >=kde-apps/libkleo-4.4.2015:4[aqua=] (>=kde-apps/libkleo-4.4.2015:4[- aqua]) required by (kde-apps/kleopatra-

Re: [gentoo-user] seg fault emerging abiword

2007-05-30 Thread Mat Harris
-r4) [SNIP] Don't use --nodeps. That would just make a mess out of just system. If you've installed split kde (kde-meta) then why are you trying to install monolithic kde packages? I.e. why are you trying to install kdebase rather than kdebase-meta and kdepim rather than kdepim-meta? And why

Re: [gentoo-user] kde-meta minus toys, games, etc

2006-06-02 Thread Neil Bothwick
On Fri, 2 Jun 2006 19:46:07 +, Mick wrote: Apologies if this has been asked before. I uninstalled my monolithic KDE and am ready to install the split KDE ebuilds. I want to install everything except toys, games and educational packages. Install kdebase-meta, kdenetwork-meta, kdepim-meta

Re: [gentoo-user] Finer grained kde*-meta packages

2007-06-18 Thread Neil Bothwick
can still use kdebase-meta, kdepim-meta, etc. to pull is all the packages from those parts of kde and only list individual applications from the parts you don't want everything from (in your case you should be able to use every kdefoo-meta 'cept for kdenetwork-meta). For your particular use case

Re: [gentoo-user] kmail compilation problem

2007-06-11 Thread Alan McKinnon
' will tell you which package(s) pulled it in - most likely kdepim-meta. Then unmerge it alan -- Optimists say the glass is half full, Pessimists say the glass is half empty, Developers say wtf is the glass twice as big as it needs to be? Alan McKinnon alan at linuxholdings dot co dot za +27 82, double

Re: [gentoo-user] seg fault emerging abiword

2007-05-30 Thread Mat Harris
. why are you trying to install kdebase rather than kdebase-meta and kdepim rather than kdepim-meta? And why are you installing either of those at all when they have already been pulled in by kde-meta? http://www.gentoo.org/doc/en/kde-split-ebuilds.xml Aah ok well the howto i found

Re: [gentoo-user] kde-meta minus toys, games, etc

2006-06-02 Thread Raymond Lewis Rebbeck
if this has been asked before. I uninstalled my monolithic KDE and am ready to install the split KDE ebuilds. I want to install everything except toys, games and educational packages. Install kdebase-meta, kdenetwork-meta, kdepim-meta etc. kde-meta is for those that want to install everything

Re: [gentoo-user] kde-base/baloo is blocking an upgrade

2016-05-28 Thread Dale
5 versions of a package as dependencies and the >>>>>> solution is usually to emerge the KDE4 version with USE="minimal". >>>>> Thank you Alan and Neil for your replies. I have tried: >>>>> >>>>> 1. --backrack 90 >>>

Re: [gentoo-user] kde-base/baloo is blocking an upgrade

2016-05-28 Thread Mick
solution is usually to emerge the KDE4 version with USE="minimal". > >>> > >>> Thank you Alan and Neil for your replies. I have tried: > >>> > >>> 1. --backrack 90 > >>> 2. Adding USE="minimal" to kde-base/baloo > >

[gentoo-user] kde-apps/kde-l10n-16.04.3:5/5::gentoo conflicting with kde-apps/kdepim-l10n-15.12.3:5/5::gentoo

2016-08-08 Thread Michael Mol
on the same system. (kde-apps/kde-l10n-16.04.3:5/5::gentoo, installed) pulled in by >=kde-apps/kde-l10n-16.04.3 required by (kde-apps/kde4- l10n-16.04.3:4/4::gentoo, installed) >=kde-apps/kde-l10n-16.04.3 required by (kde-apps/kde-apps- meta-16.04.3:5/5::gentoo, installed) (kde-apps/

Re: [gentoo-user] kde-apps/kde-l10n-16.04.3:5/5::gentoo conflicting with kde-apps/kdepim-l10n-15.12.3:5/5::gentoo

2016-08-08 Thread Alan McKinnon
kde-l10n-16.04.3 required by (kde-apps/kde-apps- > meta-16.04.3:5/5::gentoo, installed) > > (kde-apps/kdepim-l10n-15.12.3:5/5::gentoo, ebuild scheduled for merge) > pulled in by > >=kde-apps/kdepim-l10n-4.14.3 required by (kde-apps/kdepim- > meta-4.14.11_pre20160211:4

Re: [gentoo-user] Finer grained kde*-meta packages (was: Make portage assume, that a package is installed)

2007-06-15 Thread Alan McKinnon
. With the old style kde or kdepim etc packages, you got everything whether you liked it or not. Putting a USE flag on such an ebuild to build all of kdepim except kppp would be ... tricky at best. The -meta packages split everything in kde up on an app level, but there is the disadvantage that you

[gentoo-user] Re: Finer grained kde*-meta packages (was: Make portage assume, that a package is installed)

2007-06-15 Thread Alexander Skwar
? The -meta packages are a good idea. Absolutely! With the old style kde or kdepim etc packages, you got everything whether you liked it or not. Well, that's what you get now as well... Eg. I don't want kppp, but I get anyway, whether I like it or not. At least sort of. Putting a USE

Re: [gentoo-user] Portage 2.2

2013-07-24 Thread Neil Bothwick
kdemultimedia-meta kdepim-meta ... @kdedev kdewebdev-meta kdebindings-meta kdesdk-meta However, kmail sucks and akonadi sucks moar, so define for yourself @suckykde kdepim-meta And add to your world sets: @kde+@kdedev/@suckykde I see, what about operator precedence

Re: [gentoo-user] kde update

2011-05-31 Thread Alan McKinnon
? ( $(add_kdebase_dep kdebindings-meta) $(add_kdebase_dep kdesdk-meta) $(add_kdebase_dep kdewebdev-meta) ) semantic-desktop? ( || ( ( $(add_kdebase_dep kdepim-meta '' 4.5.93

Re: [gentoo-user] kde-apps/kde-l10n-16.04.3:5/5::gentoo conflicting with kde-apps/kdepim-l10n-15.12.3:5/5::gentoo

2016-08-09 Thread Michael Mol
meta-16.04.3 > > > > [nomerge ] kde-apps/kdepim-meta-4.14.11_pre20160211 > > > > [ebuild NS] kde-apps/kdepim-l10n-15.12.3 [4.14.3-r1] USE="-debug > > -handbook" L10N="-ar -bg -bs -ca -ca-valencia -cs -da -de -el -en-GB -eo > > -es -et -e

Re: [gentoo-user] kde 3.5 packages blocking each other

2009-06-12 Thread Francisco Ares
names as the original source packages offered at KDE.org. The split ebuilds, well, split those packages into their individual applications, so you have ebuilds for konqueror (which is also part of kdenetwork) or kmail (kdepim). In addition, there are the -meta ebuilds, which have the same name

Re: [gentoo-user] kde 3.5 packages blocking each other

2009-06-13 Thread Alan McKinnon
those packages into their individual applications, so you have ebuilds for konqueror (which is also part of kdenetwork) or kmail (kdepim). In addition, there are the -meta ebuilds, which have the same name as the monolitic ones, but with -meta appended (kdepim-meta). Those usually install

Re: [gentoo-user] KDE4.0?

2008-01-24 Thread maxim wexler
kdenetwork-meta knewsticker kview kandykdepasswd knewsticker-scripts kviewshell kappfinder kdepim knode kvoctrain kapptemplate kdepim

Re: [gentoo-user] Re: depclean wants to wipe out KDE3

2008-12-21 Thread Albert Hopkins
in a different SLOT is effectively putting it i it's own tree. $ emerge -p kde-base/kde-meta:3.5 [...] [ebuild N] kde-base/kdepim-wizards-3.5.10 USE=-debug [ebuild N] kde-base/karm-3.5.10 USE=-debug [ebuild N] kde-base/kontact-specialdates-3.5.10 USE=-debug [ebuild N] kde-base

Re: [gentoo-user] seg fault emerging abiword

2007-05-30 Thread Bo Ørsted Andresen
and kdepim rather than kdepim-meta? And why are you installing either of those at all when they have already been pulled in by kde-meta? http://www.gentoo.org/doc/en/kde-split-ebuilds.xml Aah ok well the howto i found on google didn't mention anything about using meta packages

Re: [gentoo-user] KDE Plasma 5 moved to stable

2016-04-09 Thread Andrés Becerra Sandoval
E apps, some KDE meta packages > including kdepim-meta. > > For these boxen I have set: > > > [3] default/linux/amd64/13.0/desktop * > > and USE=kde, -gnome in make.conf. What would you recommend I do if I > still do > not wish to install or run the full KDE desktop envi

Re: [gentoo-user] Re: Re: Finer grained kde*-meta packages

2007-06-16 Thread Boyd Stephen Smith Jr.
. No, because as I covered in my other reply, you can still use kdebase-meta, kdepim-meta, etc. to pull is all the packages from those parts of kde and only list individual applications from the parts you don't want everything from (in your case you should be able to use every kdefoo-meta 'cept

[gentoo-user] Re: KDE (mono to meta) migration

2006-06-24 Thread James
Bo Ørsted Andresen bo.andresen at zlin.dk writes: On Thursday 22 June 2006 22:12, James wrote: Ok I'll do this after emerging kde-meta completes. I hope I was not suppose to do this before 'emerge -uavDN kde-meta' You weren't. Blocks are only within the same slot. In fact the split

[gentoo-user] no ebuilds to satisfy =dev-libs/grantlee-0.1

2011-04-23 Thread Dale
]) (dependency required by kde-base/kdepim-meta-4.5.95 [ebuild]) (dependency required by kde-base/kde-meta-4.6.2[semantic-desktop] [installed]) (dependency required by @selected [set]) (dependency required by @world [argument]) root@fireball / # So, it is not masked or keyworded, it just plain

[gentoo-user] KDE Plasma 5 moved to stable

2016-04-09 Thread Mick
I noticed to day that Plasma 5 is now stable, which means I will soon have to deal with it. I run a number of boxen with Gentoo on them. Some of them do not run a full KDE desktop, only selected KDE apps, some KDE meta packages including kdepim-meta. For these boxen I have set: [3

Re: [gentoo-user] Problem with emerge --update

2009-07-01 Thread Alan McKinnon
games you do want. What you can't do is also try to emerge kmail - that clashes with the kmail that kdepim wants to put there. [1] Here you would actually use kdepim-meta in the real world (it pulls in all the kdepim split ebuilds), but this is a demonstration, not a list of accurate install

Re: [gentoo-user] Portage 2.2

2013-07-24 Thread Alan McKinnon
that are in set3 (/ is difference). As an example, assume portage ships two sets @kde and @kdedev: @kde kdeadmin-meta kdebase-meta kdemultimedia-meta kdepim-meta ... @kdedev kdewebdev-meta kdebindings-meta kdesdk-meta However, kmail sucks and akonadi sucks moar, so define for yourself

Re: [gentoo-user] no ebuilds to satisfy =dev-libs/grantlee-0.1

2011-04-24 Thread Alan McKinnon
These are the packages that would be merged, in order: Calculating dependencies... done! emerge: there are no ebuilds to satisfy =dev-libs/grantlee-0.1. (dependency required by kde-base/kjots-4.5.95 [ebuild]) (dependency required by kde-base/kdepim-meta-4.5.95 [ebuild

Re: [gentoo-user] kde 3.5 packages blocking each other

2009-06-14 Thread Francisco Ares
packages offered at KDE.org. The split ebuilds, well, split those packages into their individual applications, so you have ebuilds for konqueror (which is also part of kdenetwork) or kmail (kdepim). In addition, there are the -meta ebuilds, which have the same name as the monolitic

Re: [gentoo-user] Has MySQL become compulsory?

2009-10-25 Thread Alan McKinnon
On Sunday 25 October 2009 22:19:11 Mick wrote: # emerge -uatDv world These are the packages that would be merged, in reverse order: Calculating dependencies... done! [nomerge ] kde-base/kdepim-meta-4.3.1 USE=(-kdeprefix) [ebuild N] kde-base/akonadi-4.3.1 USE=(-aqua) -debug

Re: [gentoo-user] seg fault emerging abiword

2007-05-30 Thread Mat Harris
/tmp/portage/kde-base/kdepim-3.5.5-r4/work/kdepim-3.5.5' make: *** [all] Error 2 It appears I may have more of a problem than I thought. By the way I installed kdebase-meta I believe (as the kde howto suggested) but now when trying to install most kde apps I have to do --nodeps otherwise i get

Re: [gentoo-user] Has MySQL become compulsory?

2009-10-25 Thread Mick
world These are the packages that would be merged, in reverse order: Calculating dependencies... done! [nomerge ] kde-base/kdepim-meta-4.3.1 USE=(-kdeprefix) [ebuild N] kde-base/akonadi-4.3.1 USE=(-aqua) -debug (-kdeprefix) - semantic-desktop 0 kB Which I guess proves the point

Re: [gentoo-user] A gentoo kind of dependency heck

2006-06-11 Thread Richard Fish
On 6/11/06, Kevin O'Gorman [EMAIL PROTECTED] wrote: I first guess is to unmerge everything KDE, but even then, I'm not quite sure what I should emerge in its place. kde-meta? Would some kind soul who understands such stuff spell out the steps to get to a useable and maintainable system. I

Fwd: [gentoo-user] Has MySQL become compulsory?

2009-10-26 Thread Mick
2009/10/25 Alan McKinnon alan.mckin...@gmail.com: On Sunday 25 October 2009 22:19:11 Mick wrote: # emerge -uatDv world These are the packages that would be merged, in reverse order: Calculating dependencies... done! [nomerge      ] kde-base/kdepim-meta-4.3.1  USE=(-kdeprefix) [ebuild  N

[gentoo-user] kde:3.5 dependency mess

2009-05-06 Thread Helmut Jarausch
Hi, kde:3.5 poses me a Gordian knot which I cannot cut. Besides the whole kde:4.2 packages I still have kde:3.5 packages. Trying to re-emerge e.g. kde-base/kdepim:3.5 I get blocking packages. Many packages are built with kde-base/kdelibs-3.5.10-r2 but some are in use with were built with kde

Re: [gentoo-user] Portage 2.2

2013-07-24 Thread Alan McKinnon
On 24/07/2013 15:20, Neil Bothwick wrote: However, kmail sucks and akonadi sucks moar, so define for yourself @suckykde kdepim-meta And add to your world sets: @kde+@kdedev/@suckykde I see, what about operator precedence, is that equivalent to (@kde+@kdedev)/@kdesuckykde

Re: [gentoo-user] kde-base/baloo is blocking an upgrade

2016-05-28 Thread Alan McKinnon
; 381 KiB > [uninstall ] kde-apps/kmix-4.14.3-r1:4/4.14::gentoo USE="alsa handbook (- > aqua) -canberra -debug -pulseaudio" > [blocks b ] kde-apps/kmix:4 ("kde-apps/kmix:4" is blocking kde- > apps/kmix-15.12.3) > [ebuild NS] kde-apps/kdemultimedia-me

Re: [gentoo-user] Has MySQL become compulsory?

2009-10-26 Thread Mick
you did on your system to make this happen if you can remember? Over here kde-base/akonadi is dragged in by kde-base/kdepim-meta and I haven't found a way to disable it. Every time I fire up kmail it starts up and causes delay as it fails to find/start mysqld. SystemSettings

Re: [gentoo-user] FIXED: Re: KDE3 removal

2009-11-26 Thread Mick
-base/kdenetwork-filesharing kde-base/kdenetwork-meta --Yes kde-base/kdepasswd kde-base/kdepim-meta --Yes kde-base/kdesu kde-base/kdeutils-meta --Yes kde-base/kdewebdev-meta --Yes kde-base/kdf kde-base/kdialog kde-base/kdm kde-base/kdnssd kde-base/kfilereplace kde-base/kfloppy kde-base/kgamma

Re: [gentoo-user] kde-meta minus toys, games, etc

2006-06-02 Thread Peter Kelly
got plenty of disk space, so I never bothered moving away from the monolithic builds. emerge kde worked better for me than emerge kde-meta, which brought in all the same binaries. I know it's much faster to update a particular package as opposed to kdepim (or kdenetwork, or kdemultimedia

Re: [gentoo-user] kde-meta minus toys, games, etc

2006-06-02 Thread Mick
the monolithic builds. emerge kde worked better for me than emerge kde-meta, which brought in all the same binaries. I know it's much faster to update a particular package as opposed to kdepim (or kdenetwork, or kdemultimedia), but that's not really an issue for me. I really don't want to start a war, but I

Re: [gentoo-user] seg fault emerging abiword

2007-05-30 Thread Benno Schulenberg
Mat Harris wrote: So from now on I should always install a package with -meta if its from kde (providing one is available eg. kdevelop)? Not necessarily. The meta packages are there to pull in a whole group of packages, so you don't have to name them all separately. But if you just use a few

Re: [gentoo-user] no ebuilds to satisfy =dev-libs/grantlee-0.1

2011-04-24 Thread Alan McKinnon
: there are no ebuilds to satisfy =dev-libs/grantlee-0.1. (dependency required by kde-base/kjots-4.5.95 [ebuild]) (dependency required by kde-base/kdepim-meta-4.5.95 [ebuild]) (dependency required by kde-base/kde-meta-4.6.2[semantic-desktop] [installed]) (dependency required by @selected [set]) (dependency

Re: [gentoo-user] KDE Plasma 5 moved to stable

2016-04-09 Thread Mick
un a full KDE desktop, only selected KDE apps, > > some KDE meta packages including kdepim-meta. > > > > For these boxen I have set: > > > > [3] default/linux/amd64/13.0/desktop * > > > > and USE=kde, -gnome in make.conf. What would you recommend I do if

Re: [gentoo-user] KDE Plasma 5 moved to stable

2016-04-09 Thread Neil Bothwick
es including kdepim-meta. > > For these boxen I have set: > > [3] default/linux/amd64/13.0/desktop * > > and USE=kde, -gnome in make.conf. What would you recommend I do if I > still do not wish to install or run the full KDE desktop environment? > Are there any gotchas? I

Re: [gentoo-user] FIXED: Re: KDE3 removal

2009-11-26 Thread Dale
/kdenetwork-filesharing kde-base/kdenetwork-meta--Yes kde-base/kdepasswd kde-base/kdepim-meta--Yes kde-base/kdesu kde-base/kdeutils-meta--Yes kde-base/kdewebdev-meta--Yes kde-base/kdf kde-base/kdialog kde-base/kdm kde-base/kdnssd kde-base/kfilereplace kde-base/kfloppy kde-base/kgamma kde-base/kget kde-base

Re: [gentoo-user] How to update (only) all installed KDE packages

2010-03-03 Thread Volker Armin Hemmann
On Mittwoch 03 März 2010, Helmut Jarausch wrote: On 3 Mar, Volker Armin Hemmann wrote: On Mittwoch 03 März 2010, Helmut Jarausch wrote: Hi, I'd like to upgrade all my installed package from, say, kde-base/* . emerge -u kde-base/kde-meta doesn't work unfortunately

Re: [gentoo-user] How to update after emerging KDE-3.4.0 using ~x86

2005-04-12 Thread Richard Fish
Jamie Dobbs wrote: The unfortunate thing about that it it doesn't appear to accept the 'meta-package' to cover everything and I'm still trying to work out all the packages that need to be added. Ugh... # grep --no-filename deprange /usr/portage/kde-base/*-meta/*-meta-3.4.0.ebuild | sort

Re: [gentoo-user] Re: Is there and Alternative to compiling kde?

2005-12-10 Thread Brett I. Holcomb
Did you check out the Gentoo docs on kde split ebuilds? It has a lot of good info. I started to emerge with the kde and then decided to go with the meta so per the instructions I had to remove some stuff - it shows up as blocked. On Saturday 10 December 2005 11:31, Harry Putnam wrote: Neil

Re: [gentoo-user] Has MySQL become compulsory?

2009-10-25 Thread Dale
a semantic-desktop USE flag. Now I get this: # emerge -uatDv world These are the packages that would be merged, in reverse order: Calculating dependencies... done! [nomerge ] kde-base/kdepim-meta-4.3.1 USE=(-kdeprefix) [ebuild N] kde-base/akonadi-4.3.1 USE=(-aqua) -debug

Re: [gentoo-user] Confessional: how I generally use emerge.

2016-03-19 Thread Neil Bothwick
all ] kde-apps/kde-meta-4.14.3-r1:4::gentoo USE="nls sdk > -accessibility (-aqua) -kdepim -minimal" > [blocks b ] kde-apps/kde-meta:4 ("kde-apps/kde-meta:4" is blocking > kde-apps/kde-meta-15.08.3) > [ebuild U ] dev-lang/mono-4.2.2.30::gentoo [4.2.2.10

Re: [gentoo-user] kde-base/baloo is blocking an upgrade

2016-05-29 Thread Alan McKinnon
; 381 KiB > [uninstall ] kde-apps/kmix-4.14.3-r1:4/4.14::gentoo USE="alsa handbook (- > aqua) -canberra -debug -pulseaudio" > [blocks b ] kde-apps/kmix:4 ("kde-apps/kmix:4" is blocking kde- > apps/kmix-15.12.3) > [ebuild NS] kde-apps/kdemultimedia-me

Re: [gentoo-user] Re: has anyone tried KDE5?

2014-10-06 Thread Jens Reinemuth
... Ok, maybe, but it worked since every Version and just stopped because one ore more developers simply decided to do things right!!! No Problem in Gentoo, simply mask and downgrade kdepim-meta... I had more problems at work with Kubuntu! With KDE4.10.1 everything works as expected

Re: [gentoo-user] Re: has anyone tried KDE5?

2014-10-06 Thread Mick
with my private Courier-IMAP-Server, telling everyone, that courier has a bug... Ok, maybe, but it worked since every Version and just stopped because one ore more developers simply decided to do things right!!! No Problem in Gentoo, simply mask and downgrade kdepim-meta... I had more problems

[gentoo-user] Re: KDE (mono to meta) migration

2006-06-24 Thread James
to make lines shorter and other response formating issues. I have gotten ride of all of the blocking, by unmerging everthing kde I could find: 525 emerge --unmerge kde-base/kdegraphics 526 emerge --unmerge kde-base/kdemultimedia snip Before or after the emerge -uavDN kde-meta? If you

Re: [gentoo-user] Has MySQL become compulsory?

2009-10-26 Thread Alan McKinnon
having trouble getting akonadi to work right, so I set all the kdepim apps to use the resource files directly in the fashion of KDE-3.5 Can you please share what you did on your system to make this happen if you can remember? Over here kde-base/akonadi is dragged in by kde-base/kdepim-meta

Re: [gentoo-user] Re: Re: SMTP on Kmail-4.14.10 does not work without kde-apps/kwalletd-16.04.3-r1

2017-06-08 Thread Mick
nstalling knotify:4 I suddenly got desktopn messages from KMail > again. > > > A user complained that new messages no longer create a popup. > > Seems to match the error log. > > Cheers, > Jörg I think both kwallet:4 and knotify:4 should have been retained as d

[gentoo-user] Re: Is there and Alternative to compiling kde?

2005-12-10 Thread Harry Putnam
Neil Bothwick [EMAIL PROTECTED] writes: kde-base/kde is a meta package, it pulls in all the monolithic KDE builds. If you are concerned about installation compile times, you should not be trying to build the whole of KDE. Do you really need all of kdegames, kdeedu and kdetoys to get your

Re: [gentoo-user] kde:3.5 dependency mess

2009-05-06 Thread Volker Armin Hemmann
On Mittwoch 06 Mai 2009, Helmut Jarausch wrote: Hi, kde:3.5 poses me a Gordian knot which I cannot cut. Besides the whole kde:4.2 packages I still have kde:3.5 packages. Trying to re-emerge e.g. kde-base/kdepim:3.5 I get blocking packages. Many packages are built with kde-base/kdelibs

Re: [gentoo-user] Going to Ubuntu - was 1.) Kernel panic - not syncing: Aiee, killing interupt handler

2005-07-21 Thread Zac Medico
Joseph wrote: Both bugs are back. I've tried to emerge kde-meta (split kde ebuild) and it hang up on: ERROR: kde-base/kdepim-kresources-3.4.1 filed. Few lines above it starts with: Code: 48 89 4a 08 ... RIP f... {buffered_rmqueue+262} RSP ... CR2: ... libtool: link: '/usr/kde/3.4

[gentoo-user] kmail not working after KDE 4.6 upgrade

2011-02-07 Thread Tami King
: ### CRASH ## protocol = pop3s pid = 25338 signal = 11 kioslave: ### CRASH ## protocol = imaps pid = 25342 signal = 11 I recompiled all of the packages in kdepim-meta and anything I could find that seemed to reference kio, but that made no difference. I can shut off SSL on one of the POP

Re: [gentoo-user] Syntax for masking kde:4?

2009-10-14 Thread daid kahl
/kdepim-meta:4.1 # KDE deps =kde-base/qimageblitz-0.0* # KDE base libs kde-base/kdelibs:4.1 kde-base/kdepimlibs:4.1 kde-base/libkcddb:4.1 kde-base/libkcompactdisc:4.1 kde-base/libkdcraw:4.1 kde-base/libkdeedu:4.1 kde-base/libkdepim:4.1 kde-base/libkexiv2:4.1 kde-base/libkholidays:4.1 kde-base

Re: [gentoo-user] FIXED: Re: KDE3 removal

2009-11-26 Thread Alan McKinnon
--Yes kde-base/kdelibs kde-base/kdemultimedia-kioslaves kde-base/kdemultimedia-meta --Yes kde-base/kdenetwork-filesharing kde-base/kdenetwork-meta --Yes kde-base/kdepasswd kde-base/kdepim-meta --Yes kde-base/kdesu kde-base/kdeutils-meta --Yes kde-base/kdewebdev-meta --Yes kde-base/kdf

Re: [gentoo-user] no ebuilds to satisfy =dev-libs/grantlee-0.1

2011-04-24 Thread Dale
! emerge: there are no ebuilds to satisfy =dev-libs/grantlee-0.1. (dependency required by kde-base/kjots-4.5.95 [ebuild]) (dependency required by kde-base/kdepim-meta-4.5.95 [ebuild]) (dependency required by kde-base/kde-meta-4.6.2[semantic-desktop] [installed]) (dependency required by @selected [set

Re: [gentoo-user] equery not working

2005-10-04 Thread Wes Gray
/var/db/pkg/kde-base/kdepim-kioslaves-3 .4.1 drwxr-xr-x 2 root root 920 Sep 26 00:24 /var/db/pkg/kde-base/kdepim-kresources- 3.4.1 drwxr-xr-x 2 root root 912 Sep 26 06:56 /var/db/pkg/kde-base/kdepim-meta-3.4.1 drwxr-xr-x 2 root root 920 Sep 26 01:21 /var/db/pkg/kde-base/kdepim-wizards-3.4 .1 drwxr

Re: [gentoo-user] Confessional: how I generally use emerge.

2016-03-18 Thread Alan Grimes
papers -bluetooth -mediacenter -networkmanager" 0 KiB [ebuild NS ] kde-apps/kde-meta-15.08.3:5::gentoo [4.14.3-r1:4::gentoo] 0 KiB [uninstall ] kde-apps/kde-meta-4.14.3-r1:4::gentoo USE="nls sdk -accessibility (-aqua) -kdepim -minimal" [blocks b ] kde-apps/kde-meta:4 ("

Re: [gentoo-user] Re: KDE (mono to meta) migration

2006-06-24 Thread Bo Ørsted Andresen
after you have removed KDE from an old slot. This has nothing to do with the problems below. It is relevant when you are done upgrading kde and not before. [SNIP] Well, something is messed up. I still get many many blocks: [blocks B ] =kde-base/kdepim-3.5* (is blocking kde-base/libkpgp

[gentoo-user] Re: Re: Re: SMTP on Kmail-4.14.10 does not work without kde-apps/kwalletd-16.04.3-r1

2017-06-08 Thread Jörg Schaible
acting notify daemon >> "The name org.kde.knotify was not provided by any .service files" >> >> After installing knotify:4 I suddenly got desktopn messages from KMail >> again. [snip] > I think both kwallet:4 and knotify:4 should have been retained as >

Re: [gentoo-user] Re: has anyone tried KDE5?

2014-10-06 Thread J. Roeleveld
in Gentoo, simply mask and downgrade kdepim-meta... I had more problems at work with Kubuntu! With KDE4.10.1 everything works as expected... But this is just a gnome-like-behavior... The developers simply don't really care what the users want or need... i really never heard of anybody saying: Oh

Re: [gentoo-user] Unmasking KDE-3.5

2005-12-07 Thread Dale
-kfile-plugins ~x86 kde-base/kdemultimedia-kioslaves ~x86 kde-base/kdemultimedia-meta ~x86 kde-base/kdenetwork ~x86 kde-base/kdenetwork-filesharing ~x86 kde-base/kdenetwork-kfile-plugins ~x86 kde-base/kdenetwork-meta ~x86 kde-base/kdepasswd ~x86 kde-base/kdepim ~x86 kde-base/kdepim-kioslaves ~x86

[gentoo-user] doc USE flag causes circular dependencies error

2007-02-25 Thread Bob Young
. . . [ebuild N] kde-base/karm-3.5.5 USE=-arts -debug -kdeenablefinal -xinerama 0 kB [ebuild N] kde-base/kdeaddons-meta-3.5.5 USE=-arts 0 kB [ebuild N] kde-base/kontact-specialdates-3.5.5 USE=-arts -debug -kdeenablefinal -xinerama 0 kB [ebuild N] kde-base/kdepim-meta-3.5.5 USE=-pda

Re: [gentoo-user] update to portage 2.2

2009-02-26 Thread Alan McKinnon
-base/kdenetwork-meta-4.2.0 ~kde-base/kde-menu-icons-4.2.0 ~kde-base/kde-menu-4.2.0 ~kde-base/kdemultimedia-kioslaves-4.2.0 ~kde-base/kdemultimedia-meta-4.2.0 ~kde-base/kdenetwork-filesharing-4.2.0 ~kde-base/kdepasswd-4.2.0 ~kde-base/kdepim-icons-4.2.0 ~kde-base/kdepim-kresources-4.2.0 ~kde-base

Re: [gentoo-user] [OT] Kopete after upgrading to KDE 3.5.10

2008-09-19 Thread Andrew Gaydenko
Dale, Alan, Ups... Thanks! - you are right. The thing is before 3.5.10 I have used whole packages like kdepim, kdenetwork and such. On upgrading to 3.5.10 I was forced to uninstall kde completely and to use kdexyz-meta instead. By default kopete has 'crypt' and 'ssl' flags only. Andrew

[gentoo-user] Going to Ubuntu - was 1.) Kernel panic - not syncing: Aiee, killing interupt handler

2005-07-21 Thread Joseph
in the first reply, you might need to pursue this one upstream with the kernel developers. Zac Both bugs are back. I've tried to emerge kde-meta (split kde ebuild) and it hang up on: ERROR: kde-base/kdepim-kresources-3.4.1 filed. Few lines above it starts with: Code: 48 89 4a 08 ... RIP f

Re: [gentoo-user] kmail not working after KDE 4.6 upgrade

2011-02-07 Thread Joost Roeleveld
and POP accounts. My .xsessions files contains: kioslave: ### CRASH ## protocol = pop3s pid = 25338 signal = 11 kioslave: ### CRASH ## protocol = imaps pid = 25342 signal = 11 I recompiled all of the packages in kdepim-meta and anything I could find that seemed to reference kio

Re: [gentoo-user] Re: How's the openrc update going for everyone?

2011-05-12 Thread Mick
unsupported by KDE. Get used to having it enabled. Tis true, if you try to build kdepim-meta it'll go into a fit, because some package therein won't build without semantic-desktop. I had to put mine back. -- Regards, Mick

Re: [gentoo-user] kdepimlibs and openldap compile failure. Shotgun please.

2011-07-05 Thread Dale
Dale wrote: Hi, Sorry, subject is a bit weird. As mentioned in my other somewhat related thread, KDE is having issues so I started a emerge -e kde-meta. Well, this is bringing up some other issues I guess. Alan, you started this mess. You mentioned it. :-P Here we go: Earlier openldap

Re: [gentoo-user] General weirdness - a tale of woe.

2015-05-29 Thread Mick
and Kmail1 (still using with kde-base/kdepim-meta-4.4.11.1-r1). -- Regards, Mick signature.asc Description: This is a digitally signed message part.

  1   2   >