[gentoo-user] kdewebdev-4.1.2 is skipped. Why?

2008-10-22 Thread Andrew Gaydenko
Hi! kde.org lists kdewebdev-4.1.2 among other downloads. But there is kde- base/kdewebdev-meta-3.5.10 in portage tree only. Does anybody know why the package is deferred?

Re: [gentoo-user] kdewebdev-3.4.2 fails to emerge

2005-08-01 Thread Zac Medico
suggestions? If you post the error message and emerge --info then hopefully that will give us a clue. I've successfully build kdewebdev-meta-3.4.2 on ~x86 with gcc-3.4.3. Zac -- gentoo-user@gentoo.org mailing list

Re: [gentoo-user] kde-meta minus toys, games, etc

2006-06-02 Thread Raymond Lewis Rebbeck
$ ls /usr/portage/kde-base/ | grep meta kdeaccessibility-meta kdeaddons-meta kdeadmin-meta kdeartwork-meta kdebase-meta kdebindings-meta kdeedu-meta kdegames-meta kdegraphics-meta kde-meta kdemultimedia-meta kdenetwork-meta kdepim-meta kdesdk-meta kdetoys-meta kdeutils-meta kdewebdev-meta

Re: [gentoo-user] Issues with Dependencies

2006-03-31 Thread Manuel McLure
-r1) [blocks B ] =kde-base/kimagemapeditor-3.4* (is blocking kde-base/kdewebdev-3.4.3-r1) [blocks B ] =kde-base/quanta-3.4* (is blocking kde-base/kdewebdev-3.4.3-r1) It looks like you installed KDE originally using the split ebuilds - i.e. kde-meta instead of kde. Try emerge --pretend

Re: [gentoo-user] Re: emerge -DuvatN world doesn't show all upgradeable packages

2008-04-08 Thread Alan McKinnon
-base/kdetoys-meta /var/portage/kde-base/kdeutils-meta /var/portage/kde-base/kdewebdev-meta Use these instead of kde-meta. If you want only some stuff in one of those and not everything, omit the -meta, look inside it's ebuild and install the DEPENDS you do want. Same result as what you asked

Re: [gentoo-user] kde update

2011-05-31 Thread Alan McKinnon
) accessibility? ( $(add_kdebase_dep kdeaccessibility-meta) ) nls? ( $(add_kdebase_dep kde-l10n) ) sdk? ( $(add_kdebase_dep kdebindings-meta) $(add_kdebase_dep kdesdk-meta) $(add_kdebase_dep kdewebdev-meta) ) semantic-desktop

Re: [gentoo-user] kde update

2011-05-31 Thread Dale
) $(add_kdebase_dep kdewebdev-meta) ) semantic-desktop? ( || ( ( $(add_kdebase_dep kdepim-meta '' 4.5.93) ) ( $(add_kdebase_dep kdepim-meta '' 4.4.9) ) ) ) A few extra packages and a lot of other meta packages. emerge -Cp will remove only that one

Re: [gentoo-user] How to update (only) all installed KDE packages

2010-03-03 Thread Volker Armin Hemmann
On Mittwoch 03 März 2010, Helmut Jarausch wrote: On 3 Mar, Volker Armin Hemmann wrote: On Mittwoch 03 März 2010, Helmut Jarausch wrote: Hi, I'd like to upgrade all my installed package from, say, kde-base/* . emerge -u kde-base/kde-meta doesn't work unfortunately

Re: [gentoo-user] Portage 2.2

2013-07-24 Thread Neil Bothwick
kdemultimedia-meta kdepim-meta ... @kdedev kdewebdev-meta kdebindings-meta kdesdk-meta However, kmail sucks and akonadi sucks moar, so define for yourself @suckykde kdepim-meta And add to your world sets: @kde+@kdedev/@suckykde I see, what about operator precedence

Re: [gentoo-user] kde update

2011-05-31 Thread Alan McKinnon
? ( $(add_kdebase_dep kdebindings-meta) $(add_kdebase_dep kdesdk-meta) $(add_kdebase_dep kdewebdev-meta) ) semantic-desktop? ( || ( ( $(add_kdebase_dep kdepim-meta '' 4.5.93

Re: [gentoo-user] Re: Thanks and bye for now

2008-12-29 Thread Dale
IMP, the Internet Messaging Program. This is what I have installed according to equery: r...@smoker / # equery list dev [ Searching for package 'dev' in all categories among: ] * installed packages [I--] [ ~] kde-base/kdewebdev-meta-3.5.10 (3.5) [I--] [ ] sys-fs/device-mapper-1.02.24-r1 (0

Re: [gentoo-user] qt3support USE flag. Is it needed now?

2010-10-07 Thread Peter Humphrey
/kfilereplace-4.5.2 [installed]) (dependency required by kde-base/kdewebdev-meta-4.5.2 [installed]) (dependency required by @selected) (dependency required by @world [argument]) So it looks as though I at least can't get rid of it. -- Rgds Peter. Linux Counter 5290, 1994-04-23.

[gentoo-user] Left hand yes, right hand no

2011-01-16 Thread Peter Humphrey
]) (dependency required by kde-base/kdelibs-4.5.5 [installed]) (dependency required by kde-base/kfilereplace-4.5.5 [installed]) (dependency required by kde-base/kdewebdev-meta-4.5.5 [installed]) (dependency required by @selected) (dependency required by @world [argument]) Currently the accessibility

Re: [gentoo-user] Left hand yes, right hand no

2011-01-16 Thread Volker Armin Hemmann
]) (dependency required by kde-base/kdelibs-4.5.5 [installed]) (dependency required by kde-base/kfilereplace-4.5.5 [installed]) (dependency required by kde-base/kdewebdev-meta-4.5.5 [installed]) (dependency required by @selected) (dependency required by @world [argument]) Currently the accessibility

Re: [gentoo-user] KDE4.0?

2008-01-24 Thread maxim wexler
libkmime kcharselect kdewebdev korganizerlibkonq kcheckpass kdewebdev-meta korn libkpgp kcminit kdf korundum libkpimexchange

Re: [gentoo-user] Portage 2.2

2013-07-24 Thread Alan McKinnon
that are in set3 (/ is difference). As an example, assume portage ships two sets @kde and @kdedev: @kde kdeadmin-meta kdebase-meta kdemultimedia-meta kdepim-meta ... @kdedev kdewebdev-meta kdebindings-meta kdesdk-meta However, kmail sucks and akonadi sucks moar, so define for yourself

Re: [gentoo-user] FIXED: Re: KDE3 removal

2009-11-26 Thread Mick
-base/kdenetwork-filesharing kde-base/kdenetwork-meta --Yes kde-base/kdepasswd kde-base/kdepim-meta --Yes kde-base/kdesu kde-base/kdeutils-meta --Yes kde-base/kdewebdev-meta --Yes kde-base/kdf kde-base/kdialog kde-base/kdm kde-base/kdnssd kde-base/kfilereplace kde-base/kfloppy kde-base/kgamma

Re: [gentoo-user] FIXED: Re: KDE3 removal

2009-11-26 Thread Dale
/kdenetwork-filesharing kde-base/kdenetwork-meta--Yes kde-base/kdepasswd kde-base/kdepim-meta--Yes kde-base/kdesu kde-base/kdeutils-meta--Yes kde-base/kdewebdev-meta--Yes kde-base/kdf kde-base/kdialog kde-base/kdm kde-base/kdnssd kde-base/kfilereplace kde-base/kfloppy kde-base/kgamma kde-base/kget kde-base

[gentoo-user] Re: KDE (mono to meta) migration

2006-06-24 Thread James
to make lines shorter and other response formating issues. I have gotten ride of all of the blocking, by unmerging everthing kde I could find: 525 emerge --unmerge kde-base/kdegraphics 526 emerge --unmerge kde-base/kdemultimedia snip Before or after the emerge -uavDN kde-meta? If you

Re: [gentoo-user] A gentoo kind of dependency heck

2006-06-11 Thread Richard Fish
On 6/11/06, Kevin O'Gorman [EMAIL PROTECTED] wrote: I first guess is to unmerge everything KDE, but even then, I'm not quite sure what I should emerge in its place. kde-meta? Would some kind soul who understands such stuff spell out the steps to get to a useable and maintainable system. I

Re: [gentoo-user] Re: Thanks and bye for now

2008-12-29 Thread Mick
On Monday 29 December 2008, Dale wrote: Norberto Bensa wrote: Do you use evdev? This is what I have installed according to equery: r...@smoker / # equery list dev [ Searching for package 'dev' in all categories among: ] * installed packages [I--] [ ~] kde-base/kdewebdev-meta-3.5.10

Re: [gentoo-user] qt3support USE flag. Is it needed now?

2010-10-07 Thread Dale
/kdewebdev-meta-4.5.2 [installed]) (dependency required by @selected) (dependency required by @world [argument]) So it looks as though I at least can't get rid of it. It also looks like I can't get rid of it. lol I guess it will have to stay, for now anyway. Thanks. Dale :-) :-)

[gentoo-user] Re: qt3support USE flag. Is it needed now?

2010-10-07 Thread Nikos Chantziaras
required by kde-base/kdewebdev-meta-4.5.2 [installed]) (dependency required by @selected) (dependency required by @world [argument]) So it looks as though I at least can't get rid of it. It also looks like I can't get rid of it. lol I guess it will have to stay, for now anyway. One thing I don't

Re: [gentoo-user] Re: qt3support USE flag. Is it needed now?

2010-10-07 Thread Dale
[installed]) (dependency required by kde-base/kdewebdev-meta-4.5.2 [installed]) (dependency required by @selected) (dependency required by @world [argument]) So it looks as though I at least can't get rid of it. It also looks like I can't get rid of it. lol I guess it will have to stay, for now

Re: [gentoo-user] FIXED: Re: KDE3 removal

2009-11-26 Thread Alan McKinnon
--Yes kde-base/kdelibs kde-base/kdemultimedia-kioslaves kde-base/kdemultimedia-meta --Yes kde-base/kdenetwork-filesharing kde-base/kdenetwork-meta --Yes kde-base/kdepasswd kde-base/kdepim-meta --Yes kde-base/kdesu kde-base/kdeutils-meta --Yes kde-base/kdewebdev-meta --Yes kde-base/kdf

[gentoo-user] Re: KDE (mono to meta) migration

2006-06-24 Thread James
Bo Ørsted Andresen bo.andresen at zlin.dk writes: On Thursday 22 June 2006 22:12, James wrote: Ok I'll do this after emerging kde-meta completes. I hope I was not suppose to do this before 'emerge -uavDN kde-meta' You weren't. Blocks are only within the same slot. In fact the split

Re: [gentoo-user] Re: Thanks and bye for now

2008-12-29 Thread Dale
--] [ ~] kde-base/kdewebdev-meta-3.5.10 (3.5) [I--] [ ] sys-fs/device-mapper-1.02.24-r1 (0) [I--] [ ] sys-fs/udev-124-r1 (0) r...@smoker / # Point is, the only thing that changes is the kernel. Same KDE, same user, same everything except for the kernel. Is there something different

Re: [gentoo-user] Re: KDE (mono to meta) migration

2006-06-24 Thread Bo Ørsted Andresen
-3.5.0-r1) [SNIP] [blocks B ] =kde-base/kdegraphics-3.5* (is blocking kde-base/kamera-3.5.2) I after deleting everything. I unmerge everthing (KDE) I thought: 467emerge --unmerge kde-base/kdewebdev 468emerge --unmerge kde-base/kdeadmin 470emerge --unmerge kde-base

Re: [gentoo-user] Portage and sets

2009-02-23 Thread Dale
:4.2 @kdeaccessibility-4.2 @kdeadmin-4.2 @kdeartwork-4.2 @kdebase-4.2 @kdeedu-4.2 @kdegames-4.2 @kdegraphics-4.2 @kdemultimedia-4.2 @kdenetwork-4.2 @kdepim-4.2 @kdetoys-4.2 @kdeutils-4.2 #for developers #...@kdebindings-4.2 #...@kdesdk-4.2 #...@kdewebdev-4.2 so as you can see

Re: [gentoo-user] Still kde problems with monolithic-split

2008-10-04 Thread Alan McKinnon
-base/kdetoys-${PV} ~kde-base/kdeutils-${PV} ~kde-base/kdewebdev-${PV} accessibility? ( ~kde-base/kdeaccessibility-${PV} ) - run 'emerge -av --depclean' as a sanity check. The output should be obvious, it might list a few more kde packages that you missed. Unmerge those

Re: [gentoo-user] Unmasking KDE-3.5

2005-12-07 Thread Dale
kde-base/kdesu ~x86 kde-base/kdetoys ~x86 kde-base/kdetoys-meta ~x86 kde-base/kdeutils ~x86 kde-base/kdeutils-meta ~x86 kde-base/kdewebdev ~x86 kde-base/kdewebdev-meta ~x86 kde-base/kdf ~x86 kde-base/kdialog ~x86 kde-base/kdict ~x86 kde-base/kdm ~x86 kde-base/kdnssd ~x86 kde-base/kdvi ~x86 kde-base

Re: [gentoo-user] Still kde problems with monolithic-split

2008-10-05 Thread meino . cramer
solfire:/rootemerge kde-meta Calculating dependencies -!!! Digest verification failed: !!! /usr/portage/kde-base/kdebase-startkde/kdebase-startkde-4.1.2-r1.ebuild !!! Reason: Filesize does not match recorded size !!! Got: 4061 !!! Expected: 4064 ... done! Verifying ebuild Manifests... !!! Digest

Re: [gentoo-user] equery not working

2005-10-04 Thread Wes Gray
drwxr-xr-x 2 root root 920 Sep 26 12:02 /var/db/pkg/kde-base/kdetoys-meta-3.4.1 drwxr-xr-x 2 root root 920 Sep 26 07:35 /var/db/pkg/kde-base/kdeutils-meta-3.4. 1 drwxr-xr-x 2 root root 920 Sep 26 20:49 /var/db/pkg/kde-base/kdewebdev-meta-3.4 .1 -- gentoo-user@gentoo.org mailing list

Re: [gentoo-user] Still kde problems with monolithic-split

2008-10-05 Thread Dirk Heinrichs
Am Sonntag, 5. Oktober 2008 07:19:37 schrieb [EMAIL PROTECTED]: It getting more confused: This morning I did a [...] emerge -pv kde Now I am confused. Thought you wanted to install kde-meta??? still reports: Calculating dependencies... done! [ebuild N] kde-base/kdebase-3.5.9-r3

[gentoo-user] kde-base/baloo is blocking an upgrade

2016-05-28 Thread Mick
doc" 447 KiB [uninstall ] kde-apps/kwalletmanager-15.04.3:4/15.04::gentoo USE="handbook (-aqua) -debug -minimal" [blocks b ] kde-apps/kwalletmanager:4[-minimal(-)] ("kde-apps/kwalletmanager:4[-minimal(-)]" is blocking kde-apps/kwalletmanager-15.12.3) [ebuild

Re: [gentoo-user] Still kde problems with monolithic-split

2008-10-04 Thread meino . cramer
} ~kde-base/kdemultimedia-${PV} ~kde-base/kdenetwork-${PV} ~kde-base/kdepim-${PV} ~kde-base/kdetoys-${PV} ~kde-base/kdeutils-${PV} ~kde-base/kdewebdev-${PV} accessibility? ( ~kde-base/kdeaccessibility-${PV} ) - run 'emerge -av --depclean

[gentoo-user] USB devices and CDs don't get mounted automatically anymore

2007-08-02 Thread Alexander Skwar
(17 of 66) kde-base/kdeutils-meta-3.5.7 to / 1186042846: emerge (18 of 66) kde-base/kdewebdev-meta-3.5.7 to / 1186042854: emerge (19 of 66) kde-base/kpdf-3.5.7-r1 to / 1186043088: emerge (20 of 66) kde-base/kdegraphics-meta-3.5.7 to / 1186043096: emerge (21 of 66) kde-base/kdeadmin-meta-3.5.7

Re: [gentoo-user] Still kde problems with monolithic-split

2008-10-05 Thread meino . cramer
ok, now it works...dont know what caused the last hickup... mcc [EMAIL PROTECTED] [EMAIL PROTECTED] [08-10-05 10:12]: solfire:/rootemerge kde-meta Calculating dependencies -!!! Digest verification failed: !!! /usr/portage/kde-base/kdebase-startkde/kdebase-startkde-4.1.2-r1.ebuild !!! Reason

Re: [gentoo-user] audacity-2.0.5 failed to compile

2015-09-03 Thread Alan McKinnon
e-meta:4 #kde-base/kdeaccessibility-meta:4 #kde-base/kdebindings-meta:4 #kde-base/kdeedu-meta:4 #kde-base/kdegames-meta:4 #kde-base/kdepim-meta:4 #kde-base/kdesdk-meta:4 #kde-base/kdetoys-meta:4 #kde-base/kdewebdev-meta:4 and install using emerge -av@alan-kde portage expands the name to the co

Re: [gentoo-user] KDE4.0?

2008-01-24 Thread maxim wexler
-base/kde-meta-4.0.0 which completed w/o error. $eix kde picks up the new version: ... * kde-base/kde Available versions: 3.5.5:3.5 3.5.6:3.5 3.5.7:3.5 3.5.8:3.5 [M]4.0.0:kde-4 Installed: 3.5.2 Homepage:http://www.kde.org/ Description: KDE - merge

Re: [gentoo-user] update to portage 2.2

2009-02-26 Thread Alan McKinnon
#...@kdesdk-4.2 #...@kdewebdev-4.2 =kde-base/qimageblitz-0.0.4 app-misc/strigi app-office/akonadi-server dev-cpp/eigen:2 dev-libs/soprano kde-base/akonadi:4.2 kde-base/akregator:4.2 kde-base/amor:4.2 kde-base/ark:4.2 kde-base/automoc kde-base/blinken:4.2 kde-base/bomber:4.2 kde-base/bovo:4.2 kde-base

Re: [gentoo-user] Re: How install KDE4 without without layman overlays ?

2009-07-22 Thread Vagner Rodrigues
/kcontrol-4.2.4 USE=handbook -debug (-kdeprefix) 0 kB [ebuild N] kde-base/kdewebdev-meta-4.2.4 USE=(-kdeprefix) 0 kB [ebuild N] kde-base/kdenetwork-meta-4.2.4 USE=(-kdeprefix) 0 kB [ebuild N] kde-base/kdeedu-meta-4.2.4 USE=(-kdeprefix) 0 kB [ebuild N] kde-base/kdemultimedia

Re: [gentoo-user] Re: [OT] Dual-Opteron

2006-01-03 Thread Dale
/quanta-docs-20041123 [ebuild N] kde-base/kimagemapeditor-3.5.0 [ebuild N] kde-base/kfilereplace-3.5.0 [ebuild N] kde-base/quanta-3.5.0 [ebuild N] kde-base/kdewebdev-meta-3.5.0 [ebuild N] kde-base/artsplugin-audiofile-3.5.0 [ebuild N] kde-base/kmix-3.5.0 [ebuild N

Re: [gentoo-user] Re: [OT] Dual-Opteron

2006-01-04 Thread Boyd Stephen Smith Jr.
-3.5.0 [ebuild N] kde-base/quanta-3.5.0 [ebuild N] kde-base/kdewebdev-meta-3.5.0 [ebuild N] kde-base/artsplugin-audiofile-3.5.0 [ebuild N] kde-base/kmix-3.5.0 [ebuild N] kde-base/kdemultimedia-kappfinder-data-3.5.0 [ebuild N] media-libs/taglib-1.4 [ebuild

Re: [gentoo-user] Re: Well, I went about updating my system again. (day 6)

2016-12-07 Thread Alan Grimes
;alsa network qt4 qt5 -debug" 0 KiB [ebuild N ] kde-apps/blinken-16.08.3:5::gentoo USE="handbook -debug" 550 KiB [ebuild U ] kde-frameworks/frameworkintegration-5.28.0:5/5.28::gentoo [5.26.0:5/5.26::gentoo] USE="X -debug {-test}" 1,709 KiB [ebuild U ] kde-