[gentoo-user] app-text/poppler-0.24.3 fails to build

2013-11-05 Thread Norman Rieß
Hello, poppler fails to build for me and i don't know why. Does someone got an idea about this? [ 97%] Building CXX object qt4/src/CMakeFiles/poppler-qt4.dir/ArthurOutputDev.cc.o cd /var/tmp/portage/app-text/poppler-0.24.3/work/poppler-0.24.3_build/qt4/src /usr/bin/x86_64-pc-linux-gnu-g

[gentoo-user] poppler vs virtual/poppler eix-test-obsolete

2010-02-14 Thread Mark Knecht
Hi, Mostly in support of (I think) KDE I have poppler installed which seems to cause eix-test-obsolete a little indigestion. It sees virtual/poppler as installed but says they are not in the database. Do I have a problem here (eix-test-obsolete itself or my use of it, use flags, some sort

Re: [gentoo-user] Build error on poppler

2011-10-19 Thread meino . cramer
Jonas de Buhr jonas.de.b...@gmx.net [11-10-19 17:05]: Am 19.10.2011 04:28, schrieb meino.cra...@gmx.de: Hi, this morning I got this (after update poppler and xorgserver had to be updated): /var/tmp/portage/app-text/poppler-0.16.7/work/poppler-0.16.7/glib/poppler-private.h:125: syntax

Re: [gentoo-user] app-text/poppler-0.24.3 fails to build

2013-11-06 Thread Bruce Hill
On Wed, Nov 06, 2013 at 08:01:18AM +0100, Norman Rieß wrote: Hello, poppler fails to build for me and i don't know why. Does someone got an idea about this? [ 97%] Building CXX object qt4/src/CMakeFiles/poppler-qt4.dir/ArthurOutputDev.cc.o cd /var/tmp/portage/app-text/poppler-0.24.3

Re: [gentoo-user] Cannot print pdf documents from KDE4

2010-01-29 Thread Neil Bothwick
On Fri, 29 Jan 2010 20:19:46 +, Mick wrote: I checked another machine (of a similar build) which does not seem to have app-text/poppler emerged (only app-text/poppler-data, app-text/poppler-utils, dev-libs/poppler, dev-libs/poppler-qt4, virtual/poppler, virtual/poppler-qt4, virtual

[gentoo-user] app-text/poppler-utils install fails

2009-11-23 Thread Alexander
Hi, I'm trying to upgrade app-text/poppler-utils (as part of a bigger system upgrade), but it fails. This is what happens

Re: [gentoo-user] Build error on poppler

2011-10-18 Thread Mark Knecht
On Tue, Oct 18, 2011 at 7:53 PM, meino.cra...@gmx.de wrote: meino.cra...@gmx.de meino.cra...@gmx.de [11-10-19 04:48]: Mark Knecht markkne...@gmail.com [11-10-19 04:40]: On Tue, Oct 18, 2011 at 7:28 PM,  meino.cra...@gmx.de wrote: Hi, this morning I got this (after update poppler

Re: [gentoo-user] poppler vs virtual/poppler eix-test-obsolete

2010-02-14 Thread Stroller
On 14 Feb 2010, at 20:31, Mark Knecht wrote: ... poppler isn't in my world file: ... Are you suggesting the I unmerge poppler and then do a revdep-rebuild (or emerge -DuN @world) to get it reinstalled without this problem? Yes. Stroller.

Re: [gentoo-user] poppler - how to update it elegantly?

2013-09-30 Thread Alan McKinnon
On 30/09/2013 13:55, Helmut Jarausch wrote: Hi, my most hated package is poppler. Each time in the past and now again it's hard to upgrade. portage (2.2.7) cannot handle it, so I have to (manually) unmerge all packages depending on it and emerge them after the poppler upgrade again. Has

Re: [gentoo-user] Build error on poppler

2011-10-18 Thread Mark Knecht
On Tue, Oct 18, 2011 at 7:28 PM, meino.cra...@gmx.de wrote: Hi, this morning I got this (after update poppler and xorgserver had to be updated): SNIP It seems poppler wants a library which version is not available for gentoo. If there is need for more information (the mentioned logs

Re: [gentoo-user] Build error on poppler

2011-10-18 Thread meino . cramer
meino.cra...@gmx.de meino.cra...@gmx.de [11-10-19 04:48]: Mark Knecht markkne...@gmail.com [11-10-19 04:40]: On Tue, Oct 18, 2011 at 7:28 PM, meino.cra...@gmx.de wrote: Hi, this morning I got this (after update poppler and xorgserver had to be updated): SNIP It seems poppler

Re: [gentoo-user] conflict in update

2009-04-25 Thread Michael P. Soulier
On 25/04/09 Michael P. Soulier said: So, luatex and xpdf require poppler 0.10.4, but app-text/poppler-0.10.5-r1 is already installed. I guess xpdf and luatex can't handle the newer poppler version for some reason? It's actually trying to downgrade poppler and poppler-bindings for some reason

Re: [gentoo-user] Build error on poppler

2011-10-19 Thread Jonas de Buhr
Am 19.10.2011 04:28, schrieb meino.cra...@gmx.de: Hi, this morning I got this (after update poppler and xorgserver had to be updated): /var/tmp/portage/app-text/poppler-0.16.7/work/poppler-0.16.7/glib/poppler-private.h:125: syntax error, unexpected ')', expecting

Re: [gentoo-user] poppler vs virtual/poppler eix-test-obsolete

2010-02-14 Thread Alan McKinnon
On Monday 15 February 2010 00:04:21 Mark Knecht wrote: On Sun, Feb 14, 2010 at 1:33 PM, Stroller strol...@stellar.eclipse.co.uk wrote: On 14 Feb 2010, at 20:31, Mark Knecht wrote: ... poppler isn't in my world file: ... Are you suggesting the I unmerge poppler and then do

Re: [gentoo-user] Cannot print pdf documents from KDE4

2010-02-02 Thread Mick
On Saturday 30 January 2010 12:01:57 you wrote: On Friday 29 January 2010 22:04:44 Neil Bothwick wrote: On Fri, 29 Jan 2010 20:19:46 +, Mick wrote: I checked another machine (of a similar build) which does not seem to have app-text/poppler emerged (only app-text/poppler-data, app

[gentoo-user] Build error on poppler

2011-10-18 Thread meino . cramer
Hi, this morning I got this (after update poppler and xorgserver had to be updated): /var/tmp/portage/app-text/poppler-0.16.7/work/poppler-0.16.7/glib/poppler-private.h:125: syntax error, unexpected ')', expecting ',' or ';' in ' time_t *gdate);' at ')' g-ir-scanner: compile: gcc

Re: [gentoo-user] conflict in update

2009-04-25 Thread Michael P. Soulier
On 25/04/09 Justin said: It tells you what todo: emerge app-text/poppler-bindings-0.10.4 with USE=gtk cairo check that if it solves the problem Ok, I rebuilt app-text/poppler-bindings with USE=gtk cairo, and I removed app-text/poppler-bindings from world. Now I get this msoul...@anton

[gentoo-user] inkscape won't start

2009-06-13 Thread Michael P. Soulier
system is consistent... All done. Hmm. Not according to revdep-rebuild. So, lets try to rebuild it. msoul...@anton:~$ sudo emerge media-gfx/inkscape Password: Calculating dependencies... done! [ebuild N] dev-libs/poppler-0.10.7 USE=abiword poppler-data [ebuild N] dev-libs/poppler

Re: [gentoo-user] conflict in update

2009-04-25 Thread Neil Bothwick
On Sat, 25 Apr 2009 16:32:30 +0200, Justin wrote: ('ebuild', '/', 'app-text/poppler-bindings-0.10.5-r1', 'merge') pulled in by app-text/poppler-bindings required by world Explanation: New USE for 'app-text/poppler-bindings:0' are incorrectly set. In order to solve

Re: [gentoo-user] poppler vs virtual/poppler eix-test-obsolete

2010-02-14 Thread Mark Knecht
On Sun, Feb 14, 2010 at 1:33 PM, Stroller strol...@stellar.eclipse.co.uk wrote: On 14 Feb 2010, at 20:31, Mark Knecht wrote: ...  poppler isn't in my world file: ...  Are you suggesting the I unmerge poppler and then do a revdep-rebuild (or emerge -DuN @world) to get it reinstalled without

Re: [gentoo-user] conflict in update

2009-04-25 Thread Justin
[0.6_rc8-r1] [ebuild U ] app-text/poppler-0.10.5-r1 [0.10.4] [ebuild U ] app-text/poppler-bindings-0.10.5-r1 [0.10.4] [ebuild U ] app-crypt/gnupg-2.0.11 [2.0.10] [ebuild U ] dev-python/pygtk-2.14.1 [2.14.0] !!! Multiple package instances within a single package slot have been pulled

Re: [gentoo-user] Cannot print pdf documents from KDE4

2010-01-30 Thread Mick
On Friday 29 January 2010 22:04:44 Neil Bothwick wrote: On Fri, 29 Jan 2010 20:19:46 +, Mick wrote: I checked another machine (of a similar build) which does not seem to have app-text/poppler emerged (only app-text/poppler-data, app-text/poppler-utils, dev-libs/poppler, dev-libs/poppler

Re: [gentoo-user] emerge Error

2009-03-12 Thread Justin
dhk schrieb: - app-text/poppler-bindings-0.10.4 (Change USE: +cairo) This line tells you what to do: reemerge poppler-bindings with USE=cairo signature.asc Description: OpenPGP digital signature

Re: [gentoo-user] emerge Error

2009-03-12 Thread dhk
Justin wrote: dhk schrieb: - app-text/poppler-bindings-0.10.4 (Change USE: +cairo) This line tells you what to do: reemerge poppler-bindings with USE=cairo That worked, Thanks.

Re: [gentoo-user] inkscape won't start

2009-06-14 Thread Ward Poelmans
On Sun, Jun 14, 2009 at 01:17, Michael P. Souliermsoul...@digitaltorque.ca wrote: Wow. How'd I get in this state? Try unmerging app-text/poppler*. It's being replaced by dev-libs/poppler* Ward

Re: [gentoo-user] Build error on poppler

2011-10-19 Thread Mark Knecht
On Wed, Oct 19, 2011 at 5:03 PM, meino.cra...@gmx.de wrote: Jonas de Buhr jonas.de.b...@gmx.net [11-10-19 17:05]: SNIP 1. equery b /usr/bin/g-ir-scanner 2. emerge that package (should be something with gobject) 3. emerge poppler again. or revdep-rebuild and emerge poppler again. Hi

Re: [gentoo-user] Slot Nightmare

2009-01-21 Thread Neil Bothwick
On Wed, 21 Jan 2009 11:31:36 -0600, Michael Sullivan wrote: ('ebuild', '/', 'app-text/poppler-0.6.3-r1', 'merge') pulled in by app-text/poppler required by world Why have you got poppler in world? -- Neil Bothwick Windows NT is the OS of the future and always

Re: [gentoo-user] Slot Nightmare [SOLVED]

2009-01-21 Thread Michael Sullivan
On Wed, 2009-01-21 at 18:10 +, Neil Bothwick wrote: On Wed, 21 Jan 2009 11:31:36 -0600, Michael Sullivan wrote: ('ebuild', '/', 'app-text/poppler-0.6.3-r1', 'merge') pulled in by app-text/poppler required by world Why have you got poppler in world? I don't know, but I unmerged

Re: [gentoo-user] xpdf + KDE + emerge whackiness...

2005-12-29 Thread Alexander Skwar
Jeff schrieb: app-text/poppler-0.4.3-r1 is already installed, so why would xpdf come out to be a blocker as well as try to install 2 instances of itself, emerge -C poppler xpdf ; emerge -vat poppler Alexander Skwar -- gentoo-user@gentoo.org mailing list

Re: [gentoo-user] revdep-rebuild looking for non-existant dev-libs/poppler

2010-05-22 Thread Brandon Vargo
* Generated new 4_pkgs.rr * Assigning packages to ebuilds * Generated new 4_ebuilds.rr * Evaluating package order * Generated new 5_order.rr * All prepared. Starting rebuild emerge --oneshot app-text/ghostscript-gpl:0 app-text/wv:0 dev-libs/poppler:0 media-gfx/gimp:2 media-gfx/graphviz:0

[gentoo-user] poppler - how to update it elegantly?

2013-09-30 Thread Helmut Jarausch
Hi, my most hated package is poppler. Each time in the past and now again it's hard to upgrade. portage (2.2.7) cannot handle it, so I have to (manually) unmerge all packages depending on it and emerge them after the poppler upgrade again. Has anybody found a more elegant procedure? Many

[gentoo-user] conflict in update

2009-04-25 Thread Michael P. Soulier
] app-text/poppler-0.10.5-r1 [0.10.4] [ebuild U ] app-text/poppler-bindings-0.10.5-r1 [0.10.4] [ebuild U ] app-crypt/gnupg-2.0.11 [2.0.10] [ebuild U ] dev-python/pygtk-2.14.1 [2.14.0] !!! Multiple package instances within a single package slot have been pulled !!! into the dependency graph

Re: [gentoo-user] Emerge problems

2013-03-17 Thread Helmut Jarausch
On 03/17/2013 10:08:53 AM, meino.cra...@gmx.de wrote: Mick michaelkintz...@gmail.com [13-03-17 09:52]: You can try uninstalling 'app-text/poppler-0.22' and then running your update again which should draw in 'app-text/poppler-0.22.2'. -- Regards, Mick Hi, thanks for the hint

[gentoo-user] revdep-rebuild looking for non-existant dev-libs/poppler

2010-05-22 Thread Walter Dnes
* Generated new 4_ebuilds.rr * Evaluating package order * Generated new 5_order.rr * All prepared. Starting rebuild emerge --oneshot app-text/ghostscript-gpl:0 app-text/wv:0 dev-libs/poppler:0 media-gfx/gimp:2 media-gfx/graphviz:0 media-libs/gd:2 media-libs/gegl:0 media-libs/imlib2:0 media-libs/libmng

Re: [gentoo-user] Build error on poppler

2011-10-20 Thread Jonas de Buhr
) 3. emerge poppler again. or revdep-rebuild and emerge poppler again. Hi Jonas! That fixes the problem! Thank you very much! :) you're welcome :) Best regards, mcc You should file a bug report. Sounds like the poppler ebuild is missing a dependency. i don't think so

Re: [gentoo-user] Cannot print pdf documents from KDE4

2010-01-29 Thread Mick
, but then can't print that file. Have you come across this problem in KDE4? Can you view the PDF in Okular? If not, you probably need to rebuild poppler with USE=lcms. Now here's a thing, I can view it in Okular, but nothing is shown in the Okular print viewer ... Thanks for the hint

Re: [gentoo-user] evince won't open PDFs

2009-01-25 Thread Grant
For some reason, evince won't open PDFs anymore. I've tried different versions of evince, poppler, and shared-mime-info, but evince says: File type PDF document (application/pdf) is not supported epdfview works, but it segfaults when trying to open shipping labels from usps.com

Re: [gentoo-user] Re: app-text/poppler-utils install fails

2009-11-23 Thread Alexander
On Mon, Nov 23, 2009 at 6:33 PM, walt w41...@gmail.com wrote: On 11/23/2009 08:02 AM, Alexander wrote: Hi, I'm trying to upgrade app-text/poppler-utils (as part of a bigger system upgrade), but it fails... libtool: link: x86_64-pc-linux-gnu-g++ -Wall -Wno-write-strings -O2 -march

[gentoo-user] Crashed Emerge

2009-09-10 Thread Maximilian Bräutigam
Is it a python (e.g. dev-python/setuptools) or a poppler issue? i really don't know what to do because nothing is working anymore! I would be very grateful if you could help. Thank you very much in advance for your help. Kind regards, der Max EMERGE.LOG: 1252576309: Started emerge on: Sep 10, 2009 09:51

Re: [gentoo-user] poppler-0.32.0 - can not emerge

2015-09-01 Thread thelma
On 09/01/2015 02:05 PM, Fernando Rodriguez wrote: > On Tuesday, September 01, 2015 12:57:31 PM the...@sys-concept.com wrote: >> I can seem to emerge poppler, getting error: >> >> Linking CXX executable pdftocairo >> cd /var/tmp/portage/app-text/poppler-0.32.0/work

[gentoo-user] [SOLVED] revdep-rebuild looking for non-existant dev-libs/poppler

2010-05-22 Thread Walter Dnes
On Sat, May 22, 2010 at 04:55:37PM -0600, Brandon Vargo wrote The old poppler ebuilds (dev-libs/poppler*) were reunited and became app-text/poppler awhile back. The old poppler ebuilds should not be referenced anywhere, but apparently they still are on your system somewhere. Try remerging app

Re: [gentoo-user] Emerge problems

2013-03-17 Thread Mick
On Sunday 17 Mar 2013 09:32:21 Helmut Jarausch wrote: On 03/17/2013 10:08:53 AM, meino.cra...@gmx.de wrote: Mick michaelkintz...@gmail.com [13-03-17 09:52]: You can try uninstalling 'app-text/poppler-0.22' and then running your update again which should draw in 'app-text/poppler

[gentoo-user] poppler-0.32.0 - can not emerge

2015-09-01 Thread thelma
I can seem to emerge poppler, getting error: Linking CXX executable pdftocairo cd /var/tmp/portage/app-text/poppler-0.32.0/work/poppler-0.32.0_build/utils && /usr/bin/cmake -E cmake_link_script CMakeFiles/pdftocairo.dir/link.txt --verbose=1 /usr/bin/x86_64-pc-linux-gnu-g++ -Wall -Wca

Re: [gentoo-user] poppler-0.32.0 - can not emerge

2015-09-01 Thread Fernando Rodriguez
On Tuesday, September 01, 2015 12:57:31 PM the...@sys-concept.com wrote: > I can seem to emerge poppler, getting error: > > Linking CXX executable pdftocairo > cd /var/tmp/portage/app-text/poppler-0.32.0/work/poppler-0.32.0_build/utils && /usr/bin/cmake -E cmake_li

Re: [gentoo-user] emerge kpdf fails

2007-10-27 Thread David Harel
Thanks, Recompiled poppler-bindings and it works. Jan Widera wrote: On Sun, 28 Oct 2007 00:11:32 +0200 David Harel [EMAIL PROTECTED] wrote: * app-text/poppler-bindings-0.5.1-r1 does not actually support the qt3 USE flag! Compile it without. Or use another version of poppler

Re: [gentoo-user] pdfimages

2010-02-15 Thread Alan McKinnon
On Monday 15 February 2010 23:09:22 Hung Dang wrote: Hi all, I could not find poppler-utils package which has pdfimages command. Does anyone know which package I should install to have pdfimages installed? Thanks in advance Hung It's part of poppler now, and things have been re

[gentoo-user] Question regarding recent poppler down-/upgrade...

2012-01-29 Thread pk
Currently poppler-0.18.1 (keyworded since it was required by libreoffice) is installed on my system and when I sync'ed yesterday Portage wants to downgrade poppler to latest stable -0.16.7 which is not a problem per se (I run a mostly stable system). However looking at the version bump bug report

Re: [gentoo-user] Question regarding recent poppler down-/upgrade...

2012-01-29 Thread Philip Webb
120129 pk wrote: Currently poppler-0.18.1 (keyworded since it was required by libreoffice) is installed on my system and when I sync'ed yesterday Portage wants to downgrade poppler to latest stable -0.16.7 0.18.1 has been removed from the tree 0.18.3 is the latest Testing. I'm conservative re

[gentoo-user] Slot Nightmare

2009-01-21 Thread Michael Sullivan
] sys-kernel/gentoo-sources-2.6.27-r8 [2.6.27-r7] USE=-build -symlink [ebuild U ] sys-devel/gdb-6.8-r1 [6.7.1-r3] USE=-multitarget% [ebuild UD] app-text/poppler-0.6.3-r1 [0.10.3] USE=jpeg%* zlib%* -cjk% [ebuild U ] sys-apps/groff-1.19.2-r3 [1.19.2-r1] [ebuild U ] x11-terms/xterm

Re: [gentoo-user] conflict in update

2009-04-25 Thread Michael P. Soulier
On 25/04/09 Justin said: It tells you what todo: emerge app-text/poppler-bindings-0.10.4 with USE=gtk cairo check that if it solves the problem msoul...@anton:~$ USE=gtk cairo sudo emerge --pretend app-text/poppler-bindings These are the packages that would be merged, in order

Re: [gentoo-user] emerge world?

2006-01-17 Thread Neil Bothwick
On Tue, 17 Jan 2006 10:53:50 -, Michael Kintzios wrote: Generally speaking you first unmerge all blocking packages, then emerge poppler (which replaces xpdf). I had missed that! Are you saying that if poppler has been emerged there's no need to re-emerge xpdf? I didn't know

[gentoo-user] Simplify finding the package?

2011-03-14 Thread Willie Wong
Hi list, sorry for the nondescript title. Let me described what happened. I ran `emerge --update --deep world' over the weekend which updated app-text/poppler: Sat Mar 12 22:00:46 2011 app-text/poppler-0.16.3 Today I found out that a whole bunch of packages got broken, and so I ran `revdep

Re: [gentoo-user] evince won't open PDFs

2009-01-24 Thread David
On Sunday 25 January 2009 05:49:31 Grant wrote: For some reason, evince won't open PDFs anymore. I've tried different versions of evince, poppler, and shared-mime-info, but evince says: File type PDF document (application/pdf) is not supported epdfview works, but it segfaults when

[gentoo-user] Re: app-text/poppler-utils install fails

2009-11-23 Thread walt
On 11/23/2009 08:02 AM, Alexander wrote: Hi, I'm trying to upgrade app-text/poppler-utils (as part of a bigger system upgrade), but it fails... libtool: link: x86_64-pc-linux-gnu-g++ -Wall -Wno-write-strings -O2 -march=nocona -pipe -Wl,-O1 -o pdfinfo pdfinfo.o printencodings.o parseargs.o

Re: [gentoo-user] poppler vs virtual/poppler eix-test-obsolete

2010-02-14 Thread Mark Knecht
On Sun, Feb 14, 2010 at 12:18 PM, Alan McKinnon alan.mckin...@gmail.com wrote: On Sunday 14 February 2010 22:10:05 Mark Knecht wrote: Hi,    Mostly in support of (I think) KDE I have poppler installed which seems to cause eix-test-obsolete a little indigestion. It sees virtual/poppler

Re: [gentoo-user] emerge kpdf fails

2007-10-27 Thread Jan Widera
On Sun, 28 Oct 2007 00:11:32 +0200 David Harel [EMAIL PROTECTED] wrote: * app-text/poppler-bindings-0.5.1-r1 does not actually support the qt3 USE flag! Compile it without. Or use another version of poppler-bindings. signature.asc Description: PGP signature

Re: [gentoo-user] poppler vs virtual/poppler eix-test-obsolete

2010-02-14 Thread Alan McKinnon
On Sunday 14 February 2010 22:10:05 Mark Knecht wrote: Hi, Mostly in support of (I think) KDE I have poppler installed which seems to cause eix-test-obsolete a little indigestion. It sees virtual/poppler as installed but says they are not in the database. Do I have a problem here (eix

Re: [gentoo-user] pdfimages

2010-02-15 Thread Boris Fersing
Hi, emerge app-text/poppler regards, Boris On Mon, Feb 15, 2010 at 22:09, Hung Dang hungp...@gmail.com wrote: Hi all, I could not find poppler-utils package which has pdfimages command. Does anyone know which package I should install to have pdfimages installed? Thanks in advance Hung

Re: [gentoo-user] poppler - how to update it elegantly?

2013-09-30 Thread Helmut Jarausch
On 09/30/2013 02:24:40 PM, Alan McKinnon wrote: On 30/09/2013 13:55, Helmut Jarausch wrote: Hi, my most hated package is poppler. Each time in the past and now again it's hard to upgrade. portage (2.2.7) cannot handle it, so I have to (manually) unmerge all packages depending

Re: [gentoo-user] conflict in update

2009-04-25 Thread Alan McKinnon
On Saturday 25 April 2009 20:52:28 Michael P. Soulier wrote: On 25/04/09 Michael P. Soulier said: app-text/poppler-bindings and app-text/poppler aren't needed by anything right now. So, I just unmerged them and now my upgrade path looks good. I'm not sure what pulled in those newer

Re: [gentoo-user] emerge world?

2006-01-17 Thread Matthias Bethke
Hi Michael, on Tuesday, 2006-01-17 at 10:53:50, you wrote: I had missed that! Are you saying that if poppler has been emerged there's no need to re-emerge xpdf? I didn't know that and I re-emerged xpdf. I think you do, poppler is just the library. I have another problem with poppler now

Re: [gentoo-user] emerge world?

2006-01-17 Thread Uwe Thiem
On 17 January 2006 14:48, Matthias Bethke wrote: Hi Michael, on Tuesday, 2006-01-17 at 10:53:50, you wrote: I had missed that! Are you saying that if poppler has been emerged there's no need to re-emerge xpdf? I didn't know that and I re-emerged xpdf. I think you do, poppler is just

Re: [gentoo-user] can't print from firefox, but CUPS says OK, also poppler

2009-04-22 Thread Allan Gottlieb
, print is greyed out. I have the newest stable poppler/evince installed and recall that have upgraded poppler recently. Should I be downgrading. Below is the output of eix -I poppler -o evince thanks, allan allan gottlieb # eix -I poppler -o evince [I] app-text/evince Available versions

Re: [gentoo-user] evince won't open PDFs

2009-01-24 Thread Allan Gottlieb
At Sat, 24 Jan 2009 12:09:32 -0800 Grant emailgr...@gmail.com wrote: For some reason, evince won't open PDFs anymore. I've tried different versions of evince, poppler, and shared-mime-info, but evince says: File type PDF document (application/pdf) is not supported epdfview works

Re: [gentoo-user] evince won't open PDFs

2009-01-24 Thread Grant
For some reason, evince won't open PDFs anymore. I've tried different versions of evince, poppler, and shared-mime-info, but evince says: File type PDF document (application/pdf) is not supported epdfview works, but it segfaults when trying to open shipping labels from usps.com. Does

Re: [gentoo-user] Build error on poppler

2011-10-18 Thread meino . cramer
Mark Knecht markkne...@gmail.com [11-10-19 04:40]: On Tue, Oct 18, 2011 at 7:28 PM, meino.cra...@gmx.de wrote: Hi, this morning I got this (after update poppler and xorgserver had to be updated): SNIP It seems poppler wants a library which version is not available for gentoo

[gentoo-user] dependancy poppler and xorg-server

2015-01-27 Thread Joseph
) ^^ (and 5 more with the same problem) app-text/poppler:0 (app-text/poppler-0.26.5:0/46::gentoo, installed) pulled in by app-text/poppler:0/46=[cxx,jpeg,lcms,tiff,xpdf-headers(+)] required

Re: [gentoo-user] texlive-core - poppler / xpdf missing library

2015-09-01 Thread thelma
On 09/01/2015 12:04 PM, Mick wrote: [snip] >>> >>> I run unmerged all "texlive" application and run: >>> `emerge --update --newuse --deep --with-bdeps=y @world' >>> >>> and coming up with the same error message: >>> >>> che

[gentoo-user] xpdf build fails

2010-02-04 Thread Arnau Bria
*’ GlobalParams.cc:2229: warning: deprecated conversion from string constant to ‘char*’ GlobalParams.cc: In member function ‘CMap* GlobalParams::getCMap(GooString*, GooString*)’: GlobalParams.cc:2831: error: no matching function for call to ‘CMapCache::getCMap(GooString*, GooString*)’ /usr/include/poppler

Re: [gentoo-user] xpdf build fails

2010-02-04 Thread Daniel Wagener
function for call to ‘CMapCache::getCMap(GooString*, GooString*)’ /usr/include/poppler/CMap.h:119: note: candidates are: CMap* CMapCache::getCMap(GooString*, GooString*, Stream*) make: *** [GlobalParams.o] Error 1 make: *** Waiting for unfinished jobs * ERROR: app-text/xpdf-3.02-r2 failed

Re: [gentoo-user] CUPS -- fails better!

2006-01-29 Thread Manuel McLure
On Sunday 29 January 2006 11:08, maxim wexler wrote: It was poppler. googling cups + poppler revealed this: http://www.gentoo.org/security/en/glsa/glsa-200512-08.xml?style=printable Have I swapped one problem for another? The GLSA shows that newer versions of poppler have the security hole

Re: [gentoo-user] pdfimages

2010-02-15 Thread Hung Dang
Hi Boris and Alan, Thanks a lot for your quick reply. I have installed poppler and I could be able to use pdfimages now. Regards, Hung On Mon, Feb 15, 2010 at 3:04 PM, Boris Fersing kernelsen...@gentoo.orgwrote: Hi, emerge app-text/poppler regards, Boris On Mon, Feb 15, 2010 at 22:09

Re: [gentoo-user] Portage screwup

2013-04-18 Thread Michael Hampicke
Am 18.04.2013 15:33, schrieb Joseph: What is going on with portage? All the older packages are being removed and and some of them are not even made stable. I've masked current one app-text/poppler-0.22.2-r2 but looking at the web-page this is not even stable poppler-0.22.3 is masked all

Re: [gentoo-user] xpdf + KDE + emerge whackiness... [SOLVED]

2005-12-29 Thread Jeff
Worked as planned guys. Thanks much. How I did it: # emerge -C poppler xpdf ; emerge -vat poppler Then, add app-text/xpdf to /etc/portage/package.keywords Thanks much. :-) Daniel Heemann wrote: On Thursday 29 December 2005 21:04, Jeff wrote: Calculating world dependencies ...done

Re: [gentoo-user] trouble starting bash

2010-02-06 Thread Willie Wong
emerged packages ### How complete is this list? I assume you didn't reboot recently into a new kernel? Did you upgrade udev by any chance? The only other suspect that I see is util-linux, but you are on the stable version. app-crypt/gnupg-2.0.14 app-text/poppler-0.12.3-r3 dev-libs/libgcrypt

[gentoo-user] pdfimages

2010-02-15 Thread Hung Dang
Hi all, I could not find poppler-utils package which has pdfimages command. Does anyone know which package I should install to have pdfimages installed? Thanks in advance Hung

Re: [gentoo-user] Getting apvlv running (My excellent adventure)

2012-08-09 Thread Walter Dnes
On Thu, Aug 09, 2012 at 03:07:38PM +0200, Raffaele BELARDI wrote Strange, I didn't have to add that USE for apvlv to build. Looks like it should be pulled in by the ebuild: $ grep xpdf-headers /usr/portage/app-text/poppler/poppler-0.20.2-r1.ebuild IUSE=cairo cjk curl cxx debug doc

Re: [gentoo-user] dependancy poppler and xorg-server

2015-01-28 Thread Adam Carter
The preferred option is to use x11-drivers/xf86-input-evdev and remove the separate mouse and keyboard drivers. OP, you will need CONFIG_INPUT_EVDEV enabled in your kernel, but the ebuild will notify you if its not enabled.

Re: [gentoo-user] recommended applications

2015-05-25 Thread Emanuele Rusconi
to work fine with them. On the other hand, qpdfview has issues sometimes too, as in crashing when opening some PDFs. Those issues come from poppler, I think, because the same PDFs crashed every other poppler-based viewer I tried. That is the reason why I keep one viewer based on poppler and another one

Re: [gentoo-ppc-user] emerge -puD world block strangeness

2007-05-23 Thread darren kirby
quoth the Draeven Eriu: I've experienced the same thing on x86. Try rebuilding poppler-bindings this way: #emerge -1 poppler-bindings Well, what the fig? It worked. Thanks for the hint... I've had success with that. --Draeven. -d -- darren kirby :: Part of the problem since 1976

Re: [gentoo-user] conflict in update

2009-04-25 Thread Michael P. Soulier
On 25/04/09 Michael P. Soulier said: app-text/poppler-bindings and app-text/poppler aren't needed by anything right now. So, I just unmerged them and now my upgrade path looks good. I'm not sure what pulled in those newer versions previously. Mike -- Michael P. Soulier msoul

Re: [gentoo-user] conflict in update

2009-04-25 Thread Dale
Alan McKinnon wrote: Incidentally, poppler has a long and fine history of insanely breaking users' configs every time its developers sneeze. The number of times I've had poppler show up in revdep-rebuild output defies any kind of sane, logical, rational description. Not even Microsoft

Re: [gentoo-user] conflict in update

2009-04-25 Thread Neil Bothwick
On Sat, 25 Apr 2009 14:52:28 -0400, Michael P. Soulier wrote: I'm not sure what pulled in those newer versions previously. You had both poppler and poppler-bindings in world. What you saw was one of the effects of a world file polluted by packages that should only ever be installed

RE: [gentoo-user] emerge world?

2006-01-17 Thread Michael Kintzios
-Original Message- From: Rumen Yotov [mailto:[EMAIL PROTECTED] Sent: 14 January 2006 19:19 To: gentoo-user@lists.gentoo.org Subject: Re: [gentoo-user] emerge world? [snip...] Generally speaking you first unmerge all blocking packages, then emerge poppler (which replaces xpdf

Re: [gentoo-user] emerge world?

2006-01-17 Thread Michael A. Smith
Uwe Thiem wrote: *** begin snippet *** RDEPEND==net-zope/cmf-1.4.7 app-text/htmltidy app-text/wv dev-libs/libxslt app-text/xlhtml app-text/unrtf dev-python/docutils www-client/lynx || ( app-text/pdftohtml app-text/poppler

Re: [gentoo-user] emerge world?

2006-01-17 Thread Nagatoro
Uwe Thiem wrote: RDEPEND==net-zope/cmf-1.4.7 app-text/htmltidy app-text/wv dev-libs/libxslt app-text/xlhtml app-text/unrtf dev-python/docutils www-client/lynx || ( app-text/pdftohtml app-text/poppler ) Isn't that || a logical

[gentoo-user] Portage screwup

2013-04-18 Thread Joseph
What is going on with portage? All the older packages are being removed and and some of them are not even made stable. I've masked current one app-text/poppler-0.22.2-r2 but looking at the web-page this is not even stable poppler-0.22.3 is masked all across the previous version are all removed

Re: [gentoo-ppc-user] emerge -puD world block strangeness

2007-05-23 Thread Draeven Eriu
I've experienced the same thing on x86. Try rebuilding poppler-bindings this way: #emerge -1 poppler-bindings I've had success with that. --Draeven. On Wed, 2007-05-23 at 15:15 -0600, darren kirby wrote: Not sure if this is a bug or me being stupid so I will ask here first. I am trying

Re: [gentoo-user] Emerge problems

2013-03-17 Thread meino . cramer
Mick michaelkintz...@gmail.com [13-03-17 10:56]: On Sunday 17 Mar 2013 09:32:21 Helmut Jarausch wrote: On 03/17/2013 10:08:53 AM, meino.cra...@gmx.de wrote: Mick michaelkintz...@gmail.com [13-03-17 09:52]: You can try uninstalling 'app-text/poppler-0.22' and then running your

Re: [gentoo-user] poppler - how to update it elegantly?

2013-09-30 Thread Alan McKinnon
On 30/09/2013 14:37, Helmut Jarausch wrote: On 09/30/2013 02:24:40 PM, Alan McKinnon wrote: On 30/09/2013 13:55, Helmut Jarausch wrote: Hi, my most hated package is poppler. Each time in the past and now again it's hard to upgrade. portage (2.2.7) cannot handle it, so I have to (manually

[gentoo-user] app-text/poppler-utils install fails

2009-11-23 Thread Alexander
Hi, I'm trying to upgrade app-text/poppler-utils (as part of a bigger system upgrade), but it fails. This is what happens (I'm using --dl-blocks discard because I think I accidentally added poppler to world previously. I've posted paludis --info app-text/poppler below this output.) bb

Re: [gentoo-user] Simplify finding the package?

2011-03-14 Thread Alan McKinnon
On Monday 14 March 2011 17:14:25 Willie Wong wrote: Hi list, sorry for the nondescript title. Let me described what happened. I ran `emerge --update --deep world' over the weekend which updated app-text/poppler: Sat Mar 12 22:00:46 2011 app-text/poppler-0.16.3 Today I found out

Re: [gentoo-user] Upgrade Question

2013-11-01 Thread Silvio Siefke
why the package is being rebuilt. Yes that's right I'm sorry that I nerve. Maybe i change to Arch, i has installed on other Netbook and run without Problems and for a binary System is fast. In this specific case, it's poppler. Poppler is the second most annoying package in the universe

Re: [gentoo-user] dev-libs/efl-1.18.4 fails to emerge with gcc-5.4.0-r3

2017-04-18 Thread Mick
tion in e-log: > >>> > >>> revdep-rebuild --library 'libstdc++.so.6' -- --exclude gcc > >>> > >>> However, dev-libs/efl failed to make as shown below. Any idea how to > >>> overcome this breakage? > >>> > >>;> e

Re: [gentoo-user] Emerge problems

2013-03-17 Thread meino . cramer
U ] app-emulation/emul-linux-x86-xlibs-20130224 [20121202] USE=development opengl 2,415 kB [ebuild U ] app-emulation/emul-linux-x86-opengl-20130224 [20121202-r1] USE=development 61,283 kB [ebuild UD ] app-text/poppler-0.20.5:0/0 [0.22.2:0/35] USE=cairo cxx introspection

Re: [gentoo-user] conflict in update

2009-04-26 Thread John covici
on Saturday 04/25/2009 Alan McKinnon(alan.mckin...@gmail.com) wrote On Saturday 25 April 2009 20:52:28 Michael P. Soulier wrote: On 25/04/09 Michael P. Soulier said: app-text/poppler-bindings and app-text/poppler aren't needed by anything right now. So, I just unmerged them

[gentoo-user] Strange emerge for poppler

2006-04-03 Thread Matthias Bethke
Portage is acting strage today. Poppler has been acting up for a while now, but today it seems more like portage is confused about what to emerge: | # emerge -DNuta world | | These are the packages that I would merge, in reverse order: | | Calculating world dependencies ...done! | [nomerge

[gentoo-user] qt blocks, poppler, etc.

2009-07-04 Thread Alan E. Davis
that for all. Now qt-core has downgraded. After installing (emerge -1) apps-text/poppler, then dev-libs/poppler 0.10.7 installed ok. So I'm starting to understand how that works. Can I also install x11-libs/qt-core-4.5.1 by oneshot, and then install x11-libs/4.5.2? This cyclical bunch of blocks has hit

Re: [gentoo-user] Question regarding recent poppler down-/upgrade...

2012-01-29 Thread Alan McKinnon
On Sun, 29 Jan 2012 13:56:13 +0100 pk pete...@coolmail.se wrote: Currently poppler-0.18.1 (keyworded since it was required by libreoffice) is installed on my system and when I sync'ed yesterday Portage wants to downgrade poppler to latest stable -0.16.7 which is not a problem per se (I run

Re: [gentoo-user] Portage screwup

2013-04-18 Thread Joseph
On 04/18/13 22:10, Michael Hampicke wrote: Am 18.04.2013 15:33, schrieb Joseph: What is going on with portage? All the older packages are being removed and and some of them are not even made stable. I've masked current one app-text/poppler-0.22.2-r2 but looking at the web-page this is not even

  1   2   3   4   5   >