[gentoo-user] Help with blocking, please: vte is blocking gnome-pty-helper

2011-07-01 Thread Alan Mackenzie
Hi, Gentoo! After emerge-synching, an emerge -puND gives, in part: [ebuild N] x11-libs/gnome-pty-helper-0.28.1 [ebuild U ] x11-libs/vte-0.28.1-r200 [0.26.2] USE=introspection* [blocks b ] x11-libs/vte-0.27.90 (x11-libs/vte-0.27.90 is blocking x11-libs/gnome-pty-helper

[gentoo-user] boost, vte, gnumeric get stuck in python-updater

2008-07-20 Thread Grant
On the two systems I've updated to python-2.5, boost, vte, and gnumeric appear as python-updater emerges no matter how many times I emerge them. Does anyone know why this happens? - Grant

Re: [gentoo-user] Help with blocking, please: vte is blocking gnome-pty-helper

2011-07-01 Thread Sebastian Beßler
Am 01.07.2011 12:39, schrieb Alan Mackenzie: Hi, Gentoo! After emerge-synching, an emerge -puND gives, in part: [ebuild N] x11-libs/gnome-pty-helper-0.28.1 [ebuild U ] x11-libs/vte-0.28.1-r200 [0.26.2] USE=introspection* [blocks b ] x11-libs/vte-0.27.90 (x11-libs

Re: [gentoo-user] Help with blocking, please: vte is blocking gnome-pty-helper

2011-07-01 Thread Alex Schuster
Sebastian Beßler writes: Am 01.07.2011 12:39, schrieb Alan Mackenzie: Hi, Gentoo! After emerge-synching, an emerge -puND gives, in part: [ebuild N] x11-libs/gnome-pty-helper-0.28.1 [ebuild U ] x11-libs/vte-0.28.1-r200 [0.26.2] USE=introspection* [blocks b

Re: [gentoo-user] Re: dev-lang/python-2.3.6-r2 (is blocking app-admin/python-updater-0.5

2008-07-26 Thread Dale
Mark Knecht wrote: Humm. I seem to be stuck at this one. python-updater is complaining about vte which is used by gnome and gnome-terminal. I tried unmasking vte in package.keywords but I still get the same error: * Adding to list: =games-board/pysol-sound-server-3.01 * Adding to list: =dev

Re: [gentoo-user] problem emerging vte

2008-05-18 Thread David Relson
On Sun, 18 May 2008 16:35:22 -0700 Zac Medico wrote: -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 David Relson wrote: When I run emerge vte I get an access violation, just like bug #219211 x11-libs/vte-0.16.13 ACCESS VIOLATION during compilation describes. The bug report

Re: [gentoo-user] boost, vte, gnumeric get stuck in python-updater

2008-08-07 Thread Alex Schuster
Dale writes: Grant wrote: On the two systems I've updated to python-2.5, boost, vte, and gnumeric appear as python-updater emerges no matter how many times I emerge them. Does anyone know why this happens? I'm not sure if this is related but may be worth a try. Quoted from another

Re: [gentoo-user] Help with blocking, please: vte is blocking gnome-pty-helper

2011-07-01 Thread Alan McKinnon
On Friday 01 July 2011 10:39:18 Alan Mackenzie did opine thusly: Hi, Gentoo! After emerge-synching, an emerge -puND gives, in part: [ebuild N] x11-libs/gnome-pty-helper-0.28.1 [ebuild U ] x11-libs/vte-0.28.1-r200 [0.26.2] USE=introspection* [blocks b ] x11-libs/vte

Re: [gentoo-user] Re: dev-lang/python-2.3.6-r2 (is blocking app-admin/python-updater-0.5

2008-07-26 Thread Dale
Mark Knecht wrote: On Sat, Jul 26, 2008 at 7:11 PM, Dale [EMAIL PROTECTED] wrote: Mark Knecht wrote: Humm. I seem to be stuck at this one. python-updater is complaining about vte which is used by gnome and gnome-terminal. I tried unmasking vte in package.keywords but I still get

Re: [gentoo-user] Help with blocking, please: vte is blocking gnome-pty-helper

2011-07-01 Thread Neil Bothwick
On Fri, 1 Jul 2011 10:39:18 +, Alan Mackenzie wrote: After emerge-synching, an emerge -puND gives, in part: [ebuild N] x11-libs/gnome-pty-helper-0.28.1 [ebuild U ] x11-libs/vte-0.28.1-r200 [0.26.2] USE=introspection* [blocks b ] x11-libs/vte-0.27.90 (x11-libs/vte

Re: [gentoo-user] Help with blocking, please: vte is blocking gnome-pty-helper

2011-07-02 Thread Alan Mackenzie
Hi, Neil. On Fri, Jul 01, 2011 at 01:17:01PM +0100, Neil Bothwick wrote: On Fri, 1 Jul 2011 10:39:18 +, Alan Mackenzie wrote: After emerge-synching, an emerge -puND gives, in part: [ebuild N] x11-libs/gnome-pty-helper-0.28.1 [ebuild U ] x11-libs/vte-0.28.1-r200

[gentoo-user] problem emerging vte

2008-05-18 Thread David Relson
When I run emerge vte I get an access violation, just like bug #219211 x11-libs/vte-0.16.13 ACCESS VIOLATION during compilation describes. The bug report recommends run python-updater when updating to python 2.5 It's been a while since I upgraded to python-2.5 and removed python-2.4. When I

Re: [gentoo-user] Re: dev-lang/python-2.3.6-r2 (is blocking app-admin/python-updater-0.5

2008-07-26 Thread Mark Knecht
On Sat, Jul 26, 2008 at 7:11 PM, Dale [EMAIL PROTECTED] wrote: Mark Knecht wrote: Humm. I seem to be stuck at this one. python-updater is complaining about vte which is used by gnome and gnome-terminal. I tried unmasking vte in package.keywords but I still get the same error: * Adding

Re: [gentoo-user] Help with blocking, please: vte is blocking gnome-pty-helper

2011-07-01 Thread Sebastian Beßler
lost the knowlege what from 2.2 is backported now and what not. But then, emerge -C vte emerge -1 vte should do the trick. Greetings Sebastian signature.asc Description: OpenPGP digital signature

Re: [gentoo-user] Re: dev-libs/boost-1.35.0-r2 and x11-libs/vte-0.17.4-r3 still linked to libpython2.5.so.1.0 after upgrading to python-2.6.2-r1

2009-08-20 Thread Roger Cahn
Anyway, thanks for helping. Did you try python-updater? Regards Roger

Re: [gentoo-user] Re: dev-lang/python-2.3.6-r2 (is blocking app-admin/python-updater-0.5

2008-07-26 Thread Qian Qiao
On Sun, Jul 27, 2008 at 3:15 AM, Mark Knecht [EMAIL PROTECTED] wrote: [snip] Nothing mysterious there, python-updater was trying to rebuild vte-0.16.12, which doesn't exist in the portage tree anymore. #emerge --update --oneshot vte then re-run python-updater, and you'll be fine. --Joe

Re: [gentoo-user] Embeding a Terminal in a GTK Window

2010-03-08 Thread Damian
On Tue, Mar 9, 2010 at 12:01 AM, dhk dhk...@optonline.net wrote: Is it possible to embed a terminal window in a gtk window? I want to be able to run a text program as usual, but have it wrapped in the GTK window so I can scroll output and other stuff to a textview. I would look into vte

Re: [gentoo-user] problem emerging vte

2008-05-18 Thread Zac Medico
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 David Relson wrote: When I run emerge vte I get an access violation, just like bug #219211 x11-libs/vte-0.16.13 ACCESS VIOLATION during compilation describes. The bug report recommends run python-updater when updating to python 2.5 It's

Re: [gentoo-user] boost, vte, gnumeric get stuck in python-updater

2008-07-20 Thread Dale
Grant wrote: On the two systems I've updated to python-2.5, boost, vte, and gnumeric appear as python-updater emerges no matter how many times I emerge them. Does anyone know why this happens? - Grant I'm not sure if this is related but may be worth a try. Quoted from another email

Re: [gentoo-user] Re: dev-lang/python-2.3.6-r2 (is blocking app-admin/python-updater-0.5

2008-07-26 Thread Mark Knecht
On Sat, Jul 26, 2008 at 7:23 PM, Qian Qiao [EMAIL PROTECTED] wrote: On Sun, Jul 27, 2008 at 3:15 AM, Mark Knecht [EMAIL PROTECTED] wrote: [snip] Nothing mysterious there, python-updater was trying to rebuild vte-0.16.12, which doesn't exist in the portage tree anymore. #emerge --update

[gentoo-user] dev-libs/boost-1.35.0-r2 and x11-libs/vte-0.17.4-r3 still linked to libpython2.5.so.1.0 after upgrading to python-2.6.2-r1

2009-08-19 Thread Yiannis
Hello, Recently I upgraded to python-2.6.2-r1 which currently is slotted on my system as long as python-2.5.4-r3 is. After running python-upgrade twice I see that dev-libs/boost-1.35.0-r2 and x11-libs/vte-0.17.4-r3 are still linked to libpython2.5.so.1.0. On the other hand emege --depclean -p

Re: [gentoo-user] Re: dev-libs/boost-1.35.0-r2 and x11-libs/vte-0.17.4-r3 still linked to libpython2.5.so.1.0 after upgrading to python-2.6.2-r1

2009-08-19 Thread Yiannis
/boost-1.35.0-r2 and x11-libs/vte-0.17.4-r3 are still linked to libpython2.5.so.1.0. On the other hand emege --depclean -p suggests that python-2.5.4-r3 can be removed and this is what I would like to do if possible. Shouldn't python-upgrade have resolved this linking issue? From the afore

Re: [gentoo-user] Re: dev-libs/boost-1.35.0-r2 and x11-libs/vte-0.17.4-r3 still linked to libpython2.5.so.1.0 after upgrading to python-2.6.2-r1

2009-08-19 Thread pk
Yiannis wrote: Does gentoo have bugs!?!?!? :). No, only features. ;-) Best regards Peter K

Re: [gentoo-user] Re: dev-libs/boost-1.35.0-r2 and x11-libs/vte-0.17.4-r3 still linked to libpython2.5.so.1.0 after upgrading to python-2.6.2-r1

2009-08-21 Thread Roger Cahn
this is what I wrote in my initial post (I just misspelled it -python-upgrade -) OK. Have a nice day. Roger

[gentoo-user] Re: dev-lang/python-2.3.6-r2 (is blocking app-admin/python-updater-0.5

2008-07-26 Thread Nikos Chantziaras
Mark Knecht wrote: On Sat, Jul 26, 2008 at 7:23 PM, Qian Qiao [EMAIL PROTECTED] wrote: On Sun, Jul 27, 2008 at 3:15 AM, Mark Knecht [EMAIL PROTECTED] wrote: [snip] Nothing mysterious there, python-updater was trying to rebuild vte-0.16.12, which doesn't exist in the portage tree anymore

[gentoo-user] Re: dev-libs/boost-1.35.0-r2 and x11-libs/vte-0.17.4-r3 still linked to libpython2.5.so.1.0 after upgrading to python-2.6.2-r1

2009-08-19 Thread Nikos Chantziaras
On 08/19/2009 09:13 PM, Yiannis wrote: Hello, Recently I upgraded to python-2.6.2-r1 which currently is slotted on my system as long as python-2.5.4-r3 is. After running python-upgrade twice I see that dev-libs/boost-1.35.0-r2 and x11-libs/vte-0.17.4-r3 are still linked to libpython2.5.so.1.0

[gentoo-user] python-updater keeps catching same packages

2008-08-10 Thread Adam Carter
voodoo adam # python-updater * Starting Python Updater from 2.4 to 2.5 : * Adding to list: =x11-libs/vte-0.16.13 * Adding to list: =app-office/dia-0.96.1-r1 * Adding to list: =dev-libs/boost-1.34.1-r2 And if i run python-updater again after letting it rebuild these packages it picks

Re: [gentoo-user] OT - which X terminal do you use?

2006-05-10 Thread Matthias Langer
On Wed, 2006-05-10 at 07:51 +0200, Nagatoro wrote: [snip] Least: ... Gnome-terminal, slow, and in my opinion horrible color support. [snip] Gnome terminal used to be slow, but vte (the underlying library) has beem optimized heavily during the last few month. I've a simple program that measures

[gentoo-user] Re: dev-libs/boost-1.35.0-r2 and x11-libs/vte-0.17.4-r3 still linked to libpython2.5.so.1.0 after upgrading to python-2.6.2-r1

2009-08-19 Thread Nikos Chantziaras
-upgrade twice I see that dev-libs/boost-1.35.0-r2 and x11-libs/vte-0.17.4-r3 are still linked to libpython2.5.so.1.0. On the other hand emege --depclean -p suggests that python-2.5.4-r3 can be removed and this is what I would like to do if possible. Shouldn't python-upgrade have resolved

Re: [gentoo-user] Re: dev-libs/boost-1.35.0-r2 and x11-libs/vte-0.17.4-r3 still linked to libpython2.5.so.1.0 after upgrading to python-2.6.2-r1

2009-08-20 Thread Yiannis
On Thu, 20 Aug 2009 21:06:15 +0200 Roger Cahn rc...@club-internet.fr wrote: Anyway, thanks for helping. Did you try python-updater? Regards Roger yes, this is what I wrote in my initial post (I just misspelled it -python-upgrade -)

Re: [gentoo-user] Re: dev-lang/python-2.3.6-r2 (is blocking app-admin/python-updater-0.5

2008-07-26 Thread Mark Knecht
with the system. I'm pretty sure that package is used for a game and just getting caught in this general python-updater process. Thanks, Mark Humm. I seem to be stuck at this one. python-updater is complaining about vte which is used by gnome and gnome-terminal. I tried unmasking vte in package.keywords

Re: [gentoo-user] pygtk blocking pygobject

2007-11-18 Thread Albert Hopkins
On Sun, 2007-11-18 at 11:01 -0800, Grant wrote: app-office/gnumeric-1.6.3 (python? =dev-python/pygtk-2) gnome-base/gnome-menus-2.18.3-r1 (python? dev-python/pygtk) gnome-extra/libgsf-1.14.3 (python? =dev-python/pygtk-2.8) media-gfx/gimp-2.2.17 (python? =dev-python/pygtk-2) x11-libs/vte

Re: [gentoo-user] pygtk blocking pygobject

2007-11-19 Thread Grant
app-office/gnumeric-1.6.3 (python? =dev-python/pygtk-2) gnome-base/gnome-menus-2.18.3-r1 (python? dev-python/pygtk) gnome-extra/libgsf-1.14.3 (python? =dev-python/pygtk-2.8) media-gfx/gimp-2.2.17 (python? =dev-python/pygtk-2) x11-libs/vte-0.16.8 (python? =dev-python/pygtk-2.4) xfce

Re: [gentoo-user] Re: dev-libs/boost-1.35.0-r2 and x11-libs/vte-0.17.4-r3 still linked to libpython2.5.so.1.0 after upgrading to python-2.6.2-r1

2009-08-19 Thread Yiannis
currently is slotted on my system as long as python-2.5.4-r3 is. After running python-upgrade twice I see that dev-libs/boost-1.35.0-r2 and x11-libs/vte-0.17.4-r3 are still linked to libpython2.5.so.1.0. On the other hand emege --depclean -p suggests that python-2.5.4-r3 can be removed

[gentoo-user] Re: XFCE4 keyboard shortcuts not working

2012-01-10 Thread Grant
://bugzilla.redhat.com/show_bug.cgi?id=768704 but vte needs to be patched, too. For more info see https://bugzilla.redhat.com/show_bug.cgi?id=626792 - Grant

Re: [gentoo-user] Re: dev-libs/boost-1.35.0-r2 and x11-libs/vte-0.17.4-r3 still linked to libpython2.5.so.1.0 after upgrading to python-2.6.2-r1

2009-08-19 Thread Yiannis
/boost-1.35.0-r2 and x11-libs/vte-0.17.4-r3 are still linked to libpython2.5.so.1.0. On the other hand emege --depclean -p suggests that python-2.5.4-r3 can be removed and this is what I would like to do if possible. Shouldn't python-upgrade have resolved this linking issue? From the afore

Re: [gentoo-user] Embeding a Terminal in a GTK Window

2010-03-09 Thread dhk
into vte. This may be relevant for you: http://old.nabble.com/Embedding-the-VTE-Virtual-Terminal-td26529933.html Thanks, dhk I'm not looking to make major changes to the existing terminal run program. You see, I'm dealing with the corporate mentality. They want to add features

[gentoo-user] Problem with python-updater ?

2011-03-25 Thread Jacques Montier
to list: sys-libs/tdb:0 * Adding to list: x11-libs/vte:0 * check: manual [Added to list manually, see CHECKS in manpage for more information.] * emerge -Dv1 --keep-going app-emulation/emul-linux-x86-baselibs:0 app-emulation/virtualbox-bin:0 app-office/libreoffice-bin:0 dev-libs/boost:1.42

Re: [gentoo-user] Problem with python-updater ?

2011-03-25 Thread Dale
for more information.] * Adding to list: sys-libs/tdb:0 * Adding to list: x11-libs/vte:0 * check: manual [Added to list manually, see CHECKS in manpage for more information.] * emerge -Dv1 --keep-going app-emulation/emul-linux-x86-baselibs:0 app-emulation/virtualbox-bin:0 app-office

Re: [gentoo-user] Problem with python-updater ?

2011-03-25 Thread Roman Zilka
manually, see CHECKS in manpage for more information.] * Adding to list: sys-libs/tdb:0 * Adding to list: x11-libs/vte:0 * check: manual [Added to list manually, see CHECKS in manpage for more information.] * emerge -Dv1 --keep-going app-emulation/emul-linux-x86-baselibs:0 app

[gentoo-user] Re: python-updater always wants to re-emerge certain things.

2008-09-16 Thread Grant Edwards
finished emerging. What does one have to do to get a package off the list of things python-updater wants to build? The packages it always wants to build are dev-libs/boost-1.34.1-r2 x11-libs/vte-0.16.14 app-office/gnumeric-1.8.3 Once you get them all emerged, unmerge the old version

Re: [gentoo-user] xfce - folder icons gone

2012-10-13 Thread Joseph
/glib-2.32.4-r1 [ebuild R ] x11-libs/gtk+-2.24.12 [ebuild R ] net-libs/libsoup-2.38.1 [ebuild R ] x11-libs/gtk+-3.4.4 [ebuild U ] x11-libs/vte-0.28.2-r204 [0.28.2-r203] [ebuild N] dev-lang/spidermonkey-1.8.5-r1 [ebuild U ] sys-auth/polkit-0.107-r1 [0.104-r1

Re: [gentoo-user] Terminals not closing after exit anymore

2013-11-25 Thread Peter Weilbacher
this started happening, x11-libs/vte was updated on my system. I tried downgrading it but that didn't change anything. Peter.

Re: [gentoo-user] Re: dev-lang/python-2.3.6-r2 (is blocking app-admin/python-updater-0.5

2008-07-27 Thread Mark Knecht
/python-2.3.6-r2... ] !!! Warning: No packages found matching =dev-lang/python-2.3.6-r2 dragonfly ~ # I'm very confused at this point. I wonder what I'd even call a different thread! :-) - Mark Have you tried to unmask x11-libs/vte-0.16.12 and see if that works? Just put the following

Re: [gentoo-user] Problem with python-updater ?

2011-03-25 Thread Elaine C. Sharpe
* check: manual [Added to list manually, see CHECKS in manpage for more information.] * Adding to list: sys-libs/tdb:0 * Adding to list: x11-libs/vte:0 * check: manual [Added to list manually, see CHECKS in manpage for more information.] * emerge -Dv1 --keep-going app-emulation

Re: [gentoo-user] Problem with python-updater ?

2011-03-27 Thread JM
/virtualbox-bin:0 * Adding to list: app-office/libreoffice-bin:0 * Adding to list: dev-libs/boost:1.42 * check: manual [Added to list manually, see CHECKS in manpage for more information.] * Adding to list: sys-libs/tdb:0 * Adding to list: x11-libs/vte:0 * check: manual

[gentoo-user] Re: python-updater always wants to re-emerge certain things.

2008-09-16 Thread Grant Edwards
. * Adding to list: =dev-libs/boost-1.34.1-r2 * check: manual [Added to list manually] * Adding to list: =x11-libs/vte-0.16.14 * check: manual [Added to list manually] * Adding to list: =app-office/gnumeric-1.8.3 * check: manual [Added to list manually] * Adding to list: =app

Re: [gentoo-user] pygtk blocking pygobject

2007-11-18 Thread Grant
? app-office/gnumeric-1.6.3 (python? =dev-python/pygtk-2) gnome-base/gnome-menus-2.18.3-r1 (python? dev-python/pygtk) gnome-extra/libgsf-1.14.3 (python? =dev-python/pygtk-2.8) media-gfx/gimp-2.2.17 (python? =dev-python/pygtk-2) x11-libs/vte-0.16.8 (python? =dev-python/pygtk-2.4) xfce-extra/exo

Re: [gentoo-user] Re: python-updater always wants to re-emerge certain things.

2008-09-16 Thread Willie Wong
] * Adding to list: =x11-libs/vte-0.16.14 * check: manual [Added to list manually] * Adding to list: =app-office/gnumeric-1.8.3 * check: manual [Added to list manually] * Adding to list: =app-office/openoffice-2.4.1 * check: soname [ Libraries linked to old libpython found

Re: [gentoo-user] OT - which X terminal do you use?

2006-05-10 Thread Nagatoro
Matthias Langer wrote: On Wed, 2006-05-10 at 13:58 +0200, Matthias Langer wrote: On Wed, 2006-05-10 at 07:51 +0200, Nagatoro wrote: [snip] Least: ... Gnome-terminal, slow, and in my opinion horrible color support. [snip] Gnome terminal used to be slow, but vte (the underlying library) has

Re: [gentoo-user] Threads changing Was: OT: website design

2011-06-05 Thread Indi
, and eventually that snowballs into a level of complexity which frustrates me and then I just end up putting ~x86 in make.conf. Anyway, I do use some gtk stuff as well as wmaker and fluxbox and those work (mostly) fine without having to be constantly fooled with. Sometimes gtk or vte breaks and I have

[gentoo-user] Re: xfce - folder icons gone

2012-10-13 Thread walt
-3.0.11 [0] [ebuild R ] dev-libs/glib-2.32.4-r1 [ebuild R ] x11-libs/gtk+-2.24.12 [ebuild R ] net-libs/libsoup-2.38.1 [ebuild R ] x11-libs/gtk+-3.4.4 [ebuild U ] x11-libs/vte-0.28.2-r204 [0.28.2-r203] [ebuild N] dev-lang/spidermonkey-1.8.5-r1 [ebuild U ] sys-auth/polkit-0.107

Re: [gentoo-user] Re: xfce - folder icons gone

2012-10-13 Thread Joseph
with it: [ebuild U ] virtual/libffi-3.0.11 [0] [ebuild R ] dev-libs/glib-2.32.4-r1 [ebuild R ] x11-libs/gtk+-2.24.12 [ebuild R ] net-libs/libsoup-2.38.1 [ebuild R ] x11-libs/gtk+-3.4.4 [ebuild U ] x11-libs/vte-0.28.2-r204 [0.28.2-r203] [ebuild N] dev-lang/spidermonkey-1.8.5-r1

RE: [gentoo-user] Re: xfce - folder icons gone

2012-10-13 Thread Christian Ehrich
/gtk+-2.24.12 [ebuild R ] net-libs/libsoup-2.38.1 [ebuild R ] x11-libs/gtk+-3.4.4 [ebuild U ] x11-libs/vte-0.28.2-r204 [0.28.2-r203] [ebuild N] dev-lang/spidermonkey-1.8.5-r1 [ebuild U ] sys-auth/polkit-0.107-r1 [0.104-r1] [ebuild U ] sys-auth/consolekit-0.4.5_p20120320

Re: [gentoo-user] QEMU unable to initialize audio

2015-12-24 Thread Ian Bloss
io alsa curl fdt gtk gtk2 jpeg > ncurses opengl pin-upstream-blobs png sdl sdl2 ssh threads usb vhost-net > vnc -accessibility -bluetooth -caps -debug -filecaps (-glusterfs) > -infiniband -iscsi -lzo -nfs -nls -numa -pulseaudio -python -rbd -sasl > -seccomp (-selinux) -smartcard -snappy -

[gentoo-user] QEMU unable to initialize audio

2015-12-24 Thread waltdnes
ice -static -static-softmmu -static-user -systemtap -tci {-test} -tls -usbredir -uuid -vde -virtfs -vte -xattr -xen -xfs" PYTHON_TARGETS="python2_7" QEMU_SOFTMMU_TARGETS="i386 x86_64" QEMU_USER_TARGETS="i386 x86_64" -- Walter Dnes <waltd...@waltdnes.org> I don't run "desktop environments"; I run useful applications

Re: [gentoo-user] OT - which X terminal do you use?

2006-05-10 Thread Matthias Langer
On Wed, 2006-05-10 at 13:58 +0200, Matthias Langer wrote: On Wed, 2006-05-10 at 07:51 +0200, Nagatoro wrote: [snip] Least: ... Gnome-terminal, slow, and in my opinion horrible color support. [snip] Gnome terminal used to be slow, but vte (the underlying library) has beem optimized

[gentoo-user] python-updater failure

2009-12-06 Thread Michael P. Soulier
-8.1.0 * Adding to list: =dev-python/pyxml-0.8.4-r1 * Adding to list: =dev-python/wxpython-2.6.4.0-r2 * Adding to list: =x11-libs/vte-0.17.4-r3 * Adding to list: =net-zope/zope-interface-3.5.1 * Adding to list: =app-portage/layman-1.2.3 * Adding to list: =dev-java/java-config-1.3.7

Re: [gentoo-user] Minor questions: binutils-apple upgrade; pango; geany; etc.

2012-03-27 Thread Alex Schuster
whether again it is possible to request that it be added to the Gentoo tree? That's weird, it shows up here: weird ~ # eix geany * dev-util/geany Available versions: 0.19.2 (~)0.20 0.21 {{+vte}} Homepage:http://www.geany.org Description: GTK+ based fast

[gentoo-user] [SOLVED] Optimum sound settings for QEMU VM?

2016-04-02 Thread waltdnes
-pulseaudio -python -rbd -sasl -sdl -sdl2 -seccomp (-selinux) -smartcard -spice -static -static-softmmu -static-user -systemtap -tci {-test} -usbredir -uuid -vde -virgl -virtfs -vte -xattr -xen -xfs" PYTHON_TARGETS="python2_7" QEMU_SOFTMMU_TARGETS="i386 x86_64 -aarch64 -alpha -arm

Re: [gentoo-user] Re: checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool

2007-08-12 Thread Allan Gottlieb
/abiword-2.4.6 =app-office/dia-0.95.1 =mail-client/evolution-2.8.3-r2 =mail-client/mail-notification-3.0 =net-dns/avahi-0.6.19-r1 =x11-libs/pango-1.16.4 =x11-libs/vte-0.14.2 =x11-libs/libgksu-2.0.0 =x11-libs/gtk+-2.10.13 =sys-apps/dbus-1.0.2-r2 =sys-apps/hal-0.5.9-r1 =gnome-base/gnome-session-2.16.3

Re: [gentoo-user] updated gnome packages to 2.10, missing menus

2005-06-07 Thread Ow Mun Heng
-extra/gcalctool ~x86 gnome-base/libgnomeui ~x86 x11-libs/vte ~x86 gnome-base/gnome-keyring ~x86 media-sound/sound-juicer ~x86 gnome-extra/gnome-media ~x86 app-admin/gnome-system-tools ~x86 gnome-extra/bug-buddy ~x86 app-text/gnome-doc-utils ~x86 gnome-base/gnome-session ~x86 x11-wm/metacity ~x86

[gentoo-user] Re: Problems rebuilding gtk+ (and many other packages), due to not found /usr/lib/libXCBRenderUtil.la

2007-03-06 Thread Alexander Skwar
[ebuild R ] net-misc/vino-2.16.0-r1 [ebuild R ] dev-python/gnome-python-2.16.2 [ebuild R ] x11-libs/vte-0.14.2 [ebuild R ] dev-dotnet/gtk-sharp-2.10.0 [ebuild R ] gnome-base/eel-2.16.3 [ebuild R ] gnome-extra/gnome-screensaver-2.16.2 [ebuild R ] www-client

[gentoo-user] Re: Problems rebuilding gtk+ (and many other packages), due to not found /usr/lib/libXCBRenderUtil.la (was: Re: Problems rebuilding gtk+ (and many other packages), due to not found /usr

2007-03-07 Thread Alexander Skwar
] x11-libs/libgksu-2.0.0 [ebuild R ] x11-libs/gtkglarea-1.99.0 [ebuild R ] dev-python/pygtk-2.10.4 [ebuild R ] net-misc/vino-2.16.0-r1 [ebuild R ] dev-python/gnome-python-2.16.2 [ebuild R ] x11-libs/vte-0.14.2 [ebuild R ] dev-dotnet/gtk-sharp-2.10.0 [ebuild R

Re: [gentoo-user] OT - which X terminal do you use?

2006-05-10 Thread Matthias Langer
terminal used to be slow, but vte (the underlying library) has beem optimized heavily during the last few month. I've a simple program that measures the speed of terminals. According to this program gnome-terminal is now __50__ times faster than it was 5 month ago. Matthias Well, here

[gentoo-user] OT - Why does emerge want firefox???

2006-12-11 Thread Michael Sullivan
[ebuild U ] gnome-extra/gnome-utils-2.16.2 [2.14.0] USE=debug hal ipv6 0 kB [ebuild U ] gnome-extra/bug-buddy-2.16.0 [2.14.0] USE=debug 0 kB [ebuild U ] x11-libs/vte-0.14.1 [0.12.2] USE=debug doc opengl python 0 kB [ebuild U ] gnome-extra/fast-user-switch-applet-2.16.0 [2.14.2

Re: [gentoo-user] python-updater failure

2009-12-06 Thread Joshua Murphy
: =dev-python/pyopengl-3.0.0  *   Adding to list: =dev-python/dnspython-1.6.0  *   Adding to list: =dev-python/twisted-8.1.0  *   Adding to list: =dev-python/pyxml-0.8.4-r1  *   Adding to list: =dev-python/wxpython-2.6.4.0-r2  *   Adding to list: =x11-libs/vte-0.17.4-r3  *   Adding to list: =net

Re: [gentoo-user] python-updater failure

2009-12-06 Thread covici
-2.6.4.0-r2  *   Adding to list: =x11-libs/vte-0.17.4-r3  *   Adding to list: =net-zope/zope-interface-3.5.1  *   Adding to list: =app-portage/layman-1.2.3  *   Adding to list: =dev-java/java-config-1.3.7-r1 These are the packages that would be merged, in order: Calculating dependencies

Re: [gentoo-user] Problems with update

2012-09-26 Thread Silvio Siefke
) =sys-auth/polkit-0.107-r1 ~x86 #required by gnome-base/gvfs-1.12.3[udisks], required by @selected, required by @world (argument) =sys-fs/udisks-1.99.0-r1 ~x86 #required by x11-libs/vte-0.30.1-r3, required by dev-util/anjuta-3.2.2, required by @selected, required by @world (argument) =dev-libs/glib

Re: [gentoo-user] QEMU unable to initialize audio

2015-12-24 Thread Ian Bloss
zo > ncurses nfs nls opengl pin-upstream-blobs png python sasl sdl sdl2 seccomp > spice threads usb uuid vde vhost-net vnc xattr xfs -accessibility -alsa > -bluetooth -debug -glusterfs -infiniband -iscsi -numa -pulseaudio -rbd > -selinux -smartcard -snappy -ssh -static -static-softmmu -

Re: [gentoo-user] QEMU unable to initialize audio

2015-12-24 Thread wabenbau
tic -static-softmmu -static-user -systemtap -tci -test -tls -usbredir -virtfs -vte -xen media-libs/libsdl-1.2.15-r9 X alsa dga fbcon joystick opengl oss sound video xv -aalib -custom-cflags -libcaca -nas -pulseaudio -static-libs -tslib -xinerama media-libs/libsdl2-2.0.3-r200 X alsa dbus joystic

[gentoo-user] Re: new install using lxdeL no `run' cmd

2014-12-17 Thread Harry Putnam
1999-2013 Gentoo Foundation # Distributed under the terms of the GNU General Public License v2 # $Header: /var/cvsroot/gentoo-x86/lxde-base/lxterminal/lxterminal-0.1.11.ebuild,v 1.7 2013/02/22 20:59:46 zmedico Exp $ EAPI=4 DESCRIPTION=Lightweight vte-based tabbed terminal emulator for LXDE

Re: [gentoo-user] expat upgrade, kdelibs: circular problem?

2008-03-17 Thread brullo nulla
/gcc-4.1.2 =sys-devel/gdb-6.7.1 =net-misc/knetload-2.3 =app-cdr/k3b-1.0.4 =app-office/koffice-1.6.3-r2 =net-p2p/ktorrent-2.2.5 =app-text/ggv-2.8.5 =app-text/evince-2.20.1 =app-editors/nvu-1.0-r4 =app-editors/kile-1.9.3 =x11-libs/libXft-2.1.10 =x11-libs/compizconfig-backend-kconfig- =x11-libs/vte

Re: [gentoo-user] XFCE automounting pendrive

2007-10-05 Thread Fernando Antunes
kB [ebuild N] gnome-extra/libgsf-1.14.3 USE=doc python -bzip2 -debug -gnome 0 kB [ebuild N] x11-libs/vte-0.14.2 USE=doc opengl python -debug 0 kB [ebuild N] gnome-base/librsvg-2.16.1-r1 USE=doc zlib -debug -gnome 0 kB [ebuild N] sys-apps/dbus-1.0.2-r2 USE=X doc -debug

Re: [gentoo-user] XFCE automounting pendrive

2007-10-08 Thread Alfredo Perez
] xfce-base/xfce-mcs-plugins-4.4.1-r1 USE=-debug 0 kB [ebuild N] gnome-extra/libgsf-1.14.3 USE=doc python -bzip2 -debug -gnome 0 kB [ebuild N] x11-libs/vte-0.14.2 USE=doc opengl python -debug 0 kB [ebuild N] gnome-base/librsvg-2.16.1-r1 USE=doc zlib -debug -gnome 0 kB [ebuild N

[gentoo-user] gnome update blocks

2008-08-11 Thread Zhou Rui
] x11-themes/gnome-themes-2.22.2 [2.20.2] USE=-accessibility -debug 1,464 kB [ebuild U ] gnome-extra/gucharmap-2.22.3 [1.10.2] USE=cjk gnome -debug 2,574 kB [ebuild U ] gnome-base/gnome-menus-2.22.2 [2.20.3] USE=python -debug 455 kB [ebuild U ] x11-libs/vte-0.16.14 [0.16.13] USE=opengl

Re: [gentoo-user] gnome update blocks

2008-08-11 Thread Justin
808 kB [ebuild U ] x11-themes/gnome-themes-2.22.2 [2.20.2] USE=-accessibility -debug 1,464 kB [ebuild U ] gnome-extra/gucharmap-2.22.3 [1.10.2] USE=cjk gnome -debug 2,574 kB [ebuild U ] gnome-base/gnome-menus-2.22.2 [2.20.3] USE=python -debug 455 kB [ebuild U ] x11-libs/vte-0.16.14

Re: [gentoo-user] gnome update blocks

2008-08-11 Thread Zhou Rui
/gnome-menus-2.22.2 [2.20.3] USE=python -debug 455 kB [ebuild U ] x11-libs/vte-0.16.14 [0.16.13] USE=opengl python -debug -doc 1,095 kB [ebuild U ] gnome-base/gnome-vfs-2.22.0 [2.20.1-r1] USE=acl hal ssl -avahi -debug -doc -fam% -gnutls -ipv6 -kerberos -samba 1,895 kB [ebuild U

[gentoo-user] Vixiecron not working all the sudden

2005-11-16 Thread Daevid Vincent
-0.10-r1 Thu Nov 10 23:34:36 2005 x11-libs/vte-0.11.15-r1 Thu Nov 10 23:35:17 2005 app-portage/gentoolkit-0.2.0-r3 Thu Nov 10 23:38:35 2005 dev-db/phpmyadmin-2.7.0_beta1 The cron man page states: In this version of cron, /etc/crontab must not be readable or writable by any

[gentoo-user] KDE no longer rendering fonts properly

2006-06-12 Thread Daevid Vincent
x11-apps/mesa-progs-6.5 Fri Jun 9 16:13:25 2006 x11-libs/vte-0.12.2 Fri Jun 9 16:13:47 2006 x11-misc/xbindkeys-1.7.2-r1 I read my /var/log/portage-logs and didn't notice anything that needed to be done? I also had done a revdep-rebuild but again nothing really that should effect

Re: [gentoo-user] KDE no longer rendering fonts properly

2006-06-12 Thread Pavel Kouřil
:04 2006 x11-libs/libXcursor-1.1.7 Fri Jun 9 16:09:23 2006 x11-apps/mesa-progs-6.5 Fri Jun 9 16:13:25 2006 x11-libs/vte-0.12.2 Fri Jun 9 16:13:47 2006 x11-misc/xbindkeys-1.7.2-r1 I read my /var/log/portage-logs and didn't notice anything that needed to be done? I also had

[gentoo-user] ffmpeg and libav: a slot conflict

2017-02-18 Thread gevisz
U ] gnome-extra/libgsf-1.14.41-r1 [1.14.41] [ebuild U ] x11-libs/gtk+-2.24.31-r1 [2.24.31] [ebuild N ] x11-themes/gtk-engines-adwaita-3.20.2 ABI_X86="32 (64) (-x32)" [ebuild U ] x11-libs/vte-0.28.2-r208 [0.28.2-r207] [ebuild U ] dev-util/gtk-builder-convert-2.24.31-r

Re: [gentoo-user] ffmpeg and libav: a slot conflict

2017-02-18 Thread Johannes Rosenberger
ns/gst-plugins-flac-1.10.3 [1.8.3] > [ebuild U ] media-plugins/gst-plugins-dvdread-1.10.3 [1.8.3] > [ebuild U ] media-plugins/gst-plugins-x264-1.10.3 [1.8.3] > [ebuild U ] media-plugins/gst-plugins-a52dec-1.10.3 [1.8.3] > [ebuild U ] gnome-extra/libgsf-1.14.41-r1 [1.14.

Re: [gentoo-user] ffmpeg and libav: a slot conflict

2017-02-18 Thread Gevisz
ebuild U ] media-plugins/gst-plugins-flac-1.10.3 [1.8.3] > > [ebuild U ] media-plugins/gst-plugins-dvdread-1.10.3 [1.8.3] > > [ebuild U ] media-plugins/gst-plugins-x264-1.10.3 [1.8.3] > > [ebuild U ] media-plugins/gst-plugins-a52dec-1.10.3 [1.8.3] > > [ebuild

[gentoo-user] emerge wants to upgrade gtk+ but it's masked

2016-09-21 Thread Raffaele BELARDI
632 (x11-libs/gtk+:2) x11-libs/gtksourceview-3.18.3 (>=x11-libs/gtk+-3.16:3[introspection?]) x11-libs/libfm-1.2.4 (gtk ? >=x11-libs/gtk+-2.16:2) x11-libs/libnotify-0.7.6-r3 (test ? x11-libs/gtk+:3[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(

Re: [gentoo-user] emerge wants to upgrade gtk+ but it's masked

2016-09-21 Thread Franz Fellner
(>=x11-libs/gtk+-2.16:2) > net-im/pidgin-2.11.0 (gtk ? >=x11-libs/gtk+-2.10:2[aqua=]) > sys-devel/gcc-5.4.0 (awt ? =x11-libs/gtk+-2*) > www-client/seamonkey-2.42.3.0_p0 (>=x11-libs/gtk+-2.18:2) > www-client/w3m-0.5.3-r8 (vanilla ? x11-libs/gtk+:2) > www-plugins/adobe-flash-11.

[gentoo-user] blocking packages when emerge gnome-light

2008-05-05 Thread paul
] USE=-debug 0 kB [ebuild U ] media-plugins/gst-plugins-mad-0.10.7 [0.10.6] 0 kB [ebuild U ] gnome-base/gnome-menus-2.22.1 [2.20.3] USE=python -debug 452 kB [ebuild U ] x11-libs/vte-0.16.13 [0.16.12] USE=opengl python -debug -doc 1,089 kB [ebuild U ] kde-base/arts-3.5.9 [3.5.8] USE

[gentoo-user] dbus-binding-tool: error while loading shared libraries: libexpat.so.0:

2007-08-25 Thread Paul Gibbons
-tools-1.1.1-r3 =media-sound/amarok-1.4.5-r1 =x11-libs/wxGTK-2.6.3.3 =x11-libs/vte-0.14.2 =www-servers/apache-2.0.58-r2 =net-misc/neon-0.26.3 =app-text/wv-1.2.3-r1 =sys-apps/dbus-1.0.2-r2 =sys-apps/hal-0.5.9-r1 =dev-util/kdevelop-3.3.5 =media-gfx/graphviz-2.12 =media-gfx/gimp-2.2.14 =net-irc/xchat

Re: [gentoo-user] XFCE automounting pendrive

2007-10-08 Thread Fernando Antunes
-1.14.3 USE=doc python -bzip2 -debug -gnome 0 kB [ebuild N] x11-libs/vte-0.14.2 USE=doc opengl python -debug 0 kB [ebuild N] gnome-base/librsvg-2.16.1-r1 USE=doc zlib -debug -gnome 0 kB [ebuild N] sys-apps/dbus-1.0.2-r2 USE=X doc -debug (-selinux) 0 kB [ebuild N

[gentoo-user] Problem with blocked package on Gnome upgrade - [blocks B] gnome-extra/gnome-utils-2.3 (is blocking gnome-extra/gucharmap-1.4.3)

2005-05-01 Thread Richard Watson
-python/pygtk-2.4.1 [ebuild U ] x11-libs/vte-0.11.11-r2 [0.10.27] [ebuild U ] x11-terms/gnome-terminal-2.8.2 [2.2.2] [ebuild N] app-admin/gnome-system-tools-1.0.2-r1 [ebuild U ] gnome-base/gnome-2.8.3-r1 [2.2.2-r1] -- No virus found in this outgoing message. Checked by AVG Anti

Re: [gentoo-user] Re: gnome 2.26 stable?

2009-09-30 Thread Daniel Troeder
-engines x11-themes/gnome-backgrounds x11-libs/cairo x11-libs/pixman x11-misc/icon-naming-utils x11-libs/gtk+ gnome-base/gail x11-libs/vte GNOME likes gstreamer, and if you think (like me) A/V stuff should be up2date, then here is my list for that: (Personally I prefer mplayer/ffmpeg and the like over

Re: [gentoo-user] emerge xfce-base/thunar: lobotomy needed

2012-09-10 Thread Chris Stankevitz
/udisks-1.99.0-r1, required by gnome-base/gvfs-1.12.3[udisks], required by xfce-base/thunar-1.4.0[dbus,xfce_plugins_trash], required by thunar (argument) =sys-auth/polkit-0.107 ~amd64 #required by x11-libs/vte-0.28.2-r203, required by x11-terms/terminal-0.4.8, required by @selected, required by @world

[gentoo-user] curses of ncurses :(

2015-08-27 Thread gevisz
= required by (sys-apps/openrc-0.17:0/0::gentoo, installed) =sys-libs/ncurses-5.2 required by (sys-devel/bc-1.06.95-r1:0/0::gentoo, installed) sys-libs/ncurses:0= required by (x11-libs/vte-0.28.2-r207:0/0::gentoo, installed) For more information about Blocked Packages, please refer to the following

Re: [gentoo-user] curses of ncurses :(

2015-08-27 Thread Alexander Kapshuk
-devel/bc-1.06.95-r1:0/0::gentoo, installed) sys-libs/ncurses:0= required by (x11-libs/vte-0.28.2-r207:0/0::gentoo, installed) For more information about Blocked Packages, please refer to the following section of the Gentoo Linux x86 Handbook (architecture is irrelevant): https

Re: [gentoo-user] curses of ncurses :(

2015-08-27 Thread gevisz
:0/0::gentoo, installed) =sys-libs/ncurses-5.2 required by (sys-devel/bc-1.06.95-r1:0/0::gentoo, installed) sys-libs/ncurses:0= required by (x11-libs/vte-0.28.2-r207:0/0::gentoo, installed) For more information about Blocked Packages, please refer to the following section

Re: [gentoo-user] curses of ncurses :(

2015-08-27 Thread gevisz
-libs/vte-0.28.2-r207:0/0::gentoo, installed) For more information about Blocked Packages, please refer to the following section of the Gentoo Linux x86 Handbook (architecture is irrelevant): https://wiki.gentoo.org/wiki/Handbook:X86/Working/Portage#Blocked_packages The following keyword

Re: [gentoo-user] curses of ncurses :(

2015-08-27 Thread Marc Joliet
by (sys-devel/bc-1.06.95-r1:0/0::gentoo, installed) sys-libs/ncurses:0= required by (x11-libs/vte-0.28.2-r207:0/0::gentoo, installed) For more information about Blocked Packages, please refer to the following section of the Gentoo Linux x86 Handbook (architecture is irrelevant

Re: [gentoo-user] curses of ncurses :(

2015-08-27 Thread gevisz
, installed) =sys-libs/ncurses-5.2 required by (sys-devel/bc-1.06.95-r1:0/0::gentoo, installed) sys-libs/ncurses:0= required by (x11-libs/vte-0.28.2-r207:0/0::gentoo, installed) For more information about Blocked Packages, please refer to the following section of the Gentoo Linux x86

Re: [gentoo-user] curses of ncurses :(

2015-08-27 Thread Alexander Kapshuk
/openrc-0.17:0/0::gentoo, installed) =sys-libs/ncurses-5.2 required by (sys-devel/bc-1.06.95-r1:0/0::gentoo, installed) sys-libs/ncurses:0= required by (x11-libs/vte-0.28.2-r207:0/0::gentoo, installed) For more information about Blocked Packages, please refer to the following

Re: [gentoo-user] curses of ncurses :(

2015-08-27 Thread Alexander Kapshuk
, installed) sys-libs/ncurses:0= required by (sys-apps/openrc-0.17:0/0::gentoo, installed) =sys-libs/ncurses-5.2 required by (sys-devel/bc-1.06.95-r1:0/0::gentoo, installed) sys-libs/ncurses:0= required by (x11-libs/vte-0.28.2-r207:0/0::gentoo, installed) For more information about

  1   2   >