I agree.  qmail is rejecting your recipient address because it's not a local 
address and you don't have permission to relay.  If you authenticate first, 
qmail should accept the message.

-- Sam Clippinger




On Aug 9, 2015, at 11:42 AM, Galatis via spamdyke-users 
<spamdyke-users@spamdyke.org> wrote:

> Hi,
> You're Not trying to senden local Mail Butter remote mail. 
> Ort Do you expect yoursite.com Server should handle hotmail.com?
> Andreas  
> 
> 
> 
> Wer Rechtschreibfehler findet kann sie behalten.
> 
> 
> -------- Urspr├╝ngliche Nachricht --------
> Von: turgut kalfao─člu via spamdyke-users <spamdyke-users@spamdyke.org> 
> Datum: 08.08.2015 9:19 AM (GMT+01:00) 
> An: spamdyke-users@spamdyke.org 
> Betreff: [spamdyke-users] sorry, that domain isn't in my list of allowed 
> rcpthosts 
> 
> Hello. On my new PLESK 12 server I'm having no luck either with qmail or
> spamdyke accepting local mail.
> 
> Basically TELNET to port 25, or 587, and when I paste  something like:
> 
> 220 pluto.kalfaoglu.net ESMTP
> HELO  mail.kalfaoglu.net
> MAIL FROM: <x...@kalfaoglu.net>
> RCPT TO: <a...@hotmail.com>
> DATA
> From:  x...@kalfaoglu.net
> To: a...@hotmail.com
> Data:  2/2/2016
> Subject: hi..
> 
> bla blabla.
> 
> 250 pluto.kalfaoglu.net
> 250 ok
> 553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)
> 
> /var/qmail/control/me  contains  pluto.kalfaoglu.net
> rcpthosts  contains pluto.kalfaoglu.net , and kalfaoglu.net
> virtualdomains contains entries like (which I added manually to see if
> they help):
>   pluto.kalfaoglu.net:pluto.kalfaoglu.net
>   kalfaoglu.net:kalfaoglu.net
>   kalfaoglu.com:kalfaoglu.com
> hostname is  pluto.kalfaoglu.com -- tested.
> 
> hosts file contains:
> 127.0.0.1 localhost
> 176.9.64.42    pluto.kalfaoglu.net    pluto   
> #
> # IPv6
> ::1     ip6-localhost ip6-loopback
> fe00::0 ip6-localnet
> ff00::0 ip6-mcastprefix
> ff02::1 ip6-allnodes
> ff02::2 ip6-allrouters
> ff02::3 ip6-allhosts
> #2a01:4f8:150:822f::2    pluto.kalfaoglu.net    pluto   
> 
> 
> Finally /etc/xinetd.d/smtp_psa looks like:
> service smtp
> {
>     socket_type     = stream
>     protocol        = tcp
>     wait            = no
>     disable        = no
>     user            = root
>     flags        = IPv6
>     per_source    = 4
>     cps        = 20 5
>     instances       = 50
>     env             = SMTPAUTH=1 POPAUTH=1 SHORTNAMES=1
>     server          = /var/qmail/bin/tcp-env
>     server_args     = -Rt0 /usr/local/bin/spamdyke -f /etc/spamdyke.conf
> /var/qmail/bin/relayloc
> k /usr/sbin/rblsmtpd -r bl.spamcop.net /var/qmail/bin/qmail-smtpd
> /var/qmail/bin/smtp_auth /var/qmai
> l/bin/true /var/qmail/bin/cmd5checkpw /var/qmail/bin/true
> 
> 
> And it still won't work..   What else can I try? I'm at my wits end..
> 
> Many thanks,
>   -turgut
> 
> 
> _______________________________________________
> spamdyke-users mailing list
> spamdyke-users@spamdyke.org
> http://www.spamdyke.org/mailman/listinfo/spamdyke-users
> _______________________________________________
> spamdyke-users mailing list
> spamdyke-users@spamdyke.org
> http://www.spamdyke.org/mailman/listinfo/spamdyke-users

_______________________________________________
spamdyke-users mailing list
spamdyke-users@spamdyke.org
http://www.spamdyke.org/mailman/listinfo/spamdyke-users

Reply via email to