It's hard to say what the problem might be without more information.  Could you 
post your spamdyke config file?  Also, if you use the full-log-dir option, 
spamdyke will capture everything that happens into a log file for each 
connection, which should show exactly what's going on.

-- Sam Clippinger

On Nov 19, 2015, at 2:41 AM, Arne Metzger via spamdyke-users 
<> wrote:

> Hi,
> i am using tls-level = smtp for standard smtp connections (for smtps on port 
> 465 i use a seperate configugartion file with tls-level = smtps)
> Some mails from specific mailservers were not handled by spamdyke, there was 
> just an relaylock entry in maillog, nothing more.
> My hosters support staff also tried to send mail with StartTLS on port 25 and 
> got the same result: relaylock entry and nothing more.
> Spamdyke seems not to offer StartTLS on port 25, thus delivering fails and 
> the sending server does not try to deliver without encryption. So the email 
> ist not delivered at all.
> Has anyone heard about that? Any hints? Or more information needed?
> Using spamdyke 5.0.1 on ubuntu 14.04
> Best regards,
> Arne
> _______________________________________________
> spamdyke-users mailing list

spamdyke-users mailing list

Reply via email to