On 6.9.2013 2:41, Thomas J Pinkl wrote:
On 09/01/2013 03:01 PM, kmx wrote:
In that case here is the build script:
http://svn.ali.as/cpan/users/kmx/strawberry_packs_devel/build/go-build.sh


Do you patch the standard openssl 1.0.1e distribution in order to get it to build under the MinGW provided with Strawberry Perl?

There are no patches, strawberry perl is bundleded with genuine 1.0.1e version (I always run openssl test suite and nothing fails)


I'm still unsuccessful in building openssl 1.0.1e with fips 2.0.5.

I'll try and let you know.

--
kmx

Reply via email to