Hi Keisuke,

No, it isn’t. It is created with ’SVG_New’.
The picture is inside a folder ‘Map_pictures’ inside the database folder.

When I use either the full path to the picture file, or embed it inside the 
SVG, the picture shows.

But for obvious reasons I want to use a relative path. I have tried:

“../“, “..//“, “file:../“, “file:..//“ 

… but nothing seems to work.


Kind regards,

Rudy Mortier
Two Way Communications bvba  -----------------



> On 09 Aug 2017, at 02:16, Keisuke Miyako via 4D_Tech <4d_tech@lists.4d.com> 
> wrote:
> 
> is your SVG image itself a file inside the Resources folder?
> 
>> 2017/08/09 2:45、Two Way Communications via 4D_Tech <4d_tech@lists.4d.com> 
>> のメール:
>> However, if I put this inside the xlink:href attribute of the image, it does 
>> not show up in the SVG.
> 
> 
> 
> 
> **********************************************************************
> 4D Internet Users Group (4D iNUG)
> FAQ:  http://lists.4d.com/faqnug.html
> Archive:  http://lists.4d.com/archives.html
> Options: http://lists.4d.com/mailman/options/4d_tech
> Unsub:  mailto:4d_tech-unsubscr...@lists.4d.com
> **********************************************************************

**********************************************************************
4D Internet Users Group (4D iNUG)
FAQ:  http://lists.4d.com/faqnug.html
Archive:  http://lists.4d.com/archives.html
Options: http://lists.4d.com/mailman/options/4d_tech
Unsub:  mailto:4d_tech-unsubscr...@lists.4d.com
**********************************************************************

Reply via email to