Hi All,


So obvious! Earlier I decided I would create a form in the db and named it 
Calendar. I then copied the one from Miyako's component. I hadn’t realized that 
it copied the method names.

So… when I changed my plan and compiled the component and use it instead these 
non existent "method names” interfered. Deleting the unwanted form and viola it 

I knew it must be an obvious overlook on my part.

Sorry for the noise.


> Hi All,
> I’m sure this is simple! But I am not seeing it.
> I am using Miyako’s "4d-widget-calendar-simple-master” component in a v15 
> database.
> Is anyone else using this component and got it working???
> I have tried source and compiled…
> So I downloaded and updated the v14 component to 4D v15.2 Mac and copied it 
> to the component folder.
> I know it’s in the right place since I can see it in the component list and 
> because the subform “Calendar” shows up in the Detail Form list in the 
> property editor.
> I created a a subform and named it similar and set all properties to the 
> example parent form used for testing inside the component.
> When I try and run it I get the following error:
> Error when executing the method “Calendar” at the line number 8.
> -10508 Project method not found.
> This is the same error for all form events calls to the methods inside the 
> component.
> Since the form events are private to the component I am to sure why they are 
> not bing seen?
> Anyone able to help?
> Appreciate,
> John...

4D Internet Users Group (4D iNUG)
Archive:  http://lists.4d.com/archives.html
Options: https://lists.4d.com/mailman/options/4d_tech
Unsub:  mailto:4d_tech-unsubscr...@lists.4d.com

Reply via email to