thanks for your reply. the server mmac is mac and mountable from plan9 using 9fs. auth method is set to p9any in u9fs setting. In the experiment, I once (and only once) requested password
-bash$ 9fs mmac !adding key: role=client proto=p9sk1 dom=mmac user[arisawa]: password: ! authdial: Connection refused -bash$ I don’t know why I am refused. the password is probably registered to factotum -bash$ 9 mount /srv/factotum /mnt/factotum -bash$ cat /mnt/factotum/ctl key dom=mmac proto=p9sk1 role=client user=arisawa !password? -bash$ however -bash$ 9pfuse /srv/mmac /n/mmac 9pfuse: fsmount: fid unknown or out of range -bash$ has anyone experienced similar problem? > 2016/02/16 20:51、David Arroyo <[email protected]> のメール: > > I have definitely used 9pfuse to mount a u9fs file server before. What auth > method did you choose for u9fs? > > David > > On February 16, 2016 5:20:51 AM EST, arisawa <[email protected]> wrote: > Hello 9fans, > > my 9pfuse on macbook works fine in communicating plan9 file server. > however mounting u9fs fails with the message: > -bash$ 9pfuse /srv/mmac /n/mmac > 9pfuse: fsmount: fid unknown or out of range > -bash$ > how to understand this message? > does anyone succeed in mounting u9fs? > > it would be great if 9pfuse can mount u9fs > > Kenji Arisawa > > > > -- > Sent from my Android device with K-9 Mail. Please excuse my brevity.
