Hi Devin,

I'm not an expert here, but quickly tried this: enabled Orca, started LibreOffice Writer, typed some text, moved between the different paragraphs using the up and down keys and the text of those paragraphs was read out as expected, so that seemed to work just fine in my case.
Is that what you're doing as well?

I was using the Debian-provided LibreOffice 7.0.4 in my tests.

What information does "Help" -> "About LibreOffice" show in your case?
In particular, does it show "VCL: gtk3" in the "User Interface" section? (There are different so called "VCL plugins" on Linux, and at this point in time, you'll want gtk3 for best accessibility, the "kf5" one - which is selected by default e.g. when using a KDE Plasma or LXQt desktop - still needs more work to become more accessible).


On 17/02/2021 20.43, Devin Prater wrote:
Hi all. I'm running LibreOffice Still, (Version: on Arch Linux,
with latest packages as of this morning. I just tried opening a
document, and I cannot read it with arrow keys or any other method I
know of: say all, Orca review. I checked settings, and read documents in
protected view with arrow keys, in accessibility settings, is checked. I
get documents in Word format, and download Google Docs files, so quickly
popping them open and reading them is rather important to me, and I'd
rather not Pandoc them all just to read them. Any ideas? I would think
LibreOffice folks would test a major release for accessibility,
especially for the "still" branch.

To unsubscribe e-mail to: accessibility+unsubscr...@global.libreoffice.org
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/accessibility/
Privacy Policy: https://www.documentfoundation.org/privacy

Reply via email to