--- Comment #4 from ---
(In reply to Len Brown from comment #2)
> > 4.1.0-rc8 --> Works
> > 4.1.0 --> does not work at all
> There are VERY few changes (26) between these two tags,
> though some graphics related.
> Are you sure that you are building with a compatible kernel .config?
> (try taking the working one, and put in the 4.1.0 tree and run "make
> oldconfig")

What I did:
1) check out a commit
2) cp /boot/config-`uname -r` .config
3) make clean
4) make -j `getconf _NPROCESSORS_ONLN` deb-pkg LOCALVERSION=-custom

You are receiving this mail because:
You are watching the assignee of the bug.

Check out the vibrant tech community on one of the world's most 
engaging tech sites,!
acpi-bugzilla mailing list

Reply via email to