https://bugzilla.kernel.org/show_bug.cgi?id=199045

            Bug ID: 199045
           Summary: Kernel doesn't load with ACPI error
           Product: ACPI
           Version: 2.5
    Kernel Version: elder 4.8.7
          Hardware: x86-64
                OS: Linux
              Tree: Mainline
            Status: NEW
          Severity: normal
          Priority: P1
         Component: BIOS
          Assignee: acpi_b...@kernel-bugs.osdl.org
          Reporter: fedo...@gmail.com
        Regression: No

This bug started in redhat bugzilla because I thought it's special for Fedora.
https://bugzilla.redhat.com/show_bug.cgi?id=1492349
It reproduced on my Asus GL553VE, and tested on kernels 4.8.9 - 4.15.6

System loads correct with grub option acpi=off, but without it fails with
error:
tmp_crb MSFT010:00: [Firmware Bug] ACPI region does not cover the entire
command/response buffer. [mem 0xfed40000-0xfed4087f flags 0x200] vs fed40080
f80
NMI: watchdog: Watchdog detected hard lookup on cpu1
Watchdog: BUG: Soft lookup - CPU#2 stuck for 23s!

Logs for fedora 26, 4.15.6:
https://paste.fedoraproject.org/paste/tz0-1GBgWNw6dIKIAsqn6Q

As I found it isn't only fedoras bug. And reproduced on other ASUS notebooks.
This problem looks like a BIOS bug. But ASUS doesn't support Linux and they
wouldn't fix it.

-- 
You are receiving this mail because:
You are watching the assignee of the bug.
------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
acpi-bugzilla mailing list
acpi-bugzilla@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/acpi-bugzilla

Reply via email to