Jeff,

thanks for explaining this.
If there was an APAR opened, does that mean there is a fix i could download
somewhere ?

Stan




Jeff Bach <[EMAIL PROTECTED]> on 13/06/2001 18:36:35

Please respond to "ADSM: Dist Stor Manager" <[EMAIL PROTECTED]>

To:   [EMAIL PROTECTED]
cc:    (bcc: Stan Vernaillen/BE/CCE)
Subject:  Re: client errors



The communications session times out.
The schedule is marked failed.
When the backup completes outside the schedule window, it tries to update
the status and you get the error.

These was an APAR open.
Jeff Bach
Home Office Open Systems Engineering
Wal-Mart Stores, Inc.

WAL-MART CONFIDENTIAL


        -----Original Message-----
        From:   Leijnse, Finn F SSI-ISES-31
[SMTP:[EMAIL PROTECTED]]
        Sent:   Wednesday, June 13, 2001 4:06 AM
        To:     [EMAIL PROTECTED]
        Subject:        Re: client errors

        hello,

        we also got these messages saying that multiple schedulers are
running for a
        server and the schedule gave a status failed while clearly the
backup went
        OK.
        My solution was to enlarge the duration parameter of the schedule.
Although
        this should be the given startup time for the start of the backup
this
        action solved the incorrect "failed" status of the backup window.

        greetings,

        Finn leijnse

        -----Original Message-----
        From: Stan Vernaillen [mailto:[EMAIL PROTECTED]]
        Sent: 13 June 2001 10:18
        To: [EMAIL PROTECTED]
        Subject: client errors


        Al,
        does anybody know what these are and how to get rid of them?
        I found them in the client error log

        06/07/01   03:57:00 TcpRead(): recv(): errno = 73
        06/07/01   03:57:00 sessRecvVerb: Error -50 from call to 'readRtn'.
        06/08/01   03:49:27 TcpRead(): recv(): errno = 73
        06/08/01   03:49:27 sessRecvVerb: Error -50 from call to 'readRtn'.
        06/09/01   20:57:32 TcpRead(): recv(): errno = 73
        06/09/01   20:57:32 sessRecvVerb: Error -50 from call to 'readRtn'.
        06/11/01   03:51:55 TcpRead(): recv(): errno = 73
        06/11/01   03:51:55 sessRecvVerb: Error -50 from call to 'readRtn'.
        06/12/01   04:01:34 TcpRead(): recv(): errno = 73
        06/12/01   04:01:34 sessRecvVerb: Error -50 from call to 'readRtn'.
        06/13/01   04:02:29 TcpRead(): recv(): errno = 73
        06/13/01   04:02:29 sessRecvVerb: Error -50 from call to 'readRtn'.


        I also found this in the server activity log after it says that the
        schedule failed, but I can not see anything wrong at first sight.
        scheduler was not running twice.

        06/13/01 04:03:17     ANR2576W An attempt was made to update an
event
        record for
                               a scheduled operation which has already been
        executed -
                               multiple client schedulers may be active for
node

                               GB6ECF07.

        Any comment would be appreciated.
        Stan


**********************************************************************
This email and any files transmitted with it are confidential
and intended solely for the individual or entity to
whom they are addressed.  If you have received this email
in error destroy it immediately.
**********************************************************************

Reply via email to