I have a partial resolution to my export/import problem. I eventually discovered that we had lost IP connectivity between the Linux TSM server and the TCP/IP address space used by the z/OS TSM server. Once the network configuration was fixed I was able to do the exports.
I would not expect the TSM server code to be able to do server to server exports without network connectivity, but I would expect it to do a decent job of reporting the cause of the failure, and I would expect it to do a decent job of cleaning up after the failure (that is, not leaving administrative sessions that are impossible to cancel).
