Hello David, I've solved a similar case by implementing the TSM Journal Services, Elapsed backup time before was about 12:30 hours (45 seconds data transfer time)) and most of the time abends because of running out of memory. Now with the Journal Services, the elapsed processing time is only a couple of minutes an no 'running out of memory' problems anymore. IT's working excellent now.
Cheers, Rainer > -----Original Message----- > From: ADSM: Dist Stor Manager [mailto:[EMAIL PROTECTED] On Behalf > Of David Browne > Sent: Tuesday, January 10, 2006 3:35 PM > To: [email protected] > Subject: [ADSM-L] Unable to complete backup of Window's 2000, client > failing with - PrivFindDir: No memory to allocate new DirEntry > > I have a Window's 2000 SP4 client (with 8 GB of system RAM) running > TSM > 5.3.0.8 that has two TB of data and around 22 million files in > approximately 11 million directories. > > The data is on one drive and must stay on one drive due to application > requirements. > > Looking for suggestions on how to complete a backup without running > out of > memory? > > > > The information transmitted is intended only for the person or entity > to which it is addressed and may contain CONFIDENTIAL material. If > you receive this material/information in error, please contact the > sender and delete or destroy the material/information.
