It was definitely the surge suppressor.  I took the one out of in-line at
the bottom and errors went away.  I had tried to put one up top, but
couldn't get the A5 to even power up with it inline, so there isn't one
present up there anyhow.

Now, how do I determine which version I'm getting? I have a few of the
earlier versions sitting around that it appears are not going to work well
for this application.  Strangely, I have a Ceragon running gigabit through
the same version with no problems at all.


On Sat, Jun 9, 2018 at 6:55 PM, Chuck McCown <> wrote:

> Surge suppressors can certainly cause this.
> Sent from my iPhone
> > On Jun 9, 2018, at 2:58 PM, George Skorup <>
> wrote:
> >
> > What suppressors?
> >
> >> On 6/9/2018 3:23 PM, Jason McKemie wrote:
> >> I have a A5C that is giving me grief.  I'm getting hundreds of Rx FCS
> errors on the Mikrotik when I'm running gigabit, if I force it to 100 fdx,
> the Rx FCS errors stop, but Rx Code errors start incrementing instead.
> I've always gotten some amount of Rx FCS errors from Mimosa A5/A5C units,
> but not nearly this many.  It's starting to have an effect on service on
> the sector.
> >>
> >> Any ideas what I should look at?  Some people were claiming that
> putting something like a Netonix in between the Mimosa and the Mikrotik
> solved their issues, but I'm wondering if the surge suppressors are
> creating an issue as well.
> >>
> >> -Jason
> >

Reply via email to