Well, yes they actually appear in the file. Even if pre record is
turned off, as soon as the sound marker is turned on, then you get
them in the file. I tested that by not having headphones plugged in,
then press record on h1n, I heard nothing but when stopt a few seconds
later and played I can here them loud and clear also just before you
press stop they also appear.

On 5/21/20, Hamit Campos <hamitcam...@gmail.com> wrote:
> Ah interesting that doesn't add up. But I guess again as you said maybe
> they are in the file for lining up with the video. So do you get them in
> the file even if you don't have pre record on? From what you're
> suggesting I guess perhaps but let me know. But yeah that is odd. Sounds
> like it's actually incoding them into the file and not just making
> beeping sounds like the Olympus recorders. I don't know if the F 1s do
> what you're describing. Hope not. Well we'll see I guess when I first
> get the thing to write to the card again. But yes I'll ask Abby to turn
> it on.
>
> On 5/21/2020 3:53 PM, Aidan wrote:
>> It seems to behave the same as on the h1n, wich I do have, and there
>> its much easyer to turn them on/off, but I don't like the fact that
>> they appear in the file. Yes, its fru the headphones only, but when
>> playback the file the beeps are in there. So you have to cut them out.
>>
>> On 5/21/20, Hamit Campos <hamitcam...@gmail.com> wrote:
>>> Ah you found it Gena. So I was right then you have to set them then.
>>> Where was it? I'll see if Abby can help me turn them on. Now you said
>>> something about it's all over your recordings. Does it come over the
>>> speaker as well then? Because again compairing with the F recorders on
>>> those you get it in the headphone jack. Only over the headphones as I've
>>> been lead to understand.
>>>
>>> On 5/21/2020 3:37 PM, Georgina Joyce wrote:
>>>> Hello All,
>>>>
>>>> I can confirm that beeps do sound on record and stop with the 2.30
>>>> firmware installed, while wearing headphones.
>>>>
>>>> After installing the firmware as Hamit suggested it is in the Recording
>>>> menu. The bottom of the list is Sound markers. When you enter that menu
>>>> there are strange options which didn’t make any sense to me initially.
>>>> Then I found in the mode menu option there are 3 options. Off which is
>>>> the
>>>> default. Then Record and the bottom option Recorde and stop. They are
>>>> quite long loud beeps by default. But the menu has configurable
>>>> options.
>>>>
>>>> But is it useful to us? The stop only works when stopping a recording
>>>> not
>>>> playback. As its function is to synchronise filming. The recording
>>>> starts
>>>> with the loud bleep. So all recordings will need editing. So you can
>>>> make
>>>> up your mind if it is of value to you.
>>>>
>>>> Regards,
>>>>
>>>>
>>>> Gena
>>>>
>>>> Call: M0EBP
>>>> DMR ID: 2346259
>>>> Loc: IO83PS
>>>> 73
>>>>
>>>>
>>>>
>>>>
>>>
>>>
>>>
>>
>>
>
> 
>
>

-=-=-=-=-=-=-=-=-=-=-=-
Groups.io Links: You receive all messages sent to this group.

View/Reply Online (#3324): https://groups.io/g/all-audio/message/3324
Mute This Topic: https://groups.io/mt/74383646/21656
Group Owner: all-audio+ow...@groups.io
Unsubscribe: https://groups.io/g/all-audio/leave/1074140/405281159/xyzzy  
[arch...@mail-archive.com]
-=-=-=-=-=-=-=-=-=-=-=-

Reply via email to