Hi Tim and all,

On Sat, 29 May 2004 16:34:49 +0200 (CEST)
Tim Goetze <[EMAIL PROTECTED]> wrote:

> [Remi Bernhard]
> >I tried with kernel 2.4.25 + lowlatency patch.
> >I have the same xruns :-/
> >
> >Any other idea ?
> 
> checklist:
> 
> * running jackd as root? with -R option?

Tried -> failed.

> * tried running jackd without any clients?

It worked, but as i put some clients, i get xruns again.

> * IDE-DMA enabled?

Yes.

> * ll-sysctl interface chosen at kernel build time? turned it on?

Yes.

> * X running? tried without?

I didn't tried that.

> * tried 'latencytest' from the ALSA tree?

I didn't tried that.

I thank you a lot guys for your help and ideas, but now i've done
enought twiking / hacking / patching kernel, switching the audiophile
from pci port to pci port, changing irq, recompiling kernel 2.6.5,
2.4.25, 2.6.6, patching again, fails again, etc. etc.

Now i have reinstalled my old sblive! with 512 buffer size, and i'm
happy with it (for the moment). I think i'll return the audiophile
24/96 next week.

Thanx again for all your help.

Regards,
        Rmi Bernhard.




-------------------------------------------------------
This SF.Net email is sponsored by: Oracle 10g
Get certified on the hottest thing ever to hit the market... Oracle 10g.
Take an Oracle 10g class now, and we'll give you the exam FREE.
http://ads.osdn.com/?ad_id149&alloc_id66&op=click
_______________________________________________
Alsa-devel mailing list
[EMAIL PROTECTED]
https://lists.sourceforge.net/lists/listinfo/alsa-devel

Reply via email to