Hello list,

after compiling the new 1.0.5 packages, the sound modules
do nor start correctly, resulting in an unbootable system,
or more correctly an unrebootable system.

The system hangs after, in my case, both sound card modules
loaded ("loading snd-intel8x0  done loading snd-ice1712  done").
The booting process stops there without further notice from
the kernel. When I try to reboot from there  by "ctrl-alt-del" the 
shutdown process stops, when the sound drivers are tried
to be shutdown. The system is not freezed but unusable.
I can switch consoles but not log in anymore (consoles are
probably already shut down).

I have no idea if or how I can get some appropriate logfiles
for this problem.

I downgraded to alsa 1.0.5rc1 again, which works fine.

However, I kept envy24control from alsa-tools-1.0.5,
which is compileable and solved my problem from

Please ask for logfiles specifically (how to make and where to find), 
if someone needs them.

Mario Loritz

System Information:
SuSE-Linux 9.0 kernel 2.4.21-215-athlon
Realtek ALC655
Hoontech DSP24
Athlon64, nforce-Chipset

This SF.Net email is sponsored by: Oracle 10g
Get certified on the hottest thing ever to hit the market... Oracle 10g. 
Take an Oracle 10g class now, and we'll give you the exam FREE.
Alsa-devel mailing list

Reply via email to