Summary: Issue with recording, Acer 3103WLMi laptop, ALC883 sound card,
snd_hda_intel driver.  Tested on kernel built from git clone of Linus's
tree downloaded 2 nights ago. output at

I've been having this problem for months and have tried for a long time
to solve it, but I haven't found a solution.  As the subject line says,
I'm running an Acer laptop, ALC883 sound card, driven by snd_hda_intel. 
It shows up with two capture devices, Mic and Front Mic, and I've
adjusted their record volumes and mic boost, and switched between which
device is Input Source and Input Source 1 in alsamixer, but I can't get
the mic to record properly.  At best I've gotten it to record a barely
audible hum when talking or humming directly into the microphone.  I've
been using arecord -vv -fdat foo.wav and aplay -vv foo.wav to test.  I
have tried other programs as well, and have been unable to get anything
to work.

I normally run the 2.6.22 kernel supplied by Debian Testing, but I did
compile and try a 2.6.24rc2 kernel based on Linus's git tree.  Same

Feedback would be greatly appreciated.

- Paul Goins

This email is sponsored by: Microsoft
Defy all challenges. Microsoft(R) Visual Studio 2005.
Alsa-user mailing list

Reply via email to