On Thu, 9 Jul 2026 11:16:00 +0200, Thomas Zimmermann wrote:
> Add post_switch to struct vga_switcheroo_client_ops to inform the
> switcheroo client about a completed switch of the output.
> 
> This callback is intended to replace the reprobe client op. It is a
> rename of reprobe for consistency with pre_switch.
> 
> [ ... ]

Acked-by: Maxime Ripard <[email protected]>

Thanks!
Maxime

Reply via email to