Hi  Koen and Khem ,
               I was building the Angstrom linux for beaglebone black. I
have been trying to build it for couple of months.

I tried couple of times with 64-bit machine with Debian 7.8 and Centos
======>  failed.
I tried with a 32 bit machine with Debian 7.8 =========================>
Actually fails in the libpostproc and opencv
Below are the console output.
 configure: set WARNING_CFLAGS to  -Wall -Wdeclaration-after-statement
-Wvla -Wpointer-arith -Wmissing-declarations -Wmissing-prototypes
-Wredundant-decls -Wundef -Wwrite-strings -Wformat-nonliteral
-Wformat-security -Wold-style-definition -Winit-self -Wmissing-include-dirs
-Waddress -Waggregate-return -Wno-multichar -Wnested-externs
| configure: set ERROR_CFLAGS to
| checking for BZ2_bzlibVersion in -lbz2... yes
| checking bzlib.h usability... yes
| checking bzlib.h presence... yes
| checking for bzlib.h... yes
| checking for FFMPEG... yes
| checking for POSTPROC... configure: error: Package requirements
(libpostproc libavcodec libavutil) were not met:
| No package 'libpostproc' found
| Consider adjusting the PKG_CONFIG_PATH environment variable if you
| installed software in a non-standard prefix.
| Alternatively, you may set the environment variables POSTPROC_CFLAGS
| and POSTPROC_LIBS to avoid the need to call pkg-config.
| See the pkg-config man page for more details.
| Configure failed. The contents of all config.log files follows to aid
| ERROR: oe_runconf failed
| WARNING: exit code 1 from a shell command.
| ERROR: Function failed: do_configure (log file is located at
ERROR: Task 6080
gst-ffmpeg_0.10.13.bb, do_configure) failed with exit code '1'
Currently 1 running tasks (6333 of 7983):
0: opencv-2.4.9+gitAUTOINC+df8e28283f-r0 do_fetch (pid 28032)

Angstrom-distro-devel mailing list

Reply via email to