Following the command found on cli.angluar.io: "npm install -g 
angular-cli", I get peerinvalid errors related to webpack@2.1.0-beta.22, 
etc., shown below.

<https://lh3.googleusercontent.com/-jY01ORw3q-w/V-J7UX6HDnI/AAAAAAAADso/QB_KnghYPgEdaZXufUfs2syPecLrjX5rwCLcB/s1600/ng2errors.tiff>

I don't understand either why they are occurring and/or how to fix them.  

Also, does it seem strange that they are occurring since I am following the 
exact install command that the Angular CLI page or am I doing something 
wrong?

MP

-- 
You received this message because you are subscribed to the Google Groups 
"AngularJS" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to angular+unsubscr...@googlegroups.com.
To post to this group, send email to angular@googlegroups.com.
Visit this group at https://groups.google.com/group/angular.
For more options, visit https://groups.google.com/d/optout.

Reply via email to