Severity: moderate

Affected versions:

- Apache HugeGraph-Hubble 1.0.0 before 1.3.0

Description:

Server-Side Request Forgery (SSRF) vulnerability in Apache 
HugeGraph-Hubble.This issue affects Apache HugeGraph-Hubble: from 1.0.0 before 
1.3.0.

Users are recommended to upgrade to version 1.3.0, which fixes the issue.

Credit:

6right of moresec (reporter)

References:

https://hugegraph.incubator.apache.org
https://www.cve.org/CVERecord?id=CVE-2024-27347

Reply via email to