Hi,

I am new to ansible and I have been trying to execute a python script 
through a task. I have tried the command, script, and shell modules, but 
ansible is unable to execute this script. If I try using the command 
module, ansible says that the script is not there even though when I ssh 
into the machine and use the same command, it works. I doubt that this is a 
permissions issue since I am using become: yes to tell ansible to execute 
this script as sudo. When I try to execute this script with the script and 
shell modules, the task fails saying that permission was denied. I have 
tried using become and become_user, but I still get this error message. Any 
suggestions?

Thanks!

-- 
You received this message because you are subscribed to the Google Groups 
"Ansible Project" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to ansible-project+unsubscr...@googlegroups.com.
To post to this group, send email to ansible-project@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/ansible-project/cf3b51d1-800b-4dae-8c08-ffad25d28a85%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to