Hello Everyone,

I am getting the following error below when I try to run the ios_command 

fatal: [switch]: FAILED! => {"changed": false, "failed": true, "msg": "paramiko 
is required but does not appear to be installed"}

Ive tried updating paramiko to the latest version and it still doesn't 
work. I am running ansible on a macbook pro under virtualenv.

ansible (
cffi (1.8.3)
cryptography (1.5.2)
enum34 (1.1.6)
Glances (2.6.2)
idna (2.1)
ipaddress (1.0.17)
Jinja2 (2.8)
MarkupSafe (0.23)
netaddr (0.7.18)
netmiko (0.5.6)
paramiko (2.0.2)
pip (8.1.2)
psutil (4.3.0)
pyasn1 (0.1.9)
pycparser (2.14)
pycrypto (2.6.1)
PyYAML (3.11)
requests (2.11.1)
scp (0.10.2)
setuptools (28.5.0)
six (1.10.0)
speedtest-cli (0.3.4)
virtualenv (15.0.3)
wheel (0.30.0a0)

You received this message because you are subscribed to the Google Groups 
"Ansible Project" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to ansible-project+unsubscr...@googlegroups.com.
To post to this group, send email to ansible-project@googlegroups.com.
To view this discussion on the web visit 
For more options, visit https://groups.google.com/d/optout.

Reply via email to