I was trying to clone roles using ansible-galaxy cli from private repo, 

requirements file : working.yml

- src: git+https://g...@git.xxxxxx.com/devops/ansible-role-fpm.git
  name: watever.fpm
  version: master

ansible-galaxy install --role-file=ansible-galaxy.yml 
--roles-path="${PWD}/roles/" --force

But its throwing errors like:

[WARNING]: - xxxxfpm was NOT installed successfully: - command git clone 
xxxx.fpm failed in directory /tmp/tmpGS0PhX (rc=128)

ERROR! - you can use --ignore-errors to skip failed roles and finish 
processing the list.

I tried different combinations of "git+ssh" but nothing worked, i can 
easily clone it directory using "git clone" way but ansible-galaxy way is 
not working, ideas ???

You received this message because you are subscribed to the Google Groups 
"Ansible Project" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to ansible-project+unsubscr...@googlegroups.com.
To post to this group, send email to ansible-project@googlegroups.com.
To view this discussion on the web visit 
For more options, visit https://groups.google.com/d/optout.

Reply via email to