Hi Jordan,
         I have tried all the possibilities and your suggestions as well 
still the same error for windows alone. Is there any work around for this?

*N.B:* I have modified the password before posting it. 

--
Sushena P

On Wednesday, 31 July 2019 04:33:02 UTC+5:30, Jordan Borean wrote:
>
> Part of the Kerberos authentication process is to lookup the remote server 
> in the KDC database (AD database). If it cannot find that server then you 
> will get this error. In this case it will lookup the host using the SPN 
> 'HTTP/gcp-bashost.NORTHIND.INTERNAL' . If you have defined ansible_host for 
> that host then it will be using that hostname as the 2nd part of the SPN.
>
> The fact that you can use kinit to get the credentials shows that your 
> Ansible controller is talking to the domain correctly, this issue is around 
> not being able to lookup your remote host. Make sure;
>
>    - You are connecting to the host using the FQDN and not an IP address
>    - The remote host is part of the domain
>    - If you need to connect with an IP, you can use 
>    'ansible_winrm_kerberos_hostname_override' to set the host's FQDN so the 
>    SPN lookup works
>    
>
> Also you should change your password right now and never share it in a 
> public setting again.
>
> Thanks
>
> Jordan
>

-- 
You received this message because you are subscribed to the Google Groups 
"Ansible Project" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to ansible-project+unsubscr...@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/ansible-project/ef1652f2-00c3-4f4e-9155-e65023da93c9%40googlegroups.com.

Reply via email to