Hello,
We are experiencing unreachable errors during test restores. This issue 
randomly occurs and we can not recreate it when we want to. One day it will 
work with no issues and then a couple of days later it will error with the 
unreachable errors. There seems to be nothing else impacting the restores 
when we get the below error. I do not seem to be losing vCenter connections 
during the restore time, although my boss thinks this issue might have 
something to do with vCenter. I have non related VMs running backups during 
this time as well without disconnects or issues which is also using 
vCenter. I have seen a few posts regarding this issue and it seems to be 
resolved in new releases but the issue never seems to get resolved. Any 
suggestions on how to work around or permanently fix?

Thank you!

UNREACHABLE! => {"changed": false, "msg": "ssl: 
HTTPSConnectionPool(host='X.X.X.X', port=5986): Max retries exceeded with 
url: /wsman (Caused by 
NewConnectionError('<urllib3.connection.VerifiedHTTPSConnection object at 
0x7fdc883c9f50>: Failed to establish a new connection: [Errno 111] 
Connection refused',))", "unreachable": true}


-- 
You received this message because you are subscribed to the Google Groups 
"Ansible Project" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to [email protected].
To view this discussion on the web visit 
https://groups.google.com/d/msgid/ansible-project/e3cb880c-e403-45f3-b728-d8a3bc6a0d54%40googlegroups.com.

Reply via email to