Hello,
Am Freitag, 5. Dezember 2014 schrieb Tyler Hicks:
> From: John Johansen <[email protected]>
>
> Signed-off-by: John Johansen <[email protected]>
> [tyhicks: Handle inverted return from find_subdomainfs_mountpoint()]
It would be a good idea to rename this function to something like
find_apparmor_mountpoint(), and also rename other occurrences of
"subdomain" in function names, variables etc. (as long as it doesn't
terribly break something, of course - but that could be worked around
with a wrapper function with the old name and a deprecation warning).
The "hard goal" should be not to expose something named *subdomain* in
libapparmor. As "soft goal", I propose to get rid of *subdomain*
everywhere, even if it's only used internally.
Regards,
Christian Boltz
--
Ja, aber Popcorn over IP (PoIP) ist noch nicht so ganz ausgereift.
Ich habe schon versucht, das mit RFC1149 zu koppeln, aber die blöden
Viecher fressen die Popcorn immer selber :-(
[Peter J. Holzer [ais] <[email protected]>]
--
AppArmor mailing list
[email protected]
Modify settings or unsubscribe at:
https://lists.ubuntu.com/mailman/listinfo/apparmor