This could be somewhat nicer after some refactoring to make it support int 
arguments, but I wanted to keep the diff tiny rather than doing big refactoring.

Not tested yet, BTW.
-- 
https://code.launchpad.net/~juliank/apport/named-arguments/+merge/337590
Your team Apport upstream developers is requested to review the proposed merge 
of lp:~juliank/apport/named-arguments into lp:apport.

_______________________________________________
Mailing list: https://launchpad.net/~apport-hackers
Post to     : apport-hackers@lists.launchpad.net
Unsubscribe : https://launchpad.net/~apport-hackers
More help   : https://help.launchpad.net/ListHelp

Reply via email to