Date: Monday, March 17, 2014 @ 12:01:08
  Author: andrea
Revision: 208059

upgpkg: pyqt4 4.10.4-1

Upstream release; python 3.4 rebuild

Modified:
  pyqt4/trunk/PKGBUILD

----------+
 PKGBUILD |   12 ++++++------
 1 file changed, 6 insertions(+), 6 deletions(-)

Modified: PKGBUILD
===================================================================
--- PKGBUILD    2014-03-17 10:16:44 UTC (rev 208058)
+++ PKGBUILD    2014-03-17 11:01:08 UTC (rev 208059)
@@ -5,7 +5,7 @@
 
 pkgbase=pyqt4
 pkgname=('pyqt4-common' 'python-pyqt4' 'python2-pyqt4')
-pkgver=4.10.3
+pkgver=4.10.4
 pkgrel=1
 arch=('i686' 'x86_64')
 url='http://www.riverbankcomputing.com/software/pyqt/intro'
@@ -13,7 +13,7 @@
 makedepends=('python-sip' 'python-dbus' 'python2-sip' 'phonon' 'mesa'
              'python2-opengl' 'qt-assistant-compat' 'qtwebkit' 'python2-dbus')
 source=("http://downloads.sourceforge.net/pyqt/PyQt-x11-gpl-${pkgver}.tar.gz";)
-md5sums=('8b13d2ab64e4d2fd0037b81b7e78c15c')
+md5sums=('20940f6b2c957269cdd02d0efe537515')
 
 build() {
   cp -r PyQt-x11-gpl-${pkgver} Py2Qt-x11-gpl-${pkgver}
@@ -39,7 +39,7 @@
 
   # Thanks Gerardo for the rpath fix
   find -name 'Makefile' | xargs sed -i 
's|-Wl,-rpath,/usr/lib||g;s|-Wl,-rpath,.* ||g'
-  
+
   make
 }
 
@@ -49,11 +49,11 @@
   replaces=('pyqt-common')
   conflicts=('pyqt-common')
   provides=("pyqt-common=${pkgver}")
-  
+
   cd PyQt-x11-gpl-${pkgver}
   make -C pyrcc DESTDIR="${pkgdir}" install
   make -C pylupdate DESTDIR="${pkgdir}" install
-  
+
   install -Dm644 PyQt4.api "${pkgdir}"/usr/share/qt4/qsci/api/python/PyQt4.api
 }
 
@@ -93,7 +93,7 @@
 
   # Fix conflicts with python-pyqt4
   mv "${pkgdir}"/usr/bin/{,python2-}pyuic4
-  
+
   # Provided by python-pyqt4
   rm "${pkgdir}"/usr/bin/{pylupdate4,pyrcc4}
   rm "${pkgdir}"/usr/lib/qt4/plugins/designer/libpyqt4.so

Reply via email to