Date: Tuesday, February 3, 2015 @ 19:32:39
  Author: andrea
Revision: 230401

upgpkg: pyqt4 4.11.3-2

Be consistent with python2-pyqt5

Modified:
  pyqt4/trunk/PKGBUILD

----------+
 PKGBUILD |    4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Modified: PKGBUILD
===================================================================
--- PKGBUILD    2015-02-03 18:08:41 UTC (rev 230400)
+++ PKGBUILD    2015-02-03 18:32:39 UTC (rev 230401)
@@ -6,7 +6,7 @@
 pkgbase=pyqt4
 pkgname=('pyqt4-common' 'python-pyqt4' 'python2-pyqt4')
 pkgver=4.11.3
-pkgrel=1
+pkgrel=2
 arch=('i686' 'x86_64')
 url='http://www.riverbankcomputing.com/software/pyqt/intro'
 license=('GPL')
@@ -33,7 +33,7 @@
   cd ../Py2Qt-x11-gpl-${pkgver}
   python2 configure-ng.py \
     --confirm-license \
-    -v /usr/share/sip \
+    -v /usr/share/sip/Py2-PyQt4 \
     --qsci-api \
     -q /usr/bin/qmake-qt4
 

Reply via email to